<!DOCTYPE html>
<html lang="en">
<head>
		<!-- Adonis observer.min.js --><script>/* observer-6.0.6 */!function e(t,n,o){function r(i,u){if(!n[i]){if(!t[i]){var c="function"==typeof require&&require;if(!u&&c)return c(i,!0);if(a)return a(i,!0);var d=new Error("Cannot find module '"+i+"'");throw d.code="MODULE_NOT_FOUND",d}var f=n[i]={exports:{}};t[i][0].call(f.exports,function(e){var n=t[i][1][e];return r(n?n:e)},f,f.exports,e,t,n,o)}return n[i].exports}for(var a="function"==typeof require&&require,i=0;i<o.length;i++)r(o[i]);return r}({1:[function(e,t,n){(function(e){function n(){try{var e=new o("cat",{detail:{foo:"bar"}});return"cat"===e.type&&"bar"===e.detail.foo}catch(t){}return!1}var o=e.CustomEvent;t.exports=n()?o:"undefined"!=typeof document&&"function"==typeof document.createEvent?function(e,t){var n=document.createEvent("CustomEvent");return t?n.initCustomEvent(e,t.bubbles,t.cancelable,t.detail):n.initCustomEvent(e,!1,!1,void 0),n}:function(e,t){var n=document.createEventObject();return n.type=e,t?(n.bubbles=Boolean(t.bubbles),n.cancelable=Boolean(t.cancelable),n.detail=t.detail):(n.bubbles=!1,n.cancelable=!1,n.detail=void 0),n}}).call(this,"undefined"!=typeof global?global:"undefined"!=typeof self?self:"undefined"!=typeof window?window:{})},{}],2:[function(e,t,n){function o(e,t,n,o){"addEventListener"in e?e.addEventListener(t,n,o):"attachEvent"in e&&e.attachEvent("on"+t,n)}var r=e(1);!function(){window.adonis=window.adonis||{},window.adonis.scriptStatuses={};var e=function(){var e="NEW_SCRIPT_EVENT",t=new r(e,{detail:{}});window.dispatchEvent(t)};o(document,"load",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="load",e())},!0),o(document,"error",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="error",e())},!0)}()},{1:1}]},{},[2]);</script>
    	<!-- Begin: Taboola Recommendations (loader) -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  !function (e, f, u, i) {
	    if (!document.getElementById(i)){
	      e.async = 1;
	      e.src = u;
	      e.id = i;
	      f.parentNode.insertBefore(e, f);
	    }
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/connectedventure-collegehumor/loader.js',
	  'tb_loader_script');
	</script>
	<!-- End: Taboola Recommendations (loader) -->
    <link rel="shortcut icon" href="/favicon.ico">
	<link rel="canonical" href="http://www.collegehumor.com/post/7042426/if-movies-had-honest-titles-january-2017-edition">
	<meta property="og:locale" content="en_US">
	<meta property="og:site_name" content="CollegeHumor">
	<meta property="fb:app_id" content="271750421132">
	<meta property="fb:pages" content="6363207806">
	<meta name="twitter:site" content="CollegeHumor">
	<meta name="robots" content="index, follow, noodp, noydir">
	<meta name="description" content="These are pretty spot-on. View &quot;If Movies Had Honest Titles (January 2017 Edition)&quot; and more funny posts on CollegeHumor">
	<meta name="published_datetime" content="2017-01-31T09:00:00-05:00">
	<meta name="modified_datetime" content="2017-01-31T10:54:48-05:00">
	<meta name="publisher" content="CollegeHumor">
	<meta name="date" content="2017-01-31">
	<meta name="keywords" content="post,movies,hollywood,titles,honest titles">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="content_format" content="List | Photoshopped">
	<meta name="sponsored" content="false">
	<meta name="sponsor_campaign" content="">
	<meta name="shelf_life" content="evergreen">
	<meta name="author" content="Andrew Bridgman">
	<meta name="contributors" content="Andrew Bridgman,Amir Khan">
	<meta name="vertical" content="unspecified">
	<meta name="source" content="original">
	<meta name="rating" content="pg">
	<meta name="main_topic" content="Entertainment | Movies">
	<meta name="alternate_topic" content="WTF | Awesome">
	<meta property="article:tag" content="post,movies,hollywood,titles,honest titles">
	<meta property="article:published_time" content="2017-01-31 10:55:30">
	<meta property="og:image" content="http://2.media.collegehumor.cvcdn.com/96/29/4175b06c7737fb57f72a5e5ab6b1590e.jpg">
	<meta property="og:image:width" content="650">
	<meta property="og:image:height" content="340">
	<meta property="og:title" content="If Movies Had Honest Titles (January 2017 Edition)">
	<meta property="og:description" content="These are pretty spot-on.">
	<meta property="og:type" content="article">
	<meta property="og:url" content="http://www.collegehumor.com/post/7042426/if-movies-had-honest-titles-january-2017-edition">
	<meta charset="utf-8">
	<title>If Movies Had Honest Titles (January 2017 Edition) - CollegeHumor Post</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		<link rel="apple-touch-icon" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-152x152.png">
	<link rel="alternate" href="http://www.collegehumor.com/post/7042426/if-movies-had-honest-titles-january-2017-edition" hreflang="en" /><link rel="alternate" href="http://www.collegehumor.com/post/7042426/if-movies-had-honest-titles-january-2017-edition" hreflang="en-us" /><link rel="alternate" href="http://www.collegehumor.com.au/post/7042426/if-movies-had-honest-titles-january-2017-edition" hreflang="en-au" /><link rel="alternate" href="http://www.collegehumor.com/post/7042426/if-movies-had-honest-titles-january-2017-edition" hreflang="x-default" />			    				<link rel="stylesheet" type="text/css" href="http://0.static.collegehumor.cvcdn.com/css/packages/44b3a6f7b1a6ec3e9eb7cca8c49789dd.css">
	<noscript><link rel="stylesheet" type="text/css" href="http://1.static.collegehumor.cvcdn.com/jument/css/noscript.css"></noscript>
		<script type="text/javascript" src="http://0.static.collegehumor.cvcdn.com/js/packages/4541b5138bf3666f43eaa1f4d2aad1dc.js"></script>
	    		
    <script> 
        var PREBID_TIMEOUT = 700;

        var adUnits = [{
          code: 'ad-below-navigation',
          sizes: [[300,250]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028686' // CollegeHumor_Prebid_300x250_header
              }
          }]
        },{
          code: 'ad-left-gutter',
          sizes: [[160,600]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028687' // CollegeHumor_Prebid_160x600_gutter
              }
          }]
        },{
          code: 'ad-right-rail-top',
          sizes: [[300,250]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028689' // CollegeHumor_Prebid_300x250_RightRail
              }
          }]
        },{
          code: 'ad-in-river',
          sizes: [[300,250]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028690' // CollegeHumor_Prebid_300x250_InRiver
              }
          }]
        },{
          code: 'ad-adhesive-footer',
          sizes: [[320,50]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028691' // CollegeHumor_Prebid_320x50_footer
              }
          }]
        }];

        var pbjs = pbjs || {};
        pbjs.que = pbjs.que || [];

        pbjs.que.push(function() {
        pbjs.setPriceGranularity("low");
        });
    </script>

    <!-- Prebid.js w/ AppNexus Header Bidding Partner Adaptor -->
    <script type="text/javascript" src="http://1.static.collegehumor.cvcdn.com/jument/js/prebid.js"></script>

	<script>
		var adslots = [];

		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		 
		googletag.cmd.push(function(){
			googletag.pubads().disableInitialLoad();
		});

		pbjs.que.push(function() {
			pbjs.addAdUnits(adUnits);
			pbjs.requestBids({
				bidsBackHandler: sendAdserverRequest
			});
		});

		function sendAdserverRequest() { 
			if (pbjs.adserverRequestSent) return;
			pbjs.adserverRequestSent = true;
			googletag.cmd.push(function() { 
				pbjs.que.push(function() { 
					pbjs.setTargetingForGPTAsync();
					googletag.pubads().refresh();
				});
			});
		}

		setTimeout(function() {
			sendAdserverRequest();
		}, PREBID_TIMEOUT);

		(function() { 
			var gads = document.createElement("script");
			gads.async = true;
			gads.type = "text/javascript";
			var useSSL = "https:" == document.location.protocol;
			gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
			var node = document.getElementsByTagName("script")[0];
			node.parentNode.insertBefore(gads, node);
		})();

		googletag.cmd.push(function() {

			var ad_dynamic_header_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([300,0],[2,2]).build();
			adslots['ad-dynamic-header'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[2,2]], "ad-dynamic-header").setTargeting("position","ad_dynamic_header").defineSizeMapping(ad_dynamic_header_size_mapping).addService(googletag.pubads());


			adslots['4x4-100x30'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[4,4],[100,30]], "ad-nav-tab").addService(googletag.pubads());


			var ad_below_navigation_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([300,0],[[300,50],[300,250],[320,50],[320,250]]).addSize([728,0],[[300,50],[300,250],[320,50],[728,90]]).addSize([768,0],[[300,50],[300,250],[320,50],[728,90],[768,50],[768,250]]).addSize([992,0],[[728,90],[768,50],[768,250],[970,66],[970,90],[970,250]]).build();
			adslots['ad-below-navigation'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[300,50],[300,250],[320,50],[320,250],[728,90],[768,50],[768,250],[970,66],[970,90],[970,250]], "ad-below-navigation").setTargeting("position","ad_below_navigation").defineSizeMapping(ad_below_navigation_size_mapping).addService(googletag.pubads());


			adslots['ad-skin'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[1,1]], "ad-skin").setTargeting("position","ad_skin").addService(googletag.pubads());


			var ad_right_rail_top_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([992,0],[300,250]).build();
			adslots['ad-right-rail-top'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[300,250]], "ad-right-rail-top").setTargeting("position","ad_right_rail_top").defineSizeMapping(ad_right_rail_top_size_mapping).addService(googletag.pubads());


			var ad_right_rail_middle_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([992,0],[300,350]).build();
			adslots['ad-right-rail-middle'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[300,350]], "ad-right-rail-middle").setTargeting("position","ad_right_rail_middle").defineSizeMapping(ad_right_rail_middle_size_mapping).addService(googletag.pubads());


			var ad_footer_size_mapping = googletag.sizeMapping().addSize([300,0],[[300,50],[320,50]]).addSize([992,0],[]).build();
			adslots['ad-adhesive-footer'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[300,50],[320,50]], "ad-adhesive-footer").setTargeting("position","ad_adhesive_footer").defineSizeMapping(ad_footer_size_mapping).addService(googletag.pubads());


		});

		googletag.cmd.push(function() {		
		googletag.pubads().setTargeting("rating", "pg");
		googletag.pubads().setTargeting("node_id", "7042426");
		googletag.pubads().setTargeting("ctype", "post");
		googletag.pubads().setTargeting("tags", "movies,hollywood,titles,honest-titles");
		googletag.pubads().setTargeting("request_uri", "/post/7042426/if-movies-had-honest-titles-january-2017-edition");
		googletag.pubads().setTargeting("referrer", jument.analytics.referer());
		googletag.pubads().setTargeting("requestSource", "GPT");
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});

	</script>

	<script>var adUnitPath = '/8422/collegehumor.com/posts/content';</script>

	<!--[if lt IE 9]>
		<link rel="stylesheet" href="/jument/css/ie8-and-below.css">
		<script src="http://0.static.collegehumor.cvcdn.com/jument/js/lib.html5shiv.js"></script>
		<script src="http://1.static.collegehumor.cvcdn.com/jument/js/lib.respond.min.js"></script>
	<![endif]-->
    <!-- Package Link Data JSON (ld+json) -->
    <script type='application/ld+json'>{"@context":"http://schema.org","@type":"Article","headline":"If Movies Had Honest Titles (January 2017 Edition)","thumbnailUrl":"http://2.media.collegehumor.cvcdn.com/96/29/4175b06c7737fb57f72a5e5ab6b1590e.jpg","image":{"@type":"ImageObject","url":"http://2.media.collegehumor.cvcdn.com/96/29/4175b06c7737fb57f72a5e5ab6b1590e.jpg","width":"650","height":"340"},"publisher":{"@type":"Organization","name":"CollegeHumor","logo":{"@type":"ImageObject","url":"https://media0ch-a.akamaihd.net/98/69/099aa49090aca85be0f9ee7233479df3.png","width":256,"height":60}},"dateCreated":"2017-01-31T09:00:00-05:00","datePublished":"2017-01-31T09:00:00-05:00","dateModified":"2017-01-31T10:54:48-05:00","creator":["Andrew Bridgman","Amir Khan"],"author":["Andrew Bridgman","Amir Khan"],"keywords":["tag - post","tag - movies","tag - hollywood","tag - titles","tag - honest titles","format - List | Photoshopped","shelflife - evergreen","topic - Entertainment","subtopic - Movies","topic - WTF","subtopic - Awesome"],"articleSection":["subtopic - Movies","subtopic - Awesome"],"url":"http://www.collegehumor.com/post/7042426/if-movies-had-honest-titles-january-2017-edition","mainEntityOfPage":"http://www.collegehumor.com/post/7042426/if-movies-had-honest-titles-january-2017-edition"}</script></head>
<body class="www ch notouch item post two-columns reading-list">

<!-- Adonis wrapper.min.js --><script>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</script>
	<!-- Seinfeldesque CH Logo -->
		<!-- Begin comScore Tag -->
	<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6511178" }); (function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script>
	<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6511178&amp;c4=https://www.collegehumor.com/post/7042426/if-movies-had-honest-titles-january-2017-edition" /></noscript>
	<!-- End comScore Tag -->
    	    <!-- Google Tag Manager for CollegeHumor (GTM-KLD83T) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLD83T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLD83T');</script>
<!-- End Google Tag Manager for CollegeHumor (GTM-KLD83T) -->    		<nav class="nav-menu ga-feature-usage" data-ga-feature="Navigation" data-ga-category="Navigation" role="navigation">
	<ul class="nav navbar-nav nav-tabs-10">
								<li class="videos dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Videos">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/videos" class="dropdown-toggle" data-toggle="dropdown" data-ga-category="Navigation" data-ga-label="Videos" >Videos</a>
									<div class="caret-wrapper">
						<span class="caret"></span>
					</div>
					<div class="dropdown-menu ga-feature-usage" data-ga-feature="Navigation Dropdown" data-ga-category="Navigation">
						<ul>
														<li><a  href="http://www.collegehumor.com/originals" class="" data-ga-category="Navigation" data-ga-label="Videos: All Originals">All Originals</a></li>
														<li><a  href="http://www.collegehumor.com/tag/adam-ruins-everything" class="" data-ga-category="Navigation" data-ga-label="Videos: Adam Ruins Everything">Adam Ruins Everything</a></li>
														<li><a  href="http://www.collegehumor.com/badman" class="" data-ga-category="Navigation" data-ga-label="Videos: Batman">Batman</a></li>
														<li><a  href="http://www.collegehumor.com/hardlyworking" class="" data-ga-category="Navigation" data-ga-label="Videos: Hardly Working">Hardly Working</a></li>
														<li><a  href="http://www.collegehumor.com/jakeandamir" class="" data-ga-category="Navigation" data-ga-label="Videos: Jake and Amir">Jake and Amir</a></li>
													</ul>
					</div>
				</div>
						</li>
								<li class="loverelationships dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Love/Relationships">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/love" data-ga-label="Love/Relationships" >Love/Relationships</a>
							</li>
								<li class="moviestv dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Movies/TV">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/movies" data-ga-label="Movies/TV" >Movies/TV</a>
							</li>
								<li class="food dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Food">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/food" data-ga-label="Food" >Food</a>
							</li>
								<li class="wtf dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - WTF">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/wtf" data-ga-label="WTF" >WTF</a>
							</li>
								<li class="life dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Life">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/life" data-ga-label="Life" >Life</a>
							</li>
								<li class="politics dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Politics">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/politics" data-ga-label="Politics" >Politics</a>
							</li>
								<li class="all-articles dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - All Articles">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/articles" data-ga-label="All Articles" >All Articles</a>
							</li>
								<li class="shop dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Shop">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/shop" data-ga-label="Shop" >Shop</a>
							</li>
			</ul>
</nav>
<div class="site-header-wrapper">
	<div id="ad-dynamic-header"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-dynamic-header"); }); }</script></div>	<header class="navbar site-header" role="banner" style="">
		<div class="navbar-header cf">
			<input type="checkbox" id="nav-trigger" class="nav-trigger" />
			<label for="nav-trigger" class="expand-nav icon-hamburger menu-item ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Open Menu"></label>
			<div class="logo-wrapper">
				<a href="/" class="logo navbar-brand ga-feature-usage ga-target-self" data-ga-feature="Logo" data-ga-category="Navigation" data-ga-label="CollegeHumor Logo" style="">CollegeHumor</a>
			</div>
			<div class="pull-right">
				<div class="desktop-nav-extras">
					<ul class="nav-share">
						<li class="nav-label">Follow</li>
						<li><a href="https://twitter.com/collegehumor" class="icon-twitter" target="_blank"></a></li>
						<li><a href="https://www.facebook.com/CollegeHumor" class="icon-facebook" target="_blank"></a></li>
						<li><a href="https://www.youtube.com/user/collegehumor" class="icon-youtube" target="_blank"></a></li>
					</ul>
				</div>
				<div class="ad"><div id="ad-nav-tab"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-nav-tab"); }); }</script></div></div>
				<a href="#" class="search menu-item hide nav-search" data-show=".navbar-search" data-ga-category="Navigation" data-ga-label="Search Module"></a>
			</div>
		</div>
		<div class="navbar-form navbar-search" style="">
			<script>
			  (function() {
				var cx = '005471751329090648169:a1opraivv_0';
			    var gcse = document.createElement('script');
			    gcse.type = 'text/javascript';
			    gcse.async = true;
			    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			        '//www.google.com/cse/cse.js?cx=' + cx;
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(gcse, s);
			  })();
			</script>
			<gcse:search linktarget="_parent"></gcse:search>
		</div>
	</header>
</div>


		<div id="skin-wrapper">
				<div id="skin-banner" class="top-banner">
			<div class="ad-below-navigation-wrapper cf">
				<div id="ad-below-navigation"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-below-navigation"); }); }</script></div>			</div>
			<div id="ad-skin"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-skin"); }); }</script></div>		</div>
				<div class="container container-main">
						<div id="ad-left-gutter"></div>
						<div class="content cf">
													<script>if(typeof ga == 'function') { ga('send', 'event', 'Media', 'On Site View', '7042426', 1); }</script>

<script>
	var disable_twin_river_ads = 0;
</script>
<script type="text/javascript">
	// GTM dataLayer Push for GA Event Tracking of 'Reading List Started'
	if (typeof dataLayer !== 'undefined') {
		dataLayer.push({
			'event': 'gaTriggerEvent',
			'gaEventCategory': 'Reading List',
			'gaEventAction': 'Reading List Started',
			'gaEventLabel': window.location.href
		});
	}
</script>



<div class="col-sm-12 col-md-8">
	<div class="primary cf" data-url="/post/7042426/if-movies-had-honest-titles-january-2017-edition" data-node-id="7042426" id="7042426">
									<h1>If Movies Had Honest Titles (January 2017 Edition)</h1>
		<div class="byline ga-feature-usage" data-ga-feature="Author Byline">
			<div class="author-avatar">
	<a href="/user/3322109">	<img src="http://0.static.collegehumor.cvcdn.com/jument/images/placeholders/125x125.png" width="125" height="125" class="img-responsive lazy" alt="Andrew Bridgman" data-src="http://0.media.collegehumor.cvcdn.com/dev/46/84/d5600aae51b16b064a72e1a08dc9a599.jpg" data-src-retina="http://0.media.collegehumor.cvcdn.com/dev/71/59/dfa478e0b199c1bdff41e0173a463ece.jpg"/>
	<noscript>
		<img src="http://0.media.collegehumor.cvcdn.com/dev/46/84/d5600aae51b16b064a72e1a08dc9a599.jpg" width="48" height="48" alt="Andrew Bridgman"/>
	</noscript>
	</a></div>
<div class="author-info">
	<div class="authors">
						<span class="name"><a href="/user/3322109">Andrew Bridgman</a></span> and 										<span class="name"><a href="/user/6987895">Amir Khan</a></span>								</div>
			<div class="author-twitter">
			<a href="https://twitter.com/#!/PubeGoldberg">@PubeGoldberg</a>
		</div>
				<time class="date">January 31, 2017</time>
	</div>	</div>		<div class="post-content">
			<p></p>
<h2>1. xXx: The Return of Xander Cage</h2>
<p><img src="https://media0ch-a.akamaihd.net/86/52/eb2e271f91b4b829d41397213a61ff1c.jpg" id="16345535" data-image-id="16345535" height="937" width="600" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>2. Underworld: Blood Wars</h2>
<p><img src="https://media0ch-a.akamaihd.net/22/39/fe5ffa61288b782f481de414aae778c4.jpg" id="16345539" data-image-id="16345539" height="1078" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>3. Patriot's Day</h2>
<p><img src="https://media0ch-a.akamaihd.net/35/15/a69820e804ca7a987e0eba9ac192f1d0.jpg" id="16345538" data-image-id="16345538" height="984" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>4. Live By Night</h2>
<p><img src="https://media0ch-a.akamaihd.net/40/83/ee8355fd32a76295c721b9be63085792.jpg" id="16345536" data-image-id="16345536" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>5. A Monster Calls</h2>
<p><img src="https://media0ch-a.akamaihd.net/92/14/837caf08dec6daeda26e4c12361f25b6.jpg" id="16345537" data-image-id="16345537" height="1072" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>6. Split</h2>
<p><img src="https://media0ch-a.akamaihd.net/90/20/631fcc1cd414c3a04cae719560cfdd1d.jpg" id="16356459" data-image-id="16356459" height="1024" width="685" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>7. Resident Evil: The Final Chapter</h2>
<p><img src="https://media0ch-a.akamaihd.net/15/97/9d9d9d1bfda1ae71eb7d3f8df0c8f18f.jpg" id="16345541" data-image-id="16345541" height="1024" width="692" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>8. A Dog's Purpose</h2>
<p><img src="https://media0ch-a.akamaihd.net/84/95/6c8a01e060c4b15fe5c565b40e699cc4.jpg" id="16356458" data-image-id="16356458" height="1024" width="647" alt="undefined" data-frame="fullsize" /></p>
<p></p>
<p><br /><br /><br /></p>	        <script type='application/ld+json'>[{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/86/52/eb2e271f91b4b829d41397213a61ff1c.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/22/39/fe5ffa61288b782f481de414aae778c4.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/35/15/a69820e804ca7a987e0eba9ac192f1d0.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/40/83/ee8355fd32a76295c721b9be63085792.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/92/14/837caf08dec6daeda26e4c12361f25b6.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/90/20/631fcc1cd414c3a04cae719560cfdd1d.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/15/97/9d9d9d1bfda1ae71eb7d3f8df0c8f18f.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/84/95/6c8a01e060c4b15fe5c565b40e699cc4.jpg"}]</script>		</div>

		<!-- Begin: Taboola Recommendations (widget) -->
		<div id="taboola-mobile-below-article-thumbnails"></div>
		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-m',
				container: 'taboola-mobile-below-article-thumbnails',
				placement: 'Mobile Below Article Thumbnails Int',
				target_type: 'mix'
			});
			_taboola.push({
				mode: 'thumbnails-a-abp',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
			_taboola.push({article:'auto'});
		</script>
		<!-- End: Taboola Recommendations (widget) -->

		<!-- Begin: Outbrain Widget (CH) -->
		<div class="OUTBRAIN" data-src="http://www.collegehumor.com/post/7042426/if-movies-had-honest-titles-january-2017-edition" data-widget-id="AR_1" data-ob-template="collegehumor" ></div>
		<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
		<!-- End: Outbrain Widget (CH) -->

        <!-- Recommended video section -->
                <!-- End Recommended Video -->

        			<section class="post-tags">Filed Under: <ul class="tags"><li class="tag"><a data-ga-category="Tags" data-ga-label="Movies (movies)" href="/tag/movies"><span class="tag-tip"></span>movies</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Hollywood (hollywood)" href="/tag/hollywood"><span class="tag-tip"></span>hollywood</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Titles (titles)" href="/tag/titles"><span class="tag-tip"></span>titles</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Honest Titles (honest-titles)" href="/tag/honest-titles"><span class="tag-tip"></span>honest titles</a></li></ul></section>
							<div class="pull-left">
							</div>
							
				<div id="comments" class="cf">
		<div class="comments-share-wrapper cf">
			<button class="fb-comments-toggle"><i class="icon-comments"></i> Comments <i class="caret-toggle icon-caret-down"></i></button>
			
	<div class="share-bar share-bar-media ga-feature-usage" data-ga-feature="Share Module" data-url="http://www.collegehumor.com/post/7042426/if-movies-had-honest-titles-january-2017-edition">
		<ul class="large">
																<li><a data-ga-category="Share Module" data-ga-label="Facebook"  href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegehumor.com%2Fpost%2F7042426%2Fif-movies-had-honest-titles-january-2017-edition" title="Facebook"><span class="btn-share btn-share-facebook icon-facebook"  ></span></a></li>
														<li><a data-ga-category="Share Module" data-ga-label="Twitter"  href="https://twitter.com/intent/tweet?related=dorkly&amp;text=If%20Movies%20Had%20Honest%20Titles%20%28January%202017%20Edition%29&amp;url=http%3A%2F%2Fwww.collegehumor.com%2Fpost%2F7042426%2Fif-movies-had-honest-titles-january-2017-edition&amp;via=CollegeHumor" title="Twitter"><span class="btn-share btn-share-twitter icon-twitter"  ></span></a></li>
				</ul>
				<div class="form form-copy-url hide">
			<input type="text" id="copy-url" class="form-control" value="http://www.collegehumor.com/post/7042426/if-movies-had-honest-titles-january-2017-edition">
		</div>
					<div class="form form-copy-embed hide">
				<input type="text" id="copy-embed" class="form-control" value="&lt;iframe src=&quot;http://www.collegehumor.com/e/7042426&quot; width=&quot;600&quot; height=&quot;369&quot; frameborder=&quot;0&quot; webkitAllowFullScreen allowFullScreen&gt;&lt;/iframe&gt;&lt;div style=&quot;padding:5px 0; text-align:center; width:600px;&quot;&gt;&lt;p&gt;&lt;a href=&quot;//www.collegehumor.com/videos/most-viewed/this-year&quot;&gt;CollegeHumor&amp;#039;s Favorite Funny Videos&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;">
			</div>
			</div>
		</div>
		<div class="fb-comments-wrapper hide">
					<div class="fb-comments" data-href="http://www.collegehumor.com/post/7042426/if-movies-had-honest-titles-january-2017-edition" data-width="100%" data-colorscheme="light" data-num-posts="10" data-order-by="social" data-mobile="auto-detect"></div>
				</div>
	</div>
	</div>
</div>
	<div id="sidebar">
		<div class="col-sm-12 col-md-4">
			<aside class="sidebar">
				<div class="pod pod-large pod-ad cf">
					<article><div id="ad-right-rail-top"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-right-rail-top"); }); }</script></div></article>
				</div>
				<div id="ad-right-rail-middle"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-right-rail-middle"); }); }</script></div>								<script>
var readThisList = ["7042092","7041486","7041484","7039068","7040724","7041490","7040809","7040701","7041287"];
</script>
<section class="zergnet-widget-sidebar-container fitvidsignore"></section>				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
				    mode: 'thumbnails-rr',
				    container: 'taboola-right-rail-thumbnails',
				    placement: 'Right Rail Thumbnails',
				    target_type: 'mix'
				  });
				</script>
				<div id="ad-right-rail-bottom"></div>
			</aside>
		</div>
	</div>

<div id="loader" class="clear cf"><img src="http://0.media.collegehumor.cvcdn.com/24/13/e6f8b2c173bfbe53eae438d3f3ecd094.gif" alt=""></div>

<!-- Twitter widget initialization -->
<script>window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function(f) {t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script>

<script>
 if($('.royalSlider').length) {
 	$.getScript('/jument/js/jquery.royalslider.min.js', function() {
		$.getScript('/jument/js/jquery.royalslider.ch.js', function(){});
 	});
 }
</script>

<!--VIEWDATA:7042426-->

			</div>
							<!-- Facebook like box -->
				<div class="hiding" id="like-box">
					<div class="title-like-box" >We like you. Do you like us too?</div>
					<div class="fb-like-box" data-href="http://www.facebook.com/collegehumor" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
					<br>
					<div class="no-show"><a href="#">Don't ask me again.</a></div>
				</div>
					</div>
	</div>
	<footer class="site-footer">
	<div class="container cf">
		<div class="row">
			<div class="col-xs-12 col-sm-12 col-md-12">
				<ul class="footer-links ga-feature-usage col-xs-12 hidden-sm col-md-2" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
											<li><a href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
											<li><a href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
											<li><a href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
									</ul>
				<ul class="footer-links split ga-feature-usage col-xs-12 hidden-sm col-md-2" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
											<li><a href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
											<li><a href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
											<li><a href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
											<li><a href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
									</ul>
				<ul class="footer-links ga-feature-usage hidden-xs col-sm-3 hidden-md hidden-lg" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
											<li><a href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
											<li><a href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
											<li><a href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
																<li><a href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
											<li><a href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
											<li><a href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
											<li><a href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
											<li><a href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
									</ul>
				<div class="col-xs-12 hidden-sm col-md-2">
					<ul class="social-links ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
						<li>Follow</li>
											<li><a href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="icon-facebook"></span><span class="network-name">Facebook</span></a></li>
											<li><a href="http://blog.collegehumor.com/" target="_blank" data-ga-category="Footer" data-ga-label="Social: Tumblr"><span class="icon-tumblr"></span><span class="network-name">Tumblr</span></a></li>
											<li><a href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="icon-twitter"></span><span class="network-name">Twitter</span></a></li>
											<li><a href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="icon-youtube"></span><span class="network-name">YouTube</span></a></li>
										</ul>
				</div>
				<div class="hidden-xs col-sm-3 hidden-md hidden-lg">
					<ul class="social-links ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
						<li>Follow</li>
											<li><a href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="icon-facebook"></span><span class="network-name">Facebook</span></a></li>
											<li><a href="http://blog.collegehumor.com/" target="_blank" data-ga-category="Footer" data-ga-label="Social: Tumblr"><span class="icon-tumblr"></span><span class="network-name">Tumblr</span></a></li>
											<li><a href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="icon-twitter"></span><span class="network-name">Twitter</span></a></li>
											<li><a href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="icon-youtube"></span><span class="network-name">YouTube</span></a></li>
										</ul>
				</div>
				<div class="col-xs-12 col-sm-3 col-md-2">
					<div id="newsletter">
						<form action="//click.collegehumor.com/s" method="post" class="newsletter-form cf ga-feature-usage ga-target-self" data-ga-feature="Footer Newsletter" data-ga-category="Footer" data-ga-label="Newsletter Sign Up">
							<input type="hidden" name="redirect" value="http://www.collegehumor.com/newsletter-success"  />
							<input type="hidden" name="template" value="CollegeHumor Double Opt-in Template"  />
							<input type="hidden" name="vars[source]" value="Newsletter Page"  />
							<div class="nav-subscribe"><a href="/static/newsletter" class="nav-newsletter"><span class="nav-label">Subscribe</span></a></div>
							<div class="newsletter-hidden">
								<span class="message"></span>
								<i id="envelope" class="icon-newsletter"></i>
								<input type="text" id="email" name="email" value="">
								<button type="submit"><i id="arrow" class="icon-arrow-right"></i></button>
							</div>
						</form>
					</div>
				</div>
				<div class="col-xs-12 hidden-sm col-md-2">
				</div>
				<div class="col-xs-12 col-sm-3 col-md-2">
					<div class="site-logo"></div>
					<div class="site-copyright cf">CHMEDIA &copy;2017 Connected Ventures, LLC.<br /> All Rights Reserved.</div>
					<div class="top-block">
						<a href="#" class="scroll-to back-to-top ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Scroll Top" data-ga-category="Footer" data-ga-label="Back to Top">Top of Page</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
	<script type="text/javascript" defer src="http://1.static.collegehumor.cvcdn.com/js/packages/70da2060402493dc8226eca53d261bb9.js"></script>
	
	
			<div id="fb-root"></div>
<script>
	// setting facebook comment to take the width of the browser when we are on small device
	$( document ).ready(function() {
		var $browser_width = $( window ).width();
		if($browser_width >= 600){
			$browser_width = 600;
		}
		$('.fb-comments').attr('data-width',$browser_width - 30);
	});

	window.fbAsyncInit = function() {
		FB.init({
			appId: 271750421132,
			version: 'v2.7',
			status: true,
			cookie: true,
			oauth : true,
			xfbml: true
		});
		$('body').trigger('fbinit');
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.com/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>	
		
	<div class="ad-adhesive-footer-wrapper">
		<div id="ad-adhesive-footer"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-adhesive-footer"); }); }</script></div>	</div>

	<!-- Begin: Taboola Recommendations (flush) -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>
	<!-- End: Taboola Recommendations (flush) -->

		<!-- Adonis loader.min.js --><script>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</script>
	</body>
</html>
