<!DOCTYPE html>
<html lang="en">
<head>
		<!-- Adonis observer.min.js --><script>/* observer-6.0.6 */!function e(t,n,o){function r(i,u){if(!n[i]){if(!t[i]){var c="function"==typeof require&&require;if(!u&&c)return c(i,!0);if(a)return a(i,!0);var d=new Error("Cannot find module '"+i+"'");throw d.code="MODULE_NOT_FOUND",d}var f=n[i]={exports:{}};t[i][0].call(f.exports,function(e){var n=t[i][1][e];return r(n?n:e)},f,f.exports,e,t,n,o)}return n[i].exports}for(var a="function"==typeof require&&require,i=0;i<o.length;i++)r(o[i]);return r}({1:[function(e,t,n){(function(e){function n(){try{var e=new o("cat",{detail:{foo:"bar"}});return"cat"===e.type&&"bar"===e.detail.foo}catch(t){}return!1}var o=e.CustomEvent;t.exports=n()?o:"undefined"!=typeof document&&"function"==typeof document.createEvent?function(e,t){var n=document.createEvent("CustomEvent");return t?n.initCustomEvent(e,t.bubbles,t.cancelable,t.detail):n.initCustomEvent(e,!1,!1,void 0),n}:function(e,t){var n=document.createEventObject();return n.type=e,t?(n.bubbles=Boolean(t.bubbles),n.cancelable=Boolean(t.cancelable),n.detail=t.detail):(n.bubbles=!1,n.cancelable=!1,n.detail=void 0),n}}).call(this,"undefined"!=typeof global?global:"undefined"!=typeof self?self:"undefined"!=typeof window?window:{})},{}],2:[function(e,t,n){function o(e,t,n,o){"addEventListener"in e?e.addEventListener(t,n,o):"attachEvent"in e&&e.attachEvent("on"+t,n)}var r=e(1);!function(){window.adonis=window.adonis||{},window.adonis.scriptStatuses={};var e=function(){var e="NEW_SCRIPT_EVENT",t=new r(e,{detail:{}});window.dispatchEvent(t)};o(document,"load",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="load",e())},!0),o(document,"error",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="error",e())},!0)}()},{1:1}]},{},[2]);</script>
    	<!-- Begin: Taboola Recommendations (loader) -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  !function (e, f, u, i) {
	    if (!document.getElementById(i)){
	      e.async = 1;
	      e.src = u;
	      e.id = i;
	      f.parentNode.insertBefore(e, f);
	    }
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/connectedventure-collegehumor/loader.js',
	  'tb_loader_script');
	</script>
	<!-- End: Taboola Recommendations (loader) -->
    <link rel="shortcut icon" href="/favicon.ico">
	<link rel="stylesheet" href="//players.brightcove.net/videojs-ima3/2/videojs.ima3.min.css">
	<link rel="canonical" href="http://www.collegehumor.com/post/7043540/9-songs-made-hilarious-by-outdated-tech-references">
	<meta property="og:locale" content="en_US">
	<meta property="og:site_name" content="CollegeHumor">
	<meta property="fb:app_id" content="271750421132">
	<meta property="fb:pages" content="6363207806">
	<meta name="twitter:site" content="CollegeHumor">
	<meta name="robots" content="index, follow, noodp, noydir">
	<meta name="description" content="These songs got an &quot;F&quot; on the test of time. View &quot;9 Songs with Hilariously Outdated Tech References&quot; and more funny posts on CollegeHumor">
	<meta name="published_datetime" content="2017-03-07T08:00:00-05:00">
	<meta name="modified_datetime" content="2017-03-13T13:08:17-04:00">
	<meta name="publisher" content="CollegeHumor">
	<meta name="date" content="2017-03-07">
	<meta name="keywords" content="post,britney spears,e-mail,lyrics,music,lol,technology,90s,Songs,Pop Culture,fails,out dated">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="content_format" content="List | Text">
	<meta name="sponsored" content="false">
	<meta name="sponsor_campaign" content="">
	<meta name="shelf_life" content="evergreen">
	<meta name="author" content="Shea Strauss">
	<meta name="contributors" content="Shea Strauss">
	<meta name="vertical" content="tech">
	<meta name="source" content="original">
	<meta name="rating" content="g">
	<meta name="main_topic" content="Entertainment | Music">
	<meta name="alternate_topic" content="WTF | Fails">
	<meta property="article:tag" content="post,britney spears,e-mail,lyrics,music,lol,technology,90s,Songs,Pop Culture,fails,out dated">
	<meta property="article:published_time" content="2017-03-10 13:04:25">
	<meta property="og:image" content="http://2.media.collegehumor.cvcdn.com/79/22/7567f53e08835101425ecc4b57b5f886-9-songs-with-hilariously-outdated-tech-references.jpg">
	<meta property="og:image:width" content="940">
	<meta property="og:image:height" content="492">
	<meta property="og:title" content="9 Songs with Hilariously Outdated Tech References">
	<meta property="og:description" content="These songs got an &quot;F&quot; on the test of time.">
	<meta property="og:type" content="article">
	<meta property="og:url" content="http://www.collegehumor.com/post/7043540/9-songs-made-hilarious-by-outdated-tech-references">
	<meta charset="utf-8">
	<title>9 Songs with Hilariously Outdated Tech References - CollegeHumor Post</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		<link rel="apple-touch-icon" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-152x152.png">
	<link rel="alternate" href="http://www.collegehumor.com/post/7043540/9-songs-made-hilarious-by-outdated-tech-references" hreflang="en" /><link rel="alternate" href="http://www.collegehumor.com/post/7043540/9-songs-made-hilarious-by-outdated-tech-references" hreflang="en-us" /><link rel="alternate" href="http://www.collegehumor.com.au/post/7043540/9-songs-made-hilarious-by-outdated-tech-references" hreflang="en-au" /><link rel="alternate" href="http://www.collegehumor.com/post/7043540/9-songs-made-hilarious-by-outdated-tech-references" hreflang="x-default" />			    				<link rel="stylesheet" type="text/css" href="http://1.static.collegehumor.cvcdn.com/css/packages/09501dd96e5244c96f10b8f6c6d862d3.css">
	<noscript><link rel="stylesheet" type="text/css" href="http://1.static.collegehumor.cvcdn.com/jument/css/noscript.css"></noscript>
		<script type="text/javascript" src="http://0.static.collegehumor.cvcdn.com/js/packages/4541b5138bf3666f43eaa1f4d2aad1dc.js"></script>
	    		
    <script> 
        var PREBID_TIMEOUT = 700;

        var adUnits = [{
          code: 'ad-below-navigation',
          sizes: [[300,250]],
		  bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028686' // CollegeHumor_Prebid_300x250_header
              }
          }]
        },{
          code: 'ad-left-gutter',
          sizes: [[160,600]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028687' // CollegeHumor_Prebid_160x600_gutter
              }
          }]
        },{
          code: 'ad-right-rail-top',
          sizes: [[300,250]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028689' // CollegeHumor_Prebid_300x250_RightRail
              }
          }]
        },{
          code: 'ad-in-river',
          sizes: [[300,250]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028690' // CollegeHumor_Prebid_300x250_InRiver
              }
          }]
        },{
          code: 'ad-adhesive-footer',
          sizes: [[320,50]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028691' // CollegeHumor_Prebid_320x50_footer
              }
          }]
        }];

        var pbjs = pbjs || {};
        pbjs.que = pbjs.que || [];

        pbjs.que.push(function() {
        pbjs.setPriceGranularity("medium");
        });
    </script>

    <!-- Prebid.js w/ AppNexus Header Bidding Partner Adaptor -->
    <script type="text/javascript" src="http://1.static.collegehumor.cvcdn.com/jument/js/prebid.js"></script>

	<script>
		var adslots = [];

		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		 
		googletag.cmd.push(function(){
			googletag.pubads().disableInitialLoad();
		});

		pbjs.que.push(function() {
			pbjs.addAdUnits(adUnits);
			pbjs.requestBids({
				bidsBackHandler: sendAdserverRequest
			});
		});

		function sendAdserverRequest() { 
			if (pbjs.adserverRequestSent) return;
			pbjs.adserverRequestSent = true;
			googletag.cmd.push(function() { 
				pbjs.que.push(function() { 
					pbjs.setTargetingForGPTAsync();
					googletag.pubads().refresh();
				});
			});
		}

		setTimeout(function() {
			sendAdserverRequest();
		}, PREBID_TIMEOUT);

		(function() { 
			var gads = document.createElement("script");
			gads.async = true;
			gads.type = "text/javascript";
			var useSSL = "https:" == document.location.protocol;
			gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
			var node = document.getElementsByTagName("script")[0];
			node.parentNode.insertBefore(gads, node);
		})();

		googletag.cmd.push(function() {

			var ad_dynamic_header_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([300,0],[2,2]).build();
			adslots['ad-dynamic-header'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[2,2]], "ad-dynamic-header").setTargeting("position","ad_dynamic_header").defineSizeMapping(ad_dynamic_header_size_mapping).addService(googletag.pubads());


			adslots['4x4-100x30'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[4,4],[100,30]], "ad-nav-tab").addService(googletag.pubads());


			var ad_below_navigation_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([300,0],[[300,50],[300,250],[320,50],[320,250]]).addSize([728,0],[[300,50],[300,250],[320,50],[728,90]]).addSize([768,0],[[300,50],[300,250],[320,50],[728,90],[768,50],[768,250]]).addSize([992,0],[[728,90],[768,50],[768,250],[970,66],[970,90],[970,250]]).build();
			adslots['ad-below-navigation'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[300,50],[300,250],[320,50],[320,250],[728,90],[768,50],[768,250],[970,66],[970,90],[970,250]], "ad-below-navigation").setTargeting("position","ad_below_navigation").defineSizeMapping(ad_below_navigation_size_mapping).addService(googletag.pubads());


			adslots['ad-skin'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[1,1]], "ad-skin").setTargeting("position","ad_skin").addService(googletag.pubads());


			var ad_right_rail_top_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([992,0],[300,250]).build();
			adslots['ad-right-rail-top'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[300,250]], "ad-right-rail-top").setTargeting("position","ad_right_rail_top").defineSizeMapping(ad_right_rail_top_size_mapping).addService(googletag.pubads());


			var ad_right_rail_middle_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([992,0],[300,350]).build();
			adslots['ad-right-rail-middle'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[300,350]], "ad-right-rail-middle").setTargeting("position","ad_right_rail_middle").defineSizeMapping(ad_right_rail_middle_size_mapping).addService(googletag.pubads());


			var ad_footer_size_mapping = googletag.sizeMapping().addSize([300,0],[[300,50],[320,50]]).addSize([992,0],[]).build();
			adslots['ad-adhesive-footer'] = googletag.defineSlot("/8422/collegehumor.com/posts/content", [[300,50],[320,50]], "ad-adhesive-footer").setTargeting("position","ad_adhesive_footer").defineSizeMapping(ad_footer_size_mapping).addService(googletag.pubads());


		});

		googletag.cmd.push(function() {		
		googletag.pubads().setTargeting("rating", "g");
		googletag.pubads().setTargeting("node_id", "7043540");
		googletag.pubads().setTargeting("ctype", "post");
		googletag.pubads().setTargeting("tags", "britney-spears,e-mail,lyrics,music,lol,technology,90s,songs,pop-culture,fails,out-dated");
		googletag.pubads().setTargeting("request_uri", "/post/7043540/9-songs-made-hilarious-by-outdated-tech-references");
		googletag.pubads().setTargeting("referrer", jument.analytics.referer());
		googletag.pubads().setTargeting("requestSource", "GPT");
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});

	</script>

	<script>var adUnitPath = '/8422/collegehumor.com/posts/content';</script>

	<!--[if lt IE 9]>
		<link rel="stylesheet" href="/jument/css/ie8-and-below.css">
		<script src="http://0.static.collegehumor.cvcdn.com/jument/js/lib.html5shiv.js"></script>
		<script src="http://1.static.collegehumor.cvcdn.com/jument/js/lib.respond.min.js"></script>
	<![endif]-->
    <!-- Package Link Data JSON (ld+json) -->
    <script type='application/ld+json'>{"@context":"http://schema.org","@type":"Article","headline":"9 Songs with Hilariously Outdated Tech References","thumbnailUrl":"http://2.media.collegehumor.cvcdn.com/79/22/7567f53e08835101425ecc4b57b5f886-9-songs-with-hilariously-outdated-tech-references.jpg","image":{"@type":"ImageObject","url":"http://2.media.collegehumor.cvcdn.com/79/22/7567f53e08835101425ecc4b57b5f886-9-songs-with-hilariously-outdated-tech-references.jpg","width":"940","height":"492"},"publisher":{"@type":"Organization","name":"CollegeHumor","logo":{"@type":"ImageObject","url":"https://media0ch-a.akamaihd.net/98/69/099aa49090aca85be0f9ee7233479df3.png","width":256,"height":60}},"dateCreated":"2017-03-07T08:00:00-05:00","datePublished":"2017-03-07T08:00:00-05:00","dateModified":"2017-03-13T13:08:17-04:00","creator":["Shea Strauss"],"author":["Shea Strauss"],"keywords":["tag - post","tag - britney spears","tag - e-mail","tag - lyrics","tag - music","tag - lol","tag - technology","tag - 90s","tag - Songs","tag - Pop Culture","tag - fails","tag - out dated","format - List | Text","shelflife - evergreen","topic - Entertainment","subtopic - Music","topic - WTF","subtopic - Fails"],"articleSection":["subtopic - Music","subtopic - Fails"],"url":"http://www.collegehumor.com/post/7043540/9-songs-made-hilarious-by-outdated-tech-references","mainEntityOfPage":"http://www.collegehumor.com/post/7043540/9-songs-made-hilarious-by-outdated-tech-references"}</script></head>
<body class="www ch notouch item post two-columns reading-list">

<!-- Adonis wrapper.min.js --><script>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</script>
	<!-- Seinfeldesque CH Logo -->
		<!-- Begin comScore Tag -->
	<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6511178" }); (function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script>
	<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6511178&amp;c4=https://www.collegehumor.com/post/7043540/9-songs-made-hilarious-by-outdated-tech-references" /></noscript>
	<!-- End comScore Tag -->
    	    <!-- Google Tag Manager for CollegeHumor (GTM-KLD83T) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLD83T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLD83T');</script>
<!-- End Google Tag Manager for CollegeHumor (GTM-KLD83T) -->    		<nav class="nav-menu ga-feature-usage" data-ga-feature="Navigation" data-ga-category="Navigation" role="navigation">
	<ul class="nav navbar-nav nav-tabs-11">
								<li class="videos dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Videos">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/videos" class="dropdown-toggle" data-toggle="dropdown" data-ga-category="Navigation" data-ga-label="Videos" >Videos</a>
									<div class="caret-wrapper">
						<span class="caret"></span>
					</div>
					<div class="dropdown-menu ga-feature-usage" data-ga-feature="Navigation Dropdown" data-ga-category="Navigation">
						<ul>
														<li><a  href="http://www.collegehumor.com/originals" class="" data-ga-category="Navigation" data-ga-label="Videos: All Originals">All Originals</a></li>
														<li><a  href="http://www.collegehumor.com/tag/adam-ruins-everything" class="" data-ga-category="Navigation" data-ga-label="Videos: Adam Ruins Everything">Adam Ruins Everything</a></li>
														<li><a  href="http://www.collegehumor.com/badman" class="" data-ga-category="Navigation" data-ga-label="Videos: Batman">Batman</a></li>
														<li><a  href="http://www.collegehumor.com/hardlyworking" class="" data-ga-category="Navigation" data-ga-label="Videos: Hardly Working">Hardly Working</a></li>
														<li><a  href="http://www.collegehumor.com/jakeandamir" class="" data-ga-category="Navigation" data-ga-label="Videos: Jake and Amir">Jake and Amir</a></li>
													</ul>
					</div>
				</div>
						</li>
								<li class="comics dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Comics">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/comics" data-ga-label="Comics" >Comics</a>
							</li>
								<li class="loverelationships dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Love/Relationships">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/love" data-ga-label="Love/Relationships" >Love/Relationships</a>
							</li>
								<li class="moviestv dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Movies/TV">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/movies" data-ga-label="Movies/TV" >Movies/TV</a>
							</li>
								<li class="food dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Food">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/food" data-ga-label="Food" >Food</a>
							</li>
								<li class="wtf dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - WTF">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/wtf" data-ga-label="WTF" >WTF</a>
							</li>
								<li class="life dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Life">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/life" data-ga-label="Life" >Life</a>
							</li>
								<li class="politics dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Politics">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/politics" data-ga-label="Politics" >Politics</a>
							</li>
								<li class="all-articles dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - All Articles">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/articles" data-ga-label="All Articles" >All Articles</a>
							</li>
								<li class="shop dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Shop">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/shop" data-ga-label="Shop" >Shop</a>
							</li>
			</ul>
</nav>
<div class="site-header-wrapper">
	<div id="ad-dynamic-header"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-dynamic-header"); }); }</script></div>	<header class="navbar site-header" role="banner" style="">
		<div class="navbar-header cf">
			<input type="checkbox" id="nav-trigger" class="nav-trigger" />
			<label for="nav-trigger" class="expand-nav icon-hamburger menu-item ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Open Menu"></label>
			<div class="logo-wrapper">
				<a href="/" class="logo navbar-brand ga-feature-usage ga-target-self" data-ga-feature="Logo" data-ga-category="Navigation" data-ga-label="CollegeHumor Logo" style="">CollegeHumor</a>
			</div>
			<div class="pull-right">
				<div class="desktop-nav-extras">
					<ul class="nav-share">
						<li class="nav-label">Follow</li>
						<li><a href="https://twitter.com/collegehumor" class="icon-twitter" target="_blank"></a></li>
						<li><a href="https://www.facebook.com/CollegeHumor" class="icon-facebook" target="_blank"></a></li>
						<li><a href="https://www.youtube.com/user/collegehumor" class="icon-youtube" target="_blank"></a></li>
					</ul>
				</div>
				<div class="ad"><div id="ad-nav-tab"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-nav-tab"); }); }</script></div></div>
				<a href="#" class="search menu-item hide nav-search" data-show=".navbar-search" data-ga-category="Navigation" data-ga-label="Search Module"></a>
			</div>
		</div>
		<div class="navbar-form navbar-search" style="">
			<script>
			  (function() {
				var cx = '005471751329090648169:a1opraivv_0';
			    var gcse = document.createElement('script');
			    gcse.type = 'text/javascript';
			    gcse.async = true;
			    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			        '//www.google.com/cse/cse.js?cx=' + cx;
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(gcse, s);
			  })();
			</script>
			<gcse:search linktarget="_parent"></gcse:search>
		</div>
	</header>
</div>


		<div id="skin-wrapper">
				<div id="skin-banner" class="top-banner">
			<div class="ad-below-navigation-wrapper cf">
				<div id="ad-below-navigation"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-below-navigation"); }); }</script></div>			</div>
			<div id="ad-skin"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-skin"); }); }</script></div>		</div>
				<div class="container container-main">
						<div id="ad-left-gutter"></div>
						<div class="content cf">
													<script>if(typeof ga == 'function') { ga('send', 'event', 'Media', 'On Site View', '7043540', 1); }</script>

<script>
	var disable_twin_river_ads = 0;
</script>
<script type="text/javascript">
	// GTM dataLayer Push for GA Event Tracking of 'Reading List Started'
	if (typeof dataLayer !== 'undefined') {
		dataLayer.push({
			'event': 'gaTriggerEvent',
			'gaEventCategory': 'Reading List',
			'gaEventAction': 'Reading List Started',
			'gaEventLabel': window.location.href
		});
	}
</script>



<div class="col-sm-12 col-md-8">
	<div class="primary cf" data-url="/post/7043540/9-songs-made-hilarious-by-outdated-tech-references" data-node-id="7043540" id="7043540">
									<h1>9 Songs with Hilariously Outdated Tech References</h1>
		<div class="byline ga-feature-usage" data-ga-feature="Author Byline">
			<div class="author-avatar">
	<a href="/user/6947420">	<img src="http://0.static.collegehumor.cvcdn.com/jument/images/placeholders/125x125.png" width="125" height="125" class="img-responsive lazy" alt="Shea Strauss" data-src="http://2.media.collegehumor.cvcdn.com/96/91/458c2e9cbf02671fbb9674d56c973073.jpg" data-src-retina="http://0.media.collegehumor.cvcdn.com/96/91/917fa68e8be14c279fa3e800e9c67a54.jpg"/>
	<noscript>
		<img src="http://2.media.collegehumor.cvcdn.com/96/91/458c2e9cbf02671fbb9674d56c973073.jpg" width="48" height="48" alt="Shea Strauss"/>
	</noscript>
	</a></div>
<div class="author-info">
	<div class="authors">
						<span class="name"><a href="/user/6947420">Shea Strauss</a></span>								</div>
			<div class="author-twitter">
			<a href="http://twitter.com/sheastrauss">@sheastrauss</a>
		</div>
				<time class="date">March 7, 2017</time>
	</div>	</div>		<div class="post-content">
			<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" id="docs-internal-guid-c5385b6f-80b2-8de9-0bc2-84641b061faf"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">Not all songs are meant to be as timeless, but those timely songs sure are hilarious in retrospect.<br /><br /><br /><br /></span></p>
<h2 dir="ltr"><strong>1. E-Mail My Heart by Britney Spears </strong>(1999)<br /><br /></h2>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><iframe width="560" height="315" src="https://www.youtube.com/embed/rHbCK3ETweQ" frameborder="0" allowfullscreen="allowfullscreen"></iframe></span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><br class="kix-line-break" /></span>Mobile phones are an amazing invention for everyone who's ever waited by the phone, or in Britney's case, the computer screen. A melodramatic ballad about a pen pal who won't write back becomes even sillier when the communication is via email. <br /><br /></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><strong><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;">Particularly bad lyrics: </span></strong></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">It's been hours seems like days / Since you went away </span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">And all I do is check the screen / To see if you're okay <br /><br /><br /><br /><br /></span></p>
<h2 dir="ltr">2. My Internet Girl by Aaron Carter (2000)<br /><br /></h2>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><iframe width="560" height="315" src="https://www.youtube.com/embed/DTe_JMgPAjU" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br /><br /></span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;">This song about a 13 year-old hooking up with a secret Internet lover should have been the mom's anthem for internet safety. Since the stigma against online dating has declined since the song's release, the secrecy aspect has only gotten creepier with time. </span></p>
<p></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><strong><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;">Particularly bad lyrics: </span></strong></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">Here in my room we are one</span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">Hours connect / as we switch on </span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">She's my best kept secret / my internet girl </span></p>
<p><br /><br /></p>
<h2 dir="ltr">3. Digital Getdown by N'Sync (2001)</h2>
<p></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><iframe width="560" height="315" src="https://www.youtube.com/embed/Q-swqHr0UZk" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br /><br /></span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;">This fun song about cybersex disturbingly targeted to 14 year-olds has aged into a fun, technologically-outdated song about cybersex for nostalgic adults. Even though long-distance sex is more relevant than ever (shout-out to the Skype relationships out there), the song's specific technology references just don't hold up. </span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><br /><br /><strong>Particularly bad lyrics: </strong></span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">I can't wait to get you on the phone girl</span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">So pick it up babe</span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">I can see everything you do</span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">Bouncin me from satellite to satellite</span></p>
<p><br /><br /></p>
<h2 dir="ltr">4. Bug A Boo by Destiny's Child (1999)</h2>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/9i-y0G8nNA8" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br /><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><br />Not even all of Beyonce's songs are timeless. "Bug a Boo" is a comically outdated look at tech harassment. The phone company MCI was bought out by Verizon in 2006, and "Have AOL make my email stop" is something only a flustered grandmother would say now. </span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"> </span></p>
<p dir="ltr"><strong><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;">Particularly bad lyrics:<br /></span></strong><em>You make me wanna throw my pager out the window</em><br /><em>Tell MCI to cut the phone calls</em><br /><em>Break my lease so I can move</em><br /><em>Cause you a bug a boo, a bug a boo</em><br /><em>I wanna put your number on the call block</em><br /><em>Have AOL make my email stop</em></p>
<p><br /><br /></p>
<h2 dir="ltr">5. Girl All the Bad Guys Want by Bowling for Soup (2002)</h2>
<p></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><iframe width="560" height="315" src="https://www.youtube.com/embed/VGRxmYXi4Io?list=RDVGRxmYXi4Io" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br /><br /></span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;">Multiple-hit-wonders Bowling for Soup painted a picture of the most badass girl, but this "rocker with a nose ring" is rocking some seriously unfashionable electronics. </span><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><br /><br /></span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><strong><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;">Particularly bad lyrics: </span></strong></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">She likes the Godsmack and I like Agent Orange</span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">Her CD changer's full of singers that are mad at their dad</span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><br /><strong>Honorable lyric:</strong> <br />"</span><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">She wears a two-way, but I'm not quite sure what that means.</span><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;">" Girl had a pager, but the confusion over the term is still applicable.<br /><br /><br /><br /></span></p>
<h2 dir="ltr">6. I Wanna Be by Chris Brown (2007)<br /><br /></h2>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><iframe width="560" height="315" src="https://www.youtube.com/embed/eJO6suLq9Ik" frameborder="0" allowfullscreen="allowfullscreen"></iframe></span></p>
<p dir="ltr"><br />Aw, remember when Chris Brown was relevant? Back when he wasn't known for domestic abuse, he sung cheesy Bieber-esque songs that referenced Myspace. Simpler times.</p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><strong>Particularly bad lyrics:</strong> </span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">Put me on your screen saver / all over your Myspace</span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; vertical-align: baseline;">And make me one of your top favorites / that's where I want to be </span></p>
<p><br /><br /></p>
<h2 dir="ltr">7. Technologic by Daft Punk (2005)<br /><br /></h2>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><iframe width="560" height="315" src="https://www.youtube.com/embed/D8K90hX4PrE" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br /><br /></span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-variant: normal; text-decoration: none; vertical-align: baseline;">"T</span>echnologic" is a very catchy song that is (appropriately) only as relevant as the technology they reference. Their very similar song "Harder Better Faster Stronger" avoided referencing technology that would soon become obsolete, but even that song was made quickly outdated by that darn<a href="https://www.youtube.com/watch?v=lLYD_-A_X5E"> viral video.</a></p>
<p dir="ltr"><strong>Particularly bad lyrics:<br /></strong><em>Load it check it quick - rewrite it,</em><br /><em>Plug it, play it, burn it, rip it,</em><br /><em>Drag and drop it, zip - unzip it</em></p>
<p><br /><br /></p>
<h2 dir="ltr">8. Phonography by Britney Spears (2009)</h2>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/VSNjxZCRxcI" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br /><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><br />Britney gets the well-deserved honor of gracing this list twice. This song about phonesex includes every outdated phone reference imaginable: star 69, ringtones, and roaming charges.<br /><br /></span></p>
<p dir="ltr"><strong>Particularly bad lyrics:<br /></strong><em>And I like my bluetooth buttons comin' loose / I need my hands free then I let my mind roam</em><br /><em>Playing with my ringtone / He got service, I got service, baby, we can talk all night</em></p>
<p><br /><br /><br /></p>
<h2 dir="ltr">9. LOL :) by Trey Songz (2009)</h2>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/XSkxnP4zomY" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br /><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;"><br />To Trey Songz's credit, there's no way this song was created with any intention to be relevant a year after its release.</span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><strong><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;">Particularly bad lyrics: </span></strong></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;">All of them?<br /><br /><br /> </span></p>	        		</div>

		<!-- Begin: Taboola Recommendations (widget) -->
		<div id="taboola-mobile-below-article-thumbnails"></div>
		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-m',
				container: 'taboola-mobile-below-article-thumbnails',
				placement: 'Mobile Below Article Thumbnails Int',
				target_type: 'mix'
			});
			_taboola.push({
				mode: 'thumbnails-a-abp',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
			_taboola.push({article:'auto'});
		</script>
		<!-- End: Taboola Recommendations (widget) -->

		<!-- Begin: Outbrain Widget (CH) -->
		<div class="OUTBRAIN" data-src="http://www.collegehumor.com/post/7043540/9-songs-made-hilarious-by-outdated-tech-references" data-widget-id="AR_1" data-ob-template="collegehumor" ></div>
		<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
		<!-- End: Outbrain Widget (CH) -->

        <!-- Recommended video section -->
                    <div class="recommended-video">
                <h3>UP NEXT: Our Outdated Music Video:</h3>
                <div class="recommended-video-container">
	                <div style="display: block; position: relative; max-width: 768px;">
<div style="display: block; padding-top: 56.25%;">
<video 
	data-video-id="4524439984001"
	data-account="4244402466001"
	data-player="EyxzbDXd3e"
	data-embed="default" 
	class="video-js" 
	controls="" 
	style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;">
</video>
<script src="//players.brightcove.net/4244402466001/EyxzbDXd3e_default/index.min.js"></script>
<script type="text/javascript">
    var mp;
    videojs("myPlayer").ready(function(){
        mp = this;
        mp.ima3({
            serverUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=3x3&iu=/8422/collegehumor.com/extention/BrightCove&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&cmsid=4627&url=http%3A%2F%2Fwww.collegehumor.com%2Fpost%2F7043540%2F9-songs-made-hilarious-by-outdated-tech-references%2F&vid=&correlator=1489429021&cust_params=width%3D768%26height%3D432",
            debug:true,
            prerollTimeout:5000,
            timeout:5000,
            requestMode: "onload",
            vpaidMode: "INSECURE",
            loadingSpinner: false,
            hardTimeouts: false,
            adTechOrder:["html5","flash"]
        });
    });
</script>


</div></div>
 
                </div>
                <p class="recommended-video-link"><span>LINK:&nbsp;</span><a href="http://www.collegehumor.com/video/6470026/internet-love-song" target="_blank">http://www.collegehumor.com/video/6470026/internet-love-song</a></p>
            </div>
                <!-- End Recommended Video -->

        			<section class="post-tags">Filed Under: <ul class="tags"><li class="tag"><a data-ga-category="Tags" data-ga-label="Britney Spears (britney-spears)" href="/tag/britney-spears"><span class="tag-tip"></span>britney spears</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="E-mail (e-mail)" href="/tag/e-mail"><span class="tag-tip"></span>e-mail</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Lyrics (lyrics)" href="/tag/lyrics"><span class="tag-tip"></span>lyrics</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Music (music)" href="/tag/music"><span class="tag-tip"></span>music</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Lol (lol)" href="/tag/lol"><span class="tag-tip"></span>lol</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Technology (technology)" href="/tag/technology"><span class="tag-tip"></span>technology</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="90s (90s)" href="/tag/90s"><span class="tag-tip"></span>90s</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Songs (songs)" href="/tag/songs"><span class="tag-tip"></span>Songs</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Pop Culture (pop-culture)" href="/tag/pop-culture"><span class="tag-tip"></span>Pop Culture</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Fails (fails)" href="/tag/fails"><span class="tag-tip"></span>fails</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Out Dated (out-dated)" href="/tag/out-dated"><span class="tag-tip"></span>out dated</a></li></ul></section>
							<div class="pull-left">
							</div>
							
				<div id="comments" class="cf">
		<div class="comments-share-wrapper cf">
			<button class="fb-comments-toggle"><i class="icon-comments"></i> Comments <i class="caret-toggle icon-caret-down"></i></button>
			
	<div class="share-bar share-bar-media ga-feature-usage" data-ga-feature="Share Module" data-url="http://www.collegehumor.com/post/7043540/9-songs-made-hilarious-by-outdated-tech-references">
		<ul class="large">
																<li><a data-ga-category="Share Module" data-ga-label="Facebook"  href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegehumor.com%2Fpost%2F7043540%2F9-songs-made-hilarious-by-outdated-tech-references" title="Facebook"><span class="btn-share btn-share-facebook icon-facebook"  ></span></a></li>
														<li><a data-ga-category="Share Module" data-ga-label="Twitter"  href="https://twitter.com/intent/tweet?related=dorkly&amp;text=9%20Songs%20with%20Hilariously%20Outdated%20Tech%20References&amp;url=http%3A%2F%2Fwww.collegehumor.com%2Fpost%2F7043540%2F9-songs-made-hilarious-by-outdated-tech-references&amp;via=CollegeHumor" title="Twitter"><span class="btn-share btn-share-twitter icon-twitter"  ></span></a></li>
				</ul>
				<div class="form form-copy-url hide">
			<input type="text" id="copy-url" class="form-control" value="http://www.collegehumor.com/post/7043540/9-songs-made-hilarious-by-outdated-tech-references">
		</div>
					<div class="form form-copy-embed hide">
				<input type="text" id="copy-embed" class="form-control" value="&lt;iframe src=&quot;http://www.collegehumor.com/e/7043540&quot; width=&quot;600&quot; height=&quot;369&quot; frameborder=&quot;0&quot; webkitAllowFullScreen allowFullScreen&gt;&lt;/iframe&gt;&lt;div style=&quot;padding:5px 0; text-align:center; width:600px;&quot;&gt;&lt;p&gt;&lt;a href=&quot;//www.collegehumor.com/videos/most-viewed/this-year&quot;&gt;CollegeHumor&amp;#039;s Favorite Funny Videos&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;">
			</div>
			</div>
		</div>
		<div class="fb-comments-wrapper hide">
					<div class="fb-comments" data-href="http://www.collegehumor.com/post/7043540/9-songs-made-hilarious-by-outdated-tech-references" data-width="100%" data-colorscheme="light" data-num-posts="10" data-order-by="social" data-mobile="auto-detect"></div>
				</div>
	</div>
	</div>
</div>
	<div id="sidebar">
		<div class="col-sm-12 col-md-4">
			<aside class="sidebar">
				<div class="pod pod-large pod-ad cf">
					<article><div id="ad-right-rail-top"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-right-rail-top"); }); }</script></div></article>
				</div>
				<div id="ad-right-rail-middle"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-right-rail-middle"); }); }</script></div>								<script>
var readThisList = ["7042026","6982721","7041269","7040745","7040217","7041127","7041212","7040618","7042409"];
</script>
<section class="zergnet-widget-sidebar-container fitvidsignore"></section>				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
				    mode: 'thumbnails-rr',
				    container: 'taboola-right-rail-thumbnails',
				    placement: 'Right Rail Thumbnails',
				    target_type: 'mix'
				  });
				</script>
				<div id="ad-right-rail-bottom"></div>
			</aside>
		</div>
	</div>

<div id="loader" class="clear cf"><img src="http://0.media.collegehumor.cvcdn.com/24/13/e6f8b2c173bfbe53eae438d3f3ecd094.gif" alt=""></div>

<!-- Twitter widget initialization -->
<script>window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function(f) {t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script>

<script>
 if($('.royalSlider').length) {
 	$.getScript('/jument/js/jquery.royalslider.min.js', function() {
		$.getScript('/jument/js/jquery.royalslider.ch.js', function(){});
 	});
 }
</script>

<!--VIEWDATA:7043540-->

			</div>
							<!-- Facebook like box -->
				<div class="hiding" id="like-box">
					<div class="title-like-box" >We like you. Do you like us too?</div>
					<div class="fb-like-box" data-href="http://www.facebook.com/collegehumor" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
					<br>
					<div class="no-show"><a href="#">Don't ask me again.</a></div>
				</div>
					</div>
	</div>
	<footer class="site-footer">
	<div class="container cf">
		<div class="row">
			<div class="col-xs-12 col-sm-12 col-md-12">
				<ul class="footer-links ga-feature-usage col-xs-12 hidden-sm col-md-2" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
											<li><a href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
											<li><a href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
											<li><a href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
									</ul>
				<ul class="footer-links split ga-feature-usage col-xs-12 hidden-sm col-md-2" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
											<li><a href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
											<li><a href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
											<li><a href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
											<li><a href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
									</ul>
				<ul class="footer-links ga-feature-usage hidden-xs col-sm-3 hidden-md hidden-lg" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
											<li><a href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
											<li><a href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
											<li><a href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
																<li><a href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
											<li><a href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
											<li><a href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
											<li><a href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
											<li><a href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
									</ul>
				<div class="col-xs-12 hidden-sm col-md-2">
					<ul class="social-links ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
						<li>Follow</li>
											<li><a href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="icon-facebook"></span><span class="network-name">Facebook</span></a></li>
											<li><a href="http://blog.collegehumor.com/" target="_blank" data-ga-category="Footer" data-ga-label="Social: Tumblr"><span class="icon-tumblr"></span><span class="network-name">Tumblr</span></a></li>
											<li><a href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="icon-twitter"></span><span class="network-name">Twitter</span></a></li>
											<li><a href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="icon-youtube"></span><span class="network-name">YouTube</span></a></li>
										</ul>
				</div>
				<div class="hidden-xs col-sm-3 hidden-md hidden-lg">
					<ul class="social-links ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
						<li>Follow</li>
											<li><a href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="icon-facebook"></span><span class="network-name">Facebook</span></a></li>
											<li><a href="http://blog.collegehumor.com/" target="_blank" data-ga-category="Footer" data-ga-label="Social: Tumblr"><span class="icon-tumblr"></span><span class="network-name">Tumblr</span></a></li>
											<li><a href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="icon-twitter"></span><span class="network-name">Twitter</span></a></li>
											<li><a href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="icon-youtube"></span><span class="network-name">YouTube</span></a></li>
										</ul>
				</div>
				<div class="col-xs-12 col-sm-3 col-md-2">
					<div id="newsletter">
						<form action="//click.collegehumor.com/s" method="post" class="newsletter-form cf ga-feature-usage ga-target-self" data-ga-feature="Footer Newsletter" data-ga-category="Footer" data-ga-label="Newsletter Sign Up">
							<input type="hidden" name="redirect" value="http://www.collegehumor.com/newsletter-success"  />
							<input type="hidden" name="template" value="CollegeHumor Double Opt-in Template"  />
							<input type="hidden" name="vars[source]" value="Newsletter Page"  />
							<div class="nav-subscribe"><a href="/static/newsletter" class="nav-newsletter"><span class="nav-label">Subscribe</span></a></div>
							<div class="newsletter-hidden">
								<span class="message"></span>
								<i id="envelope" class="icon-newsletter"></i>
								<input type="text" id="email" name="email" value="">
								<button type="submit"><i id="arrow" class="icon-arrow-right"></i></button>
							</div>
						</form>
					</div>
				</div>
				<div class="col-xs-12 hidden-sm col-md-2">
				</div>
				<div class="col-xs-12 col-sm-3 col-md-2">
					<div class="site-logo"></div>
					<div class="site-copyright cf">CHMEDIA &copy;2017 Connected Ventures, LLC.<br /> All Rights Reserved.</div>
					<div class="top-block">
						<a href="#" class="scroll-to back-to-top ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Scroll Top" data-ga-category="Footer" data-ga-label="Back to Top">Top of Page</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
	<script type="text/javascript" defer src="http://1.static.collegehumor.cvcdn.com/js/packages/70da2060402493dc8226eca53d261bb9.js"></script>
	<script type="text/javascript" src="//players.brightcove.net/videojs-ima3/2/videojs.ima3.min.js"></script>

	
			<div id="fb-root"></div>
<script>
	// setting facebook comment to take the width of the browser when we are on small device
	$( document ).ready(function() {
		var $browser_width = $( window ).width();
		if($browser_width >= 600){
			$browser_width = 600;
		}
		$('.fb-comments').attr('data-width',$browser_width - 30);
	});

	window.fbAsyncInit = function() {
		FB.init({
			appId: 271750421132,
			version: 'v2.7',
			status: true,
			cookie: true,
			oauth : true,
			xfbml: true
		});
		$('body').trigger('fbinit');
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.com/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>	
		
	<div class="ad-adhesive-footer-wrapper">
		<div id="ad-adhesive-footer"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-adhesive-footer"); }); }</script></div>	</div>

	<!-- Begin: Taboola Recommendations (flush) -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>
	<!-- End: Taboola Recommendations (flush) -->

	    <script>
      var adonis = adonis || {};
      adonis.conditionalAdRendering = true;
      adonis.scriptResources = ['prebid.js'];
    </script>
	<!-- Adonis loader.min.js --><script>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</script>
	</body>
</html>
