<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
		<!-- Adonis observer.min.js --><script>/* observer-7.0.2 */eval(atob("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"));</script>
        <link rel="shortcut icon" href="/favicon.ico">
	<link rel="canonical" href="http://www.collegehumor.com/post/7057307/why-going-to-art-high-school-is-way-different">
	<meta property="og:locale" content="en_US">
	<meta property="og:site_name" content="CollegeHumor">
	<meta property="fb:app_id" content="271750421132">
	<meta property="fb:pages" content="6363207806">
	<meta name="twitter:site" content="CollegeHumor">
	<meta name="robots" content="index, follow, noodp, noydir">
	<meta name="description" content="I just wanted to be normal! View &quot;Why Going To Art High School Is WAY Different&quot; and more funny posts on CollegeHumor">
	<meta name="published_datetime" content="2018-07-25T16:00:47-04:00">
	<meta name="modified_datetime" content="2018-07-25T16:02:05-04:00">
	<meta name="publisher" content="CollegeHumor">
	<meta name="date" content="2018-07-25">
	<meta name="keywords" content="post,high school,school,Nostalgia,awesome,art school">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="content_format" content="comic">
	<meta name="sponsored" content="false">
	<meta name="sponsor_campaign" content="">
	<meta name="shelf_life" content="evergreen">
	<meta name="author" content="Karina Farek">
	<meta name="contributors" content="Karina Farek">
	<meta name="vertical" content="illustration">
	<meta name="source" content="original">
	<meta name="rating" content="pg13">
	<meta name="main_topic" content="Life | School">
	<meta name="alternate_topic" content="Life | Nostalgia">
	<meta property="article:tag" content="post,high school,school,Nostalgia,awesome,art school">
	<meta property="article:published_time" content="2018-07-25 16:00:47">
	<meta property="og:image" content="http://1.media.collegehumor.cvcdn.com/58/35/b0ce5d7bfd34eb908511fb8d70d94b8f.jpeg">
	<meta property="og:image:width" content="940">
	<meta property="og:image:height" content="492">
	<meta property="og:title" content="Why Going To Art High School Is WAY Different">
	<meta property="og:description" content="I just wanted to be normal!">
	<meta property="og:type" content="article">
	<meta property="og:url" content="http://www.collegehumor.com/post/7057307/why-going-to-art-high-school-is-way-different">
	<title>Why Going To Art High School Is WAY Different - CollegeHumor Post</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<link rel="apple-touch-icon" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-152x152.png">
	<link rel="alternate" href="http://www.collegehumor.com/post/7057307/why-going-to-art-high-school-is-way-different" hreflang="en" /><link rel="alternate" href="http://www.collegehumor.com/post/7057307/why-going-to-art-high-school-is-way-different" hreflang="en-us" /><link rel="alternate" href="http://www.collegehumor.com.au/post/7057307/why-going-to-art-high-school-is-way-different" hreflang="en-au" /><link rel="alternate" href="http://www.collegehumor.com/post/7057307/why-going-to-art-high-school-is-way-different" hreflang="x-default" />			    				<link rel="stylesheet" type="text/css" href="http://0.static.collegehumor.cvcdn.com/css/packages/0d90f4527d49c6071a0f2432dca2bcb0.css">
	<noscript><link rel="stylesheet" type="text/css" href="http://1.static.collegehumor.cvcdn.com/jument/css/noscript.css"></noscript>
	
		<script type="text/javascript" src="http://0.static.collegehumor.cvcdn.com/js/packages/4541b5138bf3666f43eaa1f4d2aad1dc.js"></script>
	    					<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
    	<!-- GPT and IAS -->
<script>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</script>
<!-- End: GPT and IAS -->    	<!-- Amazon A9 - APS Transparent Tag Marketplace -->
<script type='text/javascript'>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
		pubID: '3436',
		adServer: 'googletag',
		bidTimeout: 1e3
		});
	// request the bids for the googletag slots
	apstag.fetchBids({ slots: [ 
			{slotID:'ad-adhesive-footer',sizes:[[320, 50]]} 
		]}, function(bids) {
		console.log('apstag bids fetched! \n');
		console.dir(bids);
		// trigger the request to DFP
		googletag.cmd.push(function() {
		apstag.setDisplayBids();
		googletag.pubads().refresh();
		});
	});
</script>
<!-- End: Amazon A9 - APS Transparent Tag Marketplace -->    	<!--[if lt IE 9]>
		<link rel="stylesheet" href="/jument/css/ie8-and-below.css">
		<script src="http://0.static.collegehumor.cvcdn.com/jument/js/lib.html5shiv.js"></script>
		<script src="http://1.static.collegehumor.cvcdn.com/jument/js/lib.respond.min.js"></script>
	<![endif]-->
    <!-- Package Link Data JSON (ld+json) -->
    <script type='application/ld+json'>{"@context":"http://schema.org","@type":"Article","headline":"Why Going To Art High School Is WAY Different","thumbnailUrl":"http://1.media.collegehumor.cvcdn.com/58/35/b0ce5d7bfd34eb908511fb8d70d94b8f.jpeg","image":{"@type":"ImageObject","url":"http://1.media.collegehumor.cvcdn.com/58/35/b0ce5d7bfd34eb908511fb8d70d94b8f.jpeg","width":"940","height":"492"},"publisher":{"@type":"Organization","name":"CollegeHumor","logo":{"@type":"ImageObject","url":"https://media0ch-a.akamaihd.net/98/69/099aa49090aca85be0f9ee7233479df3.png","width":256,"height":60}},"dateCreated":"2018-07-25T16:00:47-04:00","datePublished":"2018-07-25T16:00:47-04:00","dateModified":"2018-07-25T16:02:05-04:00","creator":["Karina Farek"],"author":["Karina Farek"],"keywords":["tag - post","tag - high school","tag - school","tag - Nostalgia","tag - awesome","tag - art school","format - comic","shelflife - evergreen","topic - Life","subtopic - School","subtopic - Nostalgia"],"articleSection":["subtopic - School","subtopic - Nostalgia"],"url":"http://www.collegehumor.com/post/7057307/why-going-to-art-high-school-is-way-different","mainEntityOfPage":"http://www.collegehumor.com/post/7057307/why-going-to-art-high-school-is-way-different"}</script></head>
<body class="www ch notouch item post two-columns reading-list">
<!-- Adonis wrapper.min.js --><script>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</script>
	<!-- Begin comScore Tag -->
	<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6511178" }); (function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script>
	<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6511178&amp;c4=https://www.collegehumor.com/post/7057307/why-going-to-art-high-school-is-way-different" /></noscript>
	<!-- End comScore Tag --> 
        	<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-KLD83T':true});
</script>
<!-- Note: Google Tag Manager ID for CollegeHumor = GTM-KLD83T -->	    <!-- Google Tag Manager for CollegeHumor (GTM-KLD83T) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLD83T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLD83T');</script>
<!-- End Google Tag Manager for CollegeHumor (GTM-KLD83T) -->    		<div class="site-header-wrapper js-site-header-wrapper">
	<nav class="site-nav ga-feature-usage" data-ga-feature="Navigation" data-ga-category="Navigation" role="navigation">
				<ul class="site-nav__list">
											<li class="videos dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Videos">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/videos" data-toggle="dropdown" data-ga-category="Navigation" data-ga-label="Videos" >Videos</a>
										<div class="site-nav__item-toggle js-site-nav__item-toggle"><span class="caret"></span></div>

					<ul class="site-nav__item-sub ga-feature-usage" data-ga-feature="Navigation Dropdown" data-ga-category="Navigation">
												<li class="site-nav__item-sub__item"><a href="http://www.collegehumor.com/originals" class="site-nav__item-sub__item-link " data-ga-category="Navigation" data-ga-label="Videos: All Originals">All Originals</a></li>
											<li class="site-nav__item-sub__item"><a href="http://www.collegehumor.com/tag/adam-ruins-everything" class="site-nav__item-sub__item-link " data-ga-category="Navigation" data-ga-label="Videos: Adam Ruins Everything">Adam Ruins Everything</a></li>
											<li class="site-nav__item-sub__item"><a href="http://www.collegehumor.com/badman" class="site-nav__item-sub__item-link " data-ga-category="Navigation" data-ga-label="Videos: Batman">Batman</a></li>
											<li class="site-nav__item-sub__item"><a href="http://www.collegehumor.com/hardlyworking" class="site-nav__item-sub__item-link " data-ga-category="Navigation" data-ga-label="Videos: Hardly Working">Hardly Working</a></li>
											<li class="site-nav__item-sub__item"><a href="http://www.collegehumor.com/jakeandamir" class="site-nav__item-sub__item-link " data-ga-category="Navigation" data-ga-label="Videos: Jake and Amir">Jake and Amir</a></li>
										</ul><!-- /.site-nav__item__submenu -->
									</li><!-- /.site-nav__item -->
											<li class="comics dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Comics">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/comics" data-ga-label="Comics" >Comics</a>
									</li><!-- /.site-nav__item -->
											<li class="loverelationships dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Love/Relationships">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/tag/love-romance" data-ga-label="Love/Relationships" >Love/Relationships</a>
									</li><!-- /.site-nav__item -->
											<li class="moviestv dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Movies/TV">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/tag/movies" data-ga-label="Movies/TV" >Movies/TV</a>
									</li><!-- /.site-nav__item -->
											<li class="food dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Food">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/tag/food" data-ga-label="Food" >Food</a>
									</li><!-- /.site-nav__item -->
											<li class="wtf dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - WTF">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/tag/wtf" data-ga-label="WTF" >WTF</a>
									</li><!-- /.site-nav__item -->
											<li class="life dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Life">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/tag/life" data-ga-label="Life" >Life</a>
									</li><!-- /.site-nav__item -->
											<li class="politics dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Politics">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/tag/politics" data-ga-label="Politics" >Politics</a>
									</li><!-- /.site-nav__item -->
											<li class="all-articles dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - All Articles">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/articles" data-ga-label="All Articles" >All Articles</a>
									</li><!-- /.site-nav__item -->
											<li class="shop dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Shop">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/shop" data-ga-label="Shop" >Shop</a>
									</li><!-- /.site-nav__item -->
					</ul><!-- /.site-nav__list -->
			</nav><!-- /.site-nav -->

	<div id="ad-counter"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-counter"); }); }</script></div>			<div id="ad-outstream"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-outstream"); }); }</script></div>		<div id="ad-dynamic-header"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-dynamic-header"); }); }</script></div>
	<header class="site-header" role="banner">
		<a class="site-header__trigger js-site-header__trigger ga-feature-usage ga-interaction ga-interaction-click-only" href="#" data-ga-feature="Open Menu">
			<span></span>
		  <span></span>
		  <span></span>
		  <span></span>
		</a><!-- /.site-header__trigger -->

		<h2 class="site-header__logo">
			<a class="site-header__logo-link ga-feature-usage ga-target-self" href="/" data-ga-feature="Logo" data-ga-category="Navigation" data-ga-label="CollegeHumor Logo" style="">CollegeHumor</a>
		</h2><!-- /.site-header__logo -->

		<nav class="site-header__social">
			<ul class="site-header__social-list">
				<li class="site-header__social-item"><a  class="site-header__social-item-link" href="https://www.youtube.com/user/collegehumor" target="_blank"><span class="icon icon-youtube"></span></a></li>
				<li class="site-header__social-item"><a  class="site-header__social-item-link" href="https://www.facebook.com/CollegeHumor" target="_blank"><span class="icon icon-facebook"></span></a></li>
				<li class="site-header__social-item"><a  class="site-header__social-item-link" href="https://twitter.com/collegehumor" target="_blank"><span class="icon icon-twitter"></span></a></li>
				<li class="site-header__social-item"><a  class="site-header__social-item-link" href="https://www.instagram.com/collegehumor" target="_blank"><span class="icon icon-instagram"></span></a></li>				
			</ul>
		</nav><!-- /.social-nav -->

		<a class="site-header__search js-site-header__search" href="#" data-show=".navbar-search" data-ga-category="Navigation" data-ga-label="Search Module"></a>

		<div class="site-header__search-bar" style="">
			<script>
			  (function() {
				var cx = '005471751329090648169:a1opraivv_0';
			    var gcse = document.createElement('script');
			    gcse.type = 'text/javascript';
			    gcse.async = true;
			    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			        '//www.google.com/cse/cse.js?cx=' + cx;
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(gcse, s);
			  })();
			</script>
			<gcse:search linktarget="_parent"></gcse:search>
		</div>
	</header><!-- /.site-header -->
</div><!-- /.site-header-container -->
		<div class="site-container">
		<div class="site-content">
				<script>if(typeof ga == 'function') { ga('send', 'event', 'Media', 'On Site View', '7057307', 1); }</script>
<script>
	var disable_twin_river_ads = 0;
</script>
<script type="text/javascript">
	// GTM dataLayer Push for GA Event Tracking of 'Reading List Started'
	if (typeof dataLayer !== 'undefined') {
		dataLayer.push({
			'event': 'gaTriggerEvent',
			'gaEventCategory': 'Reading List',
			'gaEventAction': 'Reading List Started',
			'gaEventLabel': window.location.href
		});
	}
</script>
<main class="post-main">
	<article class="post-article js-post-article-1 js-node" data-url="/post/7057307/why-going-to-art-high-school-is-way-different" data-node-counter="1" data-node-id="7057307" id="7057307">
		<section class="post-section ">
													<div class="byline ga-feature-usage " data-ga-feature="Author Byline">
		<h1>Why Going To Art High School Is WAY Different</h1>
				<div class="author-avatar">
	<a href="/user/7037530">	<img src="http://0.static.collegehumor.cvcdn.com/jument/images/placeholders/125x125.png" width="125" height="125" class="img-responsive lazy" alt="Karina Farek" data-src="http://0.media.collegehumor.cvcdn.com/50/71/0beba36f9c6082b9ef2e1b68a3a36027.png" data-src-retina="http://0.media.collegehumor.cvcdn.com/50/71/2f9282779292d50da2e78a2e01c45f14.png"/>
	<noscript>
		<img src="http://0.media.collegehumor.cvcdn.com/50/71/0beba36f9c6082b9ef2e1b68a3a36027.png" width="48" height="48" alt="Karina Farek"/>
	</noscript>
	</a></div>
<div class="author-info">
	<div class="authors">
						<span class="name"><a href="/user/7037530">Karina Farek</a></span>								</div>
			<div class="author-twitter">
			<a href="http://www.twitter.com/dilfosaur">@dilfosaur</a>
		</div>
				<time class="date">July 25, 2018</time>
	</div>	</div>
			<div class="post-content__wrapper">	
				<div class="post-content">
					<p><img src="https://media0ch-a.akamaihd.net/19/91/a4a63795525b237e71035d3de8ff58f3.jpeg" id="16526476" data-image-id="16526476" height="927" width="685" alt="normal high school vs art school" data-frame="fullsize" /></p>
<p><img src="https://media0ch-a.akamaihd.net/84/78/9456c66c992f5c9b6ecd97012824de81.jpeg" id="16526478" data-image-id="16526478" height="839" width="685" alt="normal high school vs art school" data-frame="fullsize" /></p>
<p><img src="https://media0ch-a.akamaihd.net/52/15/c4a6b5ccc0ce511abaf5ae0d810f1c7d.jpeg" id="16526475" data-image-id="16526475" height="713" width="685" alt="normal high school vs art school" data-frame="fullsize" /></p>
<p><img src="https://media0ch-a.akamaihd.net/26/49/f0dbbfc01fe211a4e4b296288d65ab18.jpeg" id="16526477" data-image-id="16526477" height="257" width="685" alt="normal high school vs art school" data-frame="fullsize" /></p>			    <script type='application/ld+json'>[{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/19/91/a4a63795525b237e71035d3de8ff58f3.jpeg","name":"normal high school vs art school","description":"normal high school vs art school"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/84/78/9456c66c992f5c9b6ecd97012824de81.jpeg","name":"normal high school vs art school","description":"normal high school vs art school"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/52/15/c4a6b5ccc0ce511abaf5ae0d810f1c7d.jpeg","name":"normal high school vs art school","description":"normal high school vs art school"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/26/49/f0dbbfc01fe211a4e4b296288d65ab18.jpeg","name":"normal high school vs art school","description":"normal high school vs art school"}]</script>			    					<section class="post-tags">Filed Under: <ul class="tags"><li class="tag"><a data-ga-category="Tags" data-ga-label="High School (high-school)" href="/tag/high-school"><span class="tag-tip"></span>high school</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="School (school)" href="/tag/school"><span class="tag-tip"></span>school</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Nostalgia (nostalgia)" href="/tag/nostalgia"><span class="tag-tip"></span>Nostalgia</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Awesome (awesome)" href="/tag/awesome"><span class="tag-tip"></span>awesome</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Art School (art-school)" href="/tag/art-school"><span class="tag-tip"></span>art school</a></li></ul></section>
																												<div id="comments" class="cf">
		<div class="comments-share-wrapper cf">
			<button class="fb-comments-toggle"><i class="icon-comments"></i> Comments <i class="caret-toggle icon-caret-down"></i></button>
			
	<div class="share-bar share-bar-media ga-feature-usage" data-ga-feature="Share Module" data-url="http://www.collegehumor.com/post/7057307/why-going-to-art-high-school-is-way-different">
		<ul class="large">
																<li><a data-ga-category="Share Module" data-ga-label="Facebook"  href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegehumor.com%2Fpost%2F7057307%2Fwhy-going-to-art-high-school-is-way-different" title="Facebook"><span class="btn-share btn-share-facebook icon-facebook"  ></span></a></li>
														<li><a data-ga-category="Share Module" data-ga-label="Twitter"  href="https://twitter.com/intent/tweet?related=dorkly&amp;text=Why%20Going%20To%20Art%20High%20School%20Is%20WAY%20Different&amp;url=http%3A%2F%2Fwww.collegehumor.com%2Fpost%2F7057307%2Fwhy-going-to-art-high-school-is-way-different&amp;via=CollegeHumor" title="Twitter"><span class="btn-share btn-share-twitter icon-twitter"  ></span></a></li>
				</ul>
				<div class="form form-copy-url hide">
			<input type="text" id="copy-url" class="form-control" value="http://www.collegehumor.com/post/7057307/why-going-to-art-high-school-is-way-different">
		</div>
					<div class="form form-copy-embed hide">
				<input type="text" id="copy-embed" class="form-control" value="&lt;iframe src=&quot;http://www.collegehumor.com/e/7057307&quot; width=&quot;600&quot; height=&quot;369&quot; frameborder=&quot;0&quot; webkitAllowFullScreen allowFullScreen&gt;&lt;/iframe&gt;&lt;div style=&quot;padding:5px 0; text-align:center; width:600px;&quot;&gt;&lt;p&gt;&lt;a href=&quot;//www.collegehumor.com/videos/most-viewed/this-year&quot;&gt;CollegeHumor&amp;#039;s Favorite Funny Videos&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;">
			</div>
			</div>
		</div>
		<div class="fb-comments-wrapper hide">
					<div class="fb-comments" data-href="http://www.collegehumor.com/post/7057307/why-going-to-art-high-school-is-way-different" data-width="100%" data-colorscheme="light" data-num-posts="10" data-order-by="social" data-mobile="auto-detect"></div>
				</div>
	</div>
				</div>
			</div>
		</section>
		<aside class="post-byline-aside">
<div class="byline ga-feature-usage js-byline" data-ga-feature="Author Byline">
		<h1>Why Going To Art High School Is WAY Different</h1>
				<div class="author-avatar">
	<a href="/user/7037530">	<img src="http://0.static.collegehumor.cvcdn.com/jument/images/placeholders/125x125.png" width="125" height="125" class="img-responsive lazy" alt="Karina Farek" data-src="http://0.media.collegehumor.cvcdn.com/50/71/0beba36f9c6082b9ef2e1b68a3a36027.png" data-src-retina="http://0.media.collegehumor.cvcdn.com/50/71/2f9282779292d50da2e78a2e01c45f14.png"/>
	<noscript>
		<img src="http://0.media.collegehumor.cvcdn.com/50/71/0beba36f9c6082b9ef2e1b68a3a36027.png" width="48" height="48" alt="Karina Farek"/>
	</noscript>
	</a></div>
<div class="author-info">
	<div class="authors">
						<span class="name"><a href="/user/7037530">Karina Farek</a></span>								</div>
			<div class="author-twitter">
			<a href="http://www.twitter.com/dilfosaur">@dilfosaur</a>
		</div>
				<time class="date">July 25, 2018</time>
	</div>	</div>
</aside>
					<script>
var readThisList = ["7057243","7057055","7056939","7057191"];
</script>
<section class="zergnet-widget-sidebar-container fitvidsignore"></section>	
							<aside class="post-main-aside">
					<div class="ad-post js-ad">
						<div class="ad-post__inner">
							<div id="ad-in-rail-1" adonis-marker><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-in-rail-1"); }); }</script></div>						</div>
					</div>
				</aside>
						</article>
	<div class="clear-waypoint clear-waypoint-1"></div>
</main>
<div id="loader" class="clearfix"><img src="http://0.media.collegehumor.cvcdn.com/24/13/e6f8b2c173bfbe53eae438d3f3ecd094.gif" alt="" width="75" height="75"></div>
<!-- Twitter widget initialization -->
<script>window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function(f) {t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script>
<script>
 if($('.royalSlider').length) {
 	$.getScript('/jument/js/jquery.royalslider.min.js', function() {
		$.getScript('/jument/js/jquery.royalslider.ch.js', function(){});
 	});
 }
</script>
<!--VIEWDATA:7057307-->

		</div>
					<!-- Facebook like box -->
			<div class="hiding" id="like-box">
				<div class="title-like-box" >We like you. Do you like us too?</div>
				<div class="fb-like-box" data-href="http://www.facebook.com/collegehumor" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
				<br>
				<div class="no-show"><a href="#">Don't ask me again.</a></div>
				</div>
					</div>
	</div>
	<div id="ad-dynamic-footer"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-dynamic-footer"); }); }</script></div><footer class="site-footer">	
	<div class="site-footer__container">
		<section class="site-footer__links">
			<ul class="site-footer__links-list ga-feature-usage" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/videos" data-ga-category="Footer" data-ga-label="Footer Links: Videos">Videos</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/comics" data-ga-category="Footer" data-ga-label="Footer Links: Comics">Comics</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/tag/love-romance" data-ga-category="Footer" data-ga-label="Footer Links: Love/Relationships">Love/Relationships</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/tag/movies" data-ga-category="Footer" data-ga-label="Footer Links: Movies/TV">Movies/TV</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/tag/food" data-ga-category="Footer" data-ga-label="Footer Links: Food">Food</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/tag/wtf" data-ga-category="Footer" data-ga-label="Footer Links: WTF">WTF</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/tag/life" data-ga-category="Footer" data-ga-label="Footer Links: Life">Life</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/tag/politics" data-ga-category="Footer" data-ga-label="Footer Links: Politics">Politics</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/articles" data-ga-category="Footer" data-ga-label="Footer Links: All Articles">All Articles</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
							</ul>
		</section><!-- /.site-footer__links -->

		<section class="site-footer__social">
			<ul class="site-footer__social-list ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
									<li class="site-footer__social-item"><a class="site-footer__social-item-link" href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="site-footer__social-item-link__icon icon icon-youtube"></span><span class="site-footer__social-item-link__name">YouTube</span></a></li>
									<li class="site-footer__social-item"><a class="site-footer__social-item-link" href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="site-footer__social-item-link__icon icon icon-facebook"></span><span class="site-footer__social-item-link__name">Facebook</span></a></li>
									<li class="site-footer__social-item"><a class="site-footer__social-item-link" href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="site-footer__social-item-link__icon icon icon-twitter"></span><span class="site-footer__social-item-link__name">Twitter</span></a></li>
									<li class="site-footer__social-item"><a class="site-footer__social-item-link" href="https://www.instagram.com/collegehumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Instagram"><span class="site-footer__social-item-link__icon icon icon-instagram"></span><span class="site-footer__social-item-link__name">Instagram</span></a></li>
							</ul>

			<a class="site-footer__social-newsletter" href="https://www.collegehumor.com/static/newsletter" class="nav-newsletter"><span class="nav-label">Subscribe</span></a>
		</section><!-- /.site-footer__social -->
		
		<section class="site-footer__copyright">
			<div class="site-footer__copyright-logo"></div>
			<p class="site-footer__copyright-text">CHMEDIA &copy;2018 Connected Ventures, LLC.<br /> All Rights Reserved.</p>

			<a class="site-footer__copyright-top-link scroll-to back-to-top ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Scroll Top" data-ga-category="Footer" href="#" data-ga-label="Back to Top">Top of Page</a>
		</section><!-- /.site-footer__copyright -->
	</div><!-- /.site-footer__container -->
</footer><!-- /.site-footer  -->
	<script type="text/javascript" defer src="http://1.static.collegehumor.cvcdn.com/js/packages/fb2509cbd91c08c9b605d6e8817fc8a8.js"></script>
	
	
			<div id="fb-root"></div>
<script>
	// setting facebook comment to take the width of the browser when we are on small device
	$( document ).ready(function() {
		var $browser_width = $( window ).width();
		if($browser_width >= 600){
			$browser_width = 600;
		}
		$('.fb-comments').attr('data-width',$browser_width - 30);
	});

	window.fbAsyncInit = function() {
		FB.init({
			appId: 271750421132,
			version: 'v2.7',
			status: true,
			cookie: true,
			oauth : true,
			xfbml: true
		});
		$('body').trigger('fbinit');
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.com/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>	
		<div class="ad-adhesive-footer-wrapper">
		<div id="ad-adhesive-footer"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-adhesive-footer"); }); }</script></div>	</div>
		    <script>
      var adonis = adonis || {};
      adonis.conditionalAdRendering = true;
      adonis.scriptResources = ["prebid.js"];
      adonis.transport = 'https://9k6y.b2rrns9dgbx56tf5kc.agency/http';
    </script>
	<!-- Adonis loader.min.js --><script>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</script>
	</body>
</html>