<!DOCTYPE html>
<html lang="en">
<head>
		<!-- Adonis observer.min.js --><script>/* observer-6.3.0 */!function t(e,n,o){function r(i,s){if(!n[i]){if(!e[i]){var u="function"==typeof require&&require;if(!s&&u)return u(i,!0);if(a)return a(i,!0);var c=new Error("Cannot find module '"+i+"'");throw c.code="MODULE_NOT_FOUND",c}var d=n[i]={exports:{}};e[i][0].call(d.exports,function(t){var n=e[i][1][t];return r(n?n:t)},d,d.exports,t,e,n,o)}return n[i].exports}for(var a="function"==typeof require&&require,i=0;i<o.length;i++)r(o[i]);return r}({1:[function(t,e,n){function o(t){var e="NEW_SCRIPT_EVENT",n=new r(e,{detail:{}});t.dispatchEvent(n)}const r=t(3);e.exports=o},{3:3}],2:[function(t,e,n){function o(t){t.adonis=t.adonis||{},t.adonis.scriptStatuses={},t.adonis.requestStatuses={};const e=t.XMLHttpRequest,n=function(){const n=new e,o=n.open;return n.open=function(e,a){return n.addEventListener("error",function(e){0===n.status?t.adonis.scriptStatuses[a]="error":t.adonis.scriptStatuses[a]="load"}),n.addEventListener("load",function(e){t.adonis.scriptStatuses[a]="load"}),n.addEventListener("loadend",function(e){t.adonis.requestStatuses[a]=n.status,r(t)}),o.apply(n,arguments)},n};t.XMLHttpRequest=n,e.prototype.constructor=n}const r=t(1);e.exports={wrapXMLHttpRequest:o}},{1:1}],3:[function(t,e,n){(function(t){function n(){try{var t=new o("cat",{detail:{foo:"bar"}});return"cat"===t.type&&"bar"===t.detail.foo}catch(e){}return!1}var o=t.CustomEvent;e.exports=n()?o:"undefined"!=typeof document&&"function"==typeof document.createEvent?function(t,e){var n=document.createEvent("CustomEvent");return e?n.initCustomEvent(t,e.bubbles,e.cancelable,e.detail):n.initCustomEvent(t,!1,!1,void 0),n}:function(t,e){var n=document.createEventObject();return n.type=t,e?(n.bubbles=Boolean(e.bubbles),n.cancelable=Boolean(e.cancelable),n.detail=e.detail):(n.bubbles=!1,n.cancelable=!1,n.detail=void 0),n}}).call(this,"undefined"!=typeof global?global:"undefined"!=typeof self?self:"undefined"!=typeof window?window:{})},{}],4:[function(t,e,n){function o(t,e,n,o){"addEventListener"in t?t.addEventListener(e,n,o):"attachEvent"in t&&t.attachEvent("on"+e,n)}const r=t(2),a=t(1);!function(){window.adonis=window.adonis||{},window.adonis.scriptStatuses={},r.wrapXMLHttpRequest(window),o(document,"load",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="load",a(window))},!0),o(document,"error",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="error",a(window))},!0)}()},{1:1,2:2}]},{},[4]);</script>
    	<!-- Begin: Taboola Recommendations (loader) -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  !function (e, f, u, i) {
	    if (!document.getElementById(i)){
	      e.async = 1;
	      e.src = u;
	      e.id = i;
	      f.parentNode.insertBefore(e, f);
	    }
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/connectedventure-collegehumor/loader.js',
	  'tb_loader_script');
	</script>
	<!-- End: Taboola Recommendations (loader) -->
    <link rel="shortcut icon" href="/favicon.ico">
	<link rel="stylesheet" href="//players.brightcove.net/videojs-ima3/2/videojs.ima3.min.css">
	<link rel="canonical" href="http://www.collegehumor.com/video/40000001/its-technically-a-meal">
	<link rel="alternate" href="http://www.collegehumor.com/oembed.json?url=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40000001%2Fits-technically-a-meal" type="application/json+oembed" title="It&#039;s Technically a Meal">
	<link rel="alternate" href="http://www.collegehumor.com/oembed.xml?url=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40000001%2Fits-technically-a-meal" type="application/xml+oembed" title="It&#039;s Technically a Meal">
	<link rel="image_src" href="http://0.media.collegehumor.cvcdn.com/20/61/f2827de157a67bf4661267cd4eaf5995-its-technically-a-meal.jpg">
	<meta property="og:locale" content="en_US">
	<meta property="og:site_name" content="CollegeHumor">
	<meta property="fb:app_id" content="271750421132">
	<meta property="fb:pages" content="6363207806">
	<meta name="twitter:site" content="CollegeHumor">
	<meta name="description" content="It&#039;s healthier to cook for yourself! Right? Watch &quot;It&#039;s Technically a Meal&quot; and more funny videos on CollegeHumor">
	<meta name="published_datetime" content="2017-05-13T12:00:00-04:00">
	<meta name="modified_datetime" content="2017-05-11T15:02:52-04:00">
	<meta name="publisher" content="CollegeHumor">
	<meta name="date" content="2017-05-13">
	<meta name="keywords" content="video,Gross,Food,diy,cooking,eating,parodies,tutorials,zac oyama">
	<meta name="twitter:card" content="player">
	<meta name="content_format" content="Video | Video">
	<meta name="sponsored" content="false">
	<meta name="sponsor_campaign" content="">
	<meta name="shelf_life" content="">
	<meta name="author" content="CH Staff">
	<meta name="contributors" content="CH Staff">
	<meta name="vertical" content="unspecified">
	<meta name="source" content="original">
	<meta name="rating" content="pg">
	<meta name="main_topic" content="">
	<meta name="medium" content="video">
	<meta name="twitter:player" content="https://www.collegehumor.com/e/40000001">
	<meta name="twitter:player:width" content="600">
	<meta name="twitter:player:height" content="338">
	<meta property="og:title" content="It&#039;s Technically a Meal">
	<meta property="og:type" content="video.other">
	<meta property="og:url" content="http://www.collegehumor.com/video/40000001/its-technically-a-meal">
	<meta property="og:description" content="It&#039;s healthier to cook for yourself! Right?">
	<meta property="og:video:url" content="http://www.collegehumor.com/video/40000001/its-technically-a-meal">
	<meta property="og:video:width" content="600">
	<meta property="og:video:height" content="338">
	<meta property="video:release_date" content="2017-05-19 00:00:00">
	<meta property="video:tag" content="Gross,Food,diy,cooking,eating,parodies,tutorials,zac oyama">
	<meta property="og:tag" content="Gross,Food,diy,cooking,eating,parodies,tutorials,zac oyama">
	<meta property="video:duration" content="233">
	<meta property="og:image" content="http://0.media.collegehumor.cvcdn.com/20/61/f2827de157a67bf4661267cd4eaf5995-its-technically-a-meal.jpg">
	<meta property="og:image:width" content="1920">
	<meta property="og:image:height" content="1080">
	<meta property="og:type" content="video.episode">
	<meta property="video:series" content="http://www.collegehumor.com/originals">
	<meta charset="utf-8">
	<title>It's Technically a Meal - CollegeHumor Video</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<link rel="apple-touch-icon" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-152x152.png">
	<link rel="alternate" href="http://www.collegehumor.com/video/40000001/its-technically-a-meal" hreflang="en" /><link rel="alternate" href="http://www.collegehumor.com/video/40000001/its-technically-a-meal" hreflang="en-us" /><link rel="alternate" href="http://www.collegehumor.com.au/video/40000001/its-technically-a-meal" hreflang="en-au" /><link rel="alternate" href="http://www.collegehumor.com/video/40000001/its-technically-a-meal" hreflang="x-default" />			<meta name="robots" content="index, follow, noodp, noydir">
		    				<link rel="stylesheet" type="text/css" href="http://1.static.collegehumor.cvcdn.com/css/packages/2725125cb29362415a7846da6d5e4b92.css">
	<noscript><link rel="stylesheet" type="text/css" href="http://1.static.collegehumor.cvcdn.com/jument/css/noscript.css"></noscript>
		<script type="text/javascript" src="http://0.static.collegehumor.cvcdn.com/js/packages/4541b5138bf3666f43eaa1f4d2aad1dc.js"></script>
	    		
    <script> 
        var PREBID_TIMEOUT = 700;

        var adUnits = [{
          code: 'ad-below-navigation',
          sizes: [[300,250]],
		  bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028686' // CollegeHumor_Prebid_300x250_header
              }
          }]
        },{
          code: 'ad-left-gutter',
          sizes: [[160,600]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028687' // CollegeHumor_Prebid_160x600_gutter
              }
          }]
        },{
          code: 'ad-right-rail-top',
          sizes: [[300,250]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028689' // CollegeHumor_Prebid_300x250_RightRail
              }
          }]
        },{
          code: 'ad-in-river',
          sizes: [[300,250]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028690' // CollegeHumor_Prebid_300x250_InRiver
              }
          }]
        },{
          code: 'ad-adhesive-footer',
          sizes: [[320,50]],
          bids: [{
              bidder: 'appnexus',
              params: {
                 placementId: '10028691' // CollegeHumor_Prebid_320x50_footer
              }
          }]
        }];

        var pbjs = pbjs || {};
        pbjs.que = pbjs.que || [];

        pbjs.que.push(function() {
        pbjs.setPriceGranularity("medium");
        });
    </script>

    <!-- Prebid.js w/ AppNexus Header Bidding Partner Adaptor -->
    <script type="text/javascript" src="http://1.static.collegehumor.cvcdn.com/jument/js/prebid.js"></script>

	<script>
		var adslots = [];

		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		 
		googletag.cmd.push(function(){
			googletag.pubads().disableInitialLoad();
		});

		pbjs.que.push(function() {
			pbjs.addAdUnits(adUnits);
			pbjs.requestBids({
				bidsBackHandler: sendAdserverRequest
			});
		});

		function sendAdserverRequest() { 
			if (pbjs.adserverRequestSent) return;
			pbjs.adserverRequestSent = true;
			googletag.cmd.push(function() { 
				pbjs.que.push(function() { 
					pbjs.setTargetingForGPTAsync();
					googletag.pubads().refresh();
				});
			});
		}

		setTimeout(function() {
			sendAdserverRequest();
		}, PREBID_TIMEOUT);

		(function() { 
			var gads = document.createElement("script");
			gads.async = true;
			gads.type = "text/javascript";
			var useSSL = "https:" == document.location.protocol;
			gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
			var node = document.getElementsByTagName("script")[0];
			node.parentNode.insertBefore(gads, node);
		})();

		googletag.cmd.push(function() {

			var ad_dynamic_header_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([300,0],[2,2]).build();
			adslots['ad-dynamic-header'] = googletag.defineSlot("/8422/collegehumor.com/videos/content/originals", [[2,2]], "ad-dynamic-header").setTargeting("position","ad_dynamic_header").defineSizeMapping(ad_dynamic_header_size_mapping).addService(googletag.pubads());


			var ad_outstream_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([300,0],[5,5]).build();
			adslots['ad-outstream'] = googletag.defineSlot("/8422/collegehumor.com/videos/content/originals", [[5,5]], "ad-outstream").setTargeting("position","ad_outstream").defineSizeMapping(ad_outstream_size_mapping).addService(googletag.pubads());


			adslots['4x4-100x30'] = googletag.defineSlot("/8422/collegehumor.com/videos/content/originals", [[4,4],[100,30]], "ad-nav-tab").addService(googletag.pubads());


			var ad_below_navigation_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([300,0],[[300,50],[300,100],[300,250],[320,50],[320,250]]).addSize([728,0],[[300,50],[300,100],[300,250],[320,50],[728,90]]).addSize([768,0],[[300,50],[300,100],[300,250],[320,50],[728,90],[768,50],[768,250]]).addSize([992,0],[[728,90],[768,50],[768,250],[970,66],[970,90],[970,250]]).build();
			adslots['ad-below-navigation'] = googletag.defineSlot("/8422/collegehumor.com/videos/content/originals", [[300,50],[300,100],[300,250],[320,50],[320,250],[728,90],[768,50],[768,250],[970,66],[970,90],[970,250]], "ad-below-navigation").setTargeting("position","ad_below_navigation").defineSizeMapping(ad_below_navigation_size_mapping).addService(googletag.pubads());


			adslots['ad-skin'] = googletag.defineSlot("/8422/collegehumor.com/videos/content/originals", [[1,1]], "ad-skin").setTargeting("position","ad_skin").addService(googletag.pubads());


			var ad_right_rail_top_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([992,0],[300,250]).build();
			adslots['ad-right-rail-top'] = googletag.defineSlot("/8422/collegehumor.com/videos/content/originals", [[300,250]], "ad-right-rail-top").setTargeting("position","ad_right_rail_top").defineSizeMapping(ad_right_rail_top_size_mapping).addService(googletag.pubads());


			var ad_right_rail_middle_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([992,0],[300,350]).build();
			adslots['ad-right-rail-middle'] = googletag.defineSlot("/8422/collegehumor.com/videos/content/originals", [[300,350]], "ad-right-rail-middle").setTargeting("position","ad_right_rail_middle").defineSizeMapping(ad_right_rail_middle_size_mapping).addService(googletag.pubads());


			var ad_footer_size_mapping = googletag.sizeMapping().addSize([300,0],[[300,50],[320,50]]).addSize([992,0],[]).build();
			adslots['ad-adhesive-footer'] = googletag.defineSlot("/8422/collegehumor.com/videos/content/originals", [[300,50],[320,50]], "ad-adhesive-footer").setTargeting("position","ad_adhesive_footer").defineSizeMapping(ad_footer_size_mapping).addService(googletag.pubads());


		});

		googletag.cmd.push(function() {		
		googletag.pubads().setTargeting("rating", "pg");
		googletag.pubads().setTargeting("node_id", "40000001");
		googletag.pubads().setTargeting("ctype", "video");
		googletag.pubads().setTargeting("tags", "gross,food,diy,cooking,eating,parodies,tutorials,zac-oyama");
		googletag.pubads().setTargeting("request_uri", "/video/40000001/its-technically-a-meal");
		googletag.pubads().setTargeting("referrer", jument.analytics.referer());
		googletag.pubads().setTargeting("requestSource", "GPT");
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});

	</script>

	<script>var adUnitPath = '/8422/collegehumor.com/videos/content/originals';</script>

	<!--[if lt IE 9]>
		<link rel="stylesheet" href="/jument/css/ie8-and-below.css">
		<script src="http://0.static.collegehumor.cvcdn.com/jument/js/lib.html5shiv.js"></script>
		<script src="http://1.static.collegehumor.cvcdn.com/jument/js/lib.respond.min.js"></script>
	<![endif]-->
    <!-- Package Link Data JSON (ld+json) -->
    <script type='application/ld+json'>{"@context":"http://schema.org","@type":"Article","headline":"It&#039;s Technically a Meal","thumbnailUrl":"http://0.media.collegehumor.cvcdn.com/20/61/f2827de157a67bf4661267cd4eaf5995-its-technically-a-meal.jpg","image":{"@type":"ImageObject","url":"http://0.media.collegehumor.cvcdn.com/20/61/f2827de157a67bf4661267cd4eaf5995-its-technically-a-meal.jpg","width":"1920","height":"1080"},"publisher":{"@type":"Organization","name":"CollegeHumor","logo":{"@type":"ImageObject","url":"https://media0ch-a.akamaihd.net/98/69/099aa49090aca85be0f9ee7233479df3.png","width":256,"height":60}},"dateCreated":"2017-05-13T12:00:00-04:00","datePublished":"2017-05-13T12:00:00-04:00","dateModified":"2017-05-11T15:02:52-04:00","creator":["CH Staff"],"author":["CH Staff"],"keywords":["tag - video","tag - Gross","tag - Food","tag - diy","tag - cooking","tag - eating","tag - parodies","tag - tutorials","tag - zac oyama","format - Video | Video"],"url":"http://www.collegehumor.com/video/40000001/its-technically-a-meal","mainEntityOfPage":"http://www.collegehumor.com/video/40000001/its-technically-a-meal"}</script></head>
<body class="www ch notouch item post two-columns non-reading-list">

<!-- Adonis wrapper.min.js --><script>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</script>
	<!-- Begin comScore Tag -->
	<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6511178" }); (function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script>
	<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6511178&amp;c4=https://www.collegehumor.com/video/40000001/its-technically-a-meal" /></noscript>
	<!-- End comScore Tag --> 
    	    <!-- Google Tag Manager for CollegeHumor (GTM-KLD83T) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLD83T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLD83T');</script>
<!-- End Google Tag Manager for CollegeHumor (GTM-KLD83T) -->    		<nav class="nav-menu ga-feature-usage" data-ga-feature="Navigation" data-ga-category="Navigation" role="navigation">
	<ul class="nav navbar-nav nav-tabs-11">
								<li class="videos dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Videos">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/videos" class="dropdown-toggle" data-toggle="dropdown" data-ga-category="Navigation" data-ga-label="Videos" >Videos</a>
									<div class="caret-wrapper">
						<span class="caret"></span>
					</div>
					<div class="dropdown-menu ga-feature-usage" data-ga-feature="Navigation Dropdown" data-ga-category="Navigation">
						<ul>
														<li><a  href="http://www.collegehumor.com/originals" class="" data-ga-category="Navigation" data-ga-label="Videos: All Originals">All Originals</a></li>
														<li><a  href="http://www.collegehumor.com/tag/adam-ruins-everything" class="" data-ga-category="Navigation" data-ga-label="Videos: Adam Ruins Everything">Adam Ruins Everything</a></li>
														<li><a  href="http://www.collegehumor.com/badman" class="" data-ga-category="Navigation" data-ga-label="Videos: Batman">Batman</a></li>
														<li><a  href="http://www.collegehumor.com/hardlyworking" class="" data-ga-category="Navigation" data-ga-label="Videos: Hardly Working">Hardly Working</a></li>
														<li><a  href="http://www.collegehumor.com/jakeandamir" class="" data-ga-category="Navigation" data-ga-label="Videos: Jake and Amir">Jake and Amir</a></li>
													</ul>
					</div>
				</div>
						</li>
								<li class="comics dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Comics">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/comics" data-ga-label="Comics" >Comics</a>
							</li>
								<li class="loverelationships dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Love/Relationships">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/love" data-ga-label="Love/Relationships" >Love/Relationships</a>
							</li>
								<li class="moviestv dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Movies/TV">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/movies" data-ga-label="Movies/TV" >Movies/TV</a>
							</li>
								<li class="food dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Food">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/food" data-ga-label="Food" >Food</a>
							</li>
								<li class="wtf dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - WTF">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/wtf" data-ga-label="WTF" >WTF</a>
							</li>
								<li class="life dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Life">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/life" data-ga-label="Life" >Life</a>
							</li>
								<li class="politics dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Politics">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/politics" data-ga-label="Politics" >Politics</a>
							</li>
								<li class="all-articles dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - All Articles">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/articles" data-ga-label="All Articles" >All Articles</a>
							</li>
								<li class="shop dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Shop">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/shop" data-ga-label="Shop" >Shop</a>
							</li>
			</ul>
</nav>
<div class="site-header-wrapper">
	<div id="ad-dynamic-header"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-dynamic-header"); }); }</script></div>	<div id="ad-outstream"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-outstream"); }); }</script></div>	<header class="navbar site-header" role="banner" style="">
		<div class="navbar-header cf">
			<input type="checkbox" id="nav-trigger" class="nav-trigger" />
			<label for="nav-trigger" class="expand-nav icon-hamburger menu-item ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Open Menu"></label>
			<div class="logo-wrapper">
				<a href="/" class="logo navbar-brand ga-feature-usage ga-target-self" data-ga-feature="Logo" data-ga-category="Navigation" data-ga-label="CollegeHumor Logo" style="">CollegeHumor</a>
			</div>
			<div class="pull-right">
				<div class="desktop-nav-extras">
					<ul class="nav-share">
						<li class="nav-label">Follow</li>
						<li><a href="https://twitter.com/collegehumor" class="icon-twitter" target="_blank"></a></li>
						<li><a href="https://www.facebook.com/CollegeHumor" class="icon-facebook" target="_blank"></a></li>
						<li><a href="https://www.youtube.com/user/collegehumor" class="icon-youtube" target="_blank"></a></li>
					</ul>
				</div>
				<div class="ad"><div id="ad-nav-tab"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-nav-tab"); }); }</script></div></div>
				<a href="#" class="search menu-item hide nav-search" data-show=".navbar-search" data-ga-category="Navigation" data-ga-label="Search Module"></a>
			</div>
		</div>
		<div class="navbar-form navbar-search" style="">
			<script>
			  (function() {
				var cx = '005471751329090648169:a1opraivv_0';
			    var gcse = document.createElement('script');
			    gcse.type = 'text/javascript';
			    gcse.async = true;
			    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			        '//www.google.com/cse/cse.js?cx=' + cx;
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(gcse, s);
			  })();
			</script>
			<gcse:search linktarget="_parent"></gcse:search>
		</div>
	</header>
</div>


		<div id="skin-wrapper">
				<div id="skin-banner" class="top-banner">
			<div class="ad-below-navigation-wrapper cf">
				<div id="ad-below-navigation" adonis-marker><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-below-navigation"); }); }</script></div>			</div>
			<div id="ad-skin"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-skin"); }); }</script></div>		</div>
				<div class="container container-main">
						<div id="ad-left-gutter"></div>
						<div class="content cf">
					<script>if(typeof ga == 'function') { ga('send', 'event', 'Media', 'On Site View', '40000001', 1); }</script>

<script>
	var disable_twin_river_ads = 0;
</script>

<div class="col-sm-12 col-md-8">
	<div class="primary cf" data-url="/video/40000001/its-technically-a-meal" data-node-id="40000001" id="40000001">
		<div class="info ">
				<span class="badge is_series">Original</span>
			<h1>Originals / It's Technically a Meal</h1>
			<div class="byline ga-feature-usage" data-ga-feature="Author Byline">
			<div class="author-avatar">
	<a href="/user/101536">	<img src="http://0.static.collegehumor.cvcdn.com/jument/images/placeholders/125x125.png" width="125" height="125" class="img-responsive lazy" alt="CH Staff" data-src="http://1.media.collegehumor.cvcdn.com/20/93/c15e5c18183931aeea1ac668f5bbfacd.jpg" data-src-retina="http://0.media.collegehumor.cvcdn.com/20/93/2aee2343d43cb8e61dd0fb5577ba0a85.jpg"/>
	<noscript>
		<img src="http://1.media.collegehumor.cvcdn.com/20/93/c15e5c18183931aeea1ac668f5bbfacd.jpg" width="48" height="48" alt="CH Staff"/>
	</noscript>
	</a></div>
<div class="author-info">
	<div class="authors">
						<span class="name"><a href="/user/101536">CH Staff</a></span>								</div>
				<time class="date">May 13, 2017</time>
	</div>	</div>			<p class="description">
				<p><span style="color: #555555; font-family: 'Helvetica Neue', HelveticaNeue, Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 13px;">It's healthier to cook for yourself! Right?</span></p>			</p>
		</div>
		<div id="player">
							<div style="display: block; position: relative; max-width: 768px;">
<div style="display: block; padding-top: 56.25%;">
<video 
	data-video-id="5430557980001"
	data-account="4244402466001"
	data-player="HJGmJQSke"
	data-embed="default" 
	class="video-js" 
	controls="" 
	style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;">
</video>
<script src="//players.brightcove.net/4244402466001/HJGmJQSke_default/index.min.js"></script>
<script type="text/javascript">
    var mp;
    videojs("myPlayer").ready(function(){
        mp = this;
        mp.ima3({
            serverUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=3x3&iu=/8422/collegehumor.com/extention/BrightCove&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&cust_params=width%3D768%26height%3D432&cmsid=4627&url=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40000001%2Fits-technically-a-meal%2F&vid=5430557980001&description_url=It%27s+healthier+to+cook+for+yourself%21+Right%3F&correlator=1495139146",
            debug:true,
            prerollTimeout:5000,
            timeout:5000,
            requestMode: "onplay",
            vpaidMode: "INSECURE",
            loadingSpinner: false,
            hardTimeouts: false,
            adTechOrder:["html5","flash"]
        });
    });
</script>


</div></div>
					</div>
		  
			<section class="video-tags">Filed Under: <ul class="tags"><li class="tag"><a data-ga-category="Tags" data-ga-label="Gross (gross)" href="/tag/gross"><span class="tag-tip"></span>Gross</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Food (food)" href="/tag/food"><span class="tag-tip"></span>Food</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Diy (diy)" href="/tag/diy"><span class="tag-tip"></span>diy</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Cooking (cooking)" href="/tag/cooking"><span class="tag-tip"></span>cooking</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Eating (eating)" href="/tag/eating"><span class="tag-tip"></span>eating</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Parodies (parodies)" href="/tag/parodies"><span class="tag-tip"></span>parodies</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Tutorials (tutorials)" href="/tag/tutorials"><span class="tag-tip"></span>tutorials</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Zac Oyama (zac-oyama)" href="/tag/zac-oyama"><span class="tag-tip"></span>zac oyama</a></li></ul></section>
										<div id="comments" class="cf">
		<div class="comments-share-wrapper cf">
			<button class="fb-comments-toggle"><i class="icon-comments"></i> Comments <i class="caret-toggle icon-caret-down"></i></button>
			
	<div class="share-bar share-bar-media ga-feature-usage" data-ga-feature="Share Module" data-url="http://www.collegehumor.com/video/40000001/its-technically-a-meal">
		<ul class="large">
																<li><a data-ga-category="Share Module" data-ga-label="Facebook"  href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40000001%2Fits-technically-a-meal" title="Facebook"><span class="btn-share btn-share-facebook icon-facebook"  ></span></a></li>
														<li><a data-ga-category="Share Module" data-ga-label="Twitter"  href="https://twitter.com/intent/tweet?related=dorkly&amp;text=It%27s%20Technically%20a%20Meal&amp;url=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40000001%2Fits-technically-a-meal&amp;via=CollegeHumor" title="Twitter"><span class="btn-share btn-share-twitter icon-twitter"  ></span></a></li>
				</ul>
				<div class="form form-copy-url hide">
			<input type="text" id="copy-url" class="form-control" value="http://www.collegehumor.com/video/40000001/its-technically-a-meal">
		</div>
					<div class="form form-copy-embed hide">
				<input type="text" id="copy-embed" class="form-control" value="&lt;iframe src=&quot;http://www.collegehumor.com/e/40000001&quot; width=&quot;600&quot; height=&quot;369&quot; frameborder=&quot;0&quot; webkitAllowFullScreen allowFullScreen&gt;&lt;/iframe&gt;&lt;div style=&quot;padding:5px 0; text-align:center; width:600px;&quot;&gt;&lt;p&gt;&lt;a href=&quot;//www.collegehumor.com/videos/most-viewed/this-year&quot;&gt;CollegeHumor&amp;#039;s Favorite Funny Videos&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;">
			</div>
			</div>
		</div>
		<div class="fb-comments-wrapper hide">
					<div class="fb-comments" data-href="http://www.collegehumor.com/video/40000001/its-technically-a-meal" data-width="100%" data-colorscheme="light" data-num-posts="10" data-order-by="social" data-mobile="auto-detect"></div>
				</div>
	</div>
	</div>
</div>
<div id="sidebar">
	<div class="col-sm-12 col-md-4">
		<aside class="sidebar">
			<div class="pod pod-large pod-ad cf">
				<article><div id="ad-right-rail-top" adonis-marker><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-right-rail-top"); }); }</script></div></article>
			</div>
			<div id="ad-right-rail-middle"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-right-rail-middle"); }); }</script></div>						<script>
				// empty readThisList array for non-reading list posts
				var readThisList = [];
			</script>
			<div id="taboola-right-rail-thumbnails"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'thumbnails-rr',
			    container: 'taboola-right-rail-thumbnails',
			    placement: 'Right Rail Thumbnails',
			    target_type: 'mix'
			  });
			</script>
			<div id="ad-right-rail-bottom"></div>
		</aside>
	</div>
</div>

<!--VIEWDATA:40000001-->

			</div>
							<!-- Facebook like box -->
				<div class="hiding" id="like-box">
					<div class="title-like-box" >We like you. Do you like us too?</div>
					<div class="fb-like-box" data-href="http://www.facebook.com/collegehumor" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
					<br>
					<div class="no-show"><a href="#">Don't ask me again.</a></div>
				</div>
					</div>
	</div>
	<footer class="site-footer">
	<div class="container cf">
		<div class="row">
			<div class="col-xs-12 col-sm-12 col-md-12">
				<ul class="footer-links ga-feature-usage col-xs-12 hidden-sm col-md-2" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
											<li><a href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
											<li><a href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
											<li><a href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
									</ul>
				<ul class="footer-links split ga-feature-usage col-xs-12 hidden-sm col-md-2" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
											<li><a href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
											<li><a href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
											<li><a href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
											<li><a href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
									</ul>
				<ul class="footer-links ga-feature-usage hidden-xs col-sm-3 hidden-md hidden-lg" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
											<li><a href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
											<li><a href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
											<li><a href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
																<li><a href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
											<li><a href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
											<li><a href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
											<li><a href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
											<li><a href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
									</ul>
				<div class="col-xs-12 hidden-sm col-md-2">
					<ul class="social-links ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
						<li>Follow</li>
											<li><a href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="icon-facebook"></span><span class="network-name">Facebook</span></a></li>
											<li><a href="http://blog.collegehumor.com/" target="_blank" data-ga-category="Footer" data-ga-label="Social: Tumblr"><span class="icon-tumblr"></span><span class="network-name">Tumblr</span></a></li>
											<li><a href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="icon-twitter"></span><span class="network-name">Twitter</span></a></li>
											<li><a href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="icon-youtube"></span><span class="network-name">YouTube</span></a></li>
										</ul>
				</div>
				<div class="hidden-xs col-sm-3 hidden-md hidden-lg">
					<ul class="social-links ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
						<li>Follow</li>
											<li><a href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="icon-facebook"></span><span class="network-name">Facebook</span></a></li>
											<li><a href="http://blog.collegehumor.com/" target="_blank" data-ga-category="Footer" data-ga-label="Social: Tumblr"><span class="icon-tumblr"></span><span class="network-name">Tumblr</span></a></li>
											<li><a href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="icon-twitter"></span><span class="network-name">Twitter</span></a></li>
											<li><a href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="icon-youtube"></span><span class="network-name">YouTube</span></a></li>
										</ul>
				</div>
				<div class="col-xs-12 col-sm-3 col-md-2">
					<div id="newsletter">
						<form action="//click.collegehumor.com/s" method="post" class="newsletter-form cf ga-feature-usage ga-target-self" data-ga-feature="Footer Newsletter" data-ga-category="Footer" data-ga-label="Newsletter Sign Up">
							<input type="hidden" name="redirect" value="http://www.collegehumor.com/newsletter-success"  />
							<input type="hidden" name="template" value="CollegeHumor Double Opt-in Template"  />
							<input type="hidden" name="vars[source]" value="Newsletter Page"  />
							<div class="nav-subscribe"><a href="/static/newsletter" class="nav-newsletter"><span class="nav-label">Subscribe</span></a></div>
							<div class="newsletter-hidden">
								<span class="message"></span>
								<i id="envelope" class="icon-newsletter"></i>
								<input type="text" id="email" name="email" value="">
								<button type="submit"><i id="arrow" class="icon-arrow-right"></i></button>
							</div>
						</form>
					</div>
				</div>
				<div class="col-xs-12 hidden-sm col-md-2">
				</div>
				<div class="col-xs-12 col-sm-3 col-md-2">
					<div class="site-logo"></div>
					<div class="site-copyright cf">CHMEDIA &copy;2017 Connected Ventures, LLC.<br /> All Rights Reserved.</div>
					<div class="top-block">
						<a href="#" class="scroll-to back-to-top ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Scroll Top" data-ga-category="Footer" data-ga-label="Back to Top">Top of Page</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
	<script type="text/javascript" defer src="http://1.static.collegehumor.cvcdn.com/js/packages/ba92d76da9edc0948f552b3dee664b64.js"></script>
	<script type="text/javascript" src="//players.brightcove.net/videojs-ima3/2/videojs.ima3.min.js"></script>

	
			<div id="fb-root"></div>
<script>
	// setting facebook comment to take the width of the browser when we are on small device
	$( document ).ready(function() {
		var $browser_width = $( window ).width();
		if($browser_width >= 600){
			$browser_width = 600;
		}
		$('.fb-comments').attr('data-width',$browser_width - 30);
	});

	window.fbAsyncInit = function() {
		FB.init({
			appId: 271750421132,
			version: 'v2.7',
			status: true,
			cookie: true,
			oauth : true,
			xfbml: true
		});
		$('body').trigger('fbinit');
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.com/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>	
		
	<div class="ad-adhesive-footer-wrapper">
		<div id="ad-adhesive-footer"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-adhesive-footer"); }); }</script></div>	</div>

	<!-- Begin: Taboola Recommendations (flush) -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>
	<!-- End: Taboola Recommendations (flush) -->

	    <script>
      var adonis = adonis || {};
      adonis.conditionalAdRendering = true;
      adonis.scriptResources = ['prebid.js'];
    </script>
	<!-- Adonis loader.min.js --><script>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</script>
	</body>
</html>
