<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
		<!-- Adonis observer.min.js --><script>/* observer-7.0.2 */eval(atob("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"));</script>
        <link rel="shortcut icon" href="/favicon.ico">
	<link rel="canonical" href="http://www.collegehumor.com/post/7056200/ron-weasley-stupid-faces-harry-potter">
	<meta property="og:locale" content="en_US">
	<meta property="og:site_name" content="CollegeHumor">
	<meta property="fb:app_id" content="271750421132">
	<meta property="fb:pages" content="6363207806">
	<meta name="twitter:site" content="CollegeHumor">
	<meta name="robots" content="index, follow, noodp, noydir">
	<meta name="description" content="He&#039;s the worst Weasley View &quot;Ron Weasley&#039;s 15 Stupidest F***ing Faces, Ranked&quot; and more funny posts on CollegeHumor">
	<meta name="published_datetime" content="2018-05-03T12:02:13-04:00">
	<meta name="modified_datetime" content="2018-05-03T12:02:25-04:00">
	<meta name="publisher" content="CollegeHumor">
	<meta name="date" content="2018-05-03">
	<meta name="keywords" content="post,movies,harry potter,hollywood,awesome,list,rank">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="content_format" content="list">
	<meta name="sponsored" content="false">
	<meta name="sponsor_campaign" content="">
	<meta name="shelf_life" content="evergreen">
	<meta name="author" content="Sara Gibbs">
	<meta name="contributors" content="Sara Gibbs">
	<meta name="vertical" content="moviestv">
	<meta name="source" content="submitted">
	<meta name="rating" content="pg13">
	<meta name="main_topic" content="Entertainment | Movies">
	<meta name="alternate_topic" content="Entertainment | Nostalgia">
	<meta property="article:tag" content="post,movies,harry potter,hollywood,awesome,list,rank">
	<meta property="article:published_time" content="2018-05-03 12:02:13">
	<meta property="og:image" content="http://0.media.collegehumor.cvcdn.com/47/70/4b2a3ddb0f586863acb528b0d4c97f51.jpg">
	<meta property="og:image:width" content="940">
	<meta property="og:image:height" content="492">
	<meta property="og:title" content="Ron Weasley&#039;s 15 Stupidest F***ing Faces, Ranked">
	<meta property="og:description" content="He&#039;s the worst Weasley">
	<meta property="og:type" content="article">
	<meta property="og:url" content="http://www.collegehumor.com/post/7056200/ron-weasley-stupid-faces-harry-potter">
	<title>Ron Weasley's 15 Stupidest F***ing Faces, Ranked - CollegeHumor Post</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<link rel="apple-touch-icon" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-152x152.png">
	<link rel="alternate" href="http://www.collegehumor.com/post/7056200/ron-weasley-stupid-faces-harry-potter" hreflang="en" /><link rel="alternate" href="http://www.collegehumor.com/post/7056200/ron-weasley-stupid-faces-harry-potter" hreflang="en-us" /><link rel="alternate" href="http://www.collegehumor.com.au/post/7056200/ron-weasley-stupid-faces-harry-potter" hreflang="en-au" /><link rel="alternate" href="http://www.collegehumor.com/post/7056200/ron-weasley-stupid-faces-harry-potter" hreflang="x-default" />			    					<link rel="stylesheet" type="text/css" href="http://0.static.collegehumor.cvcdn.com/css/packages/8281154558136773e9b7813f6e2f880c.css">
	<noscript><link rel="stylesheet" type="text/css" href="http://1.static.collegehumor.cvcdn.com/jument/css/noscript.css"></noscript>
	
		<script type="text/javascript" src="http://0.static.collegehumor.cvcdn.com/js/packages/4541b5138bf3666f43eaa1f4d2aad1dc.js"></script>
	    						<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
    	<!-- GPT and IAS -->
<script>
	var adslots = [];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
		var adUnitPath = '/8422/collegehumor.com/content/list/7056200';

	function requestAds() {
			googletag.cmd.push(function() {

			var ad_dynamic_header_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([300,0],[2,2]).build();
			adslots['ad-dynamic-header'] = googletag.defineSlot("/8422/collegehumor.com/content/list/7056200", [[2,2]], "ad-dynamic-header").setTargeting("position","ad_dynamic_header").defineSizeMapping(ad_dynamic_header_size_mapping).addService(googletag.pubads());


			var ad_outstream_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([300,0],[5,5]).build();
			adslots['ad-outstream'] = googletag.defineSlot("/8422/collegehumor.com/content/list/7056200", [[5,5]], "ad-outstream").setTargeting("position","ad_outstream").defineSizeMapping(ad_outstream_size_mapping).addService(googletag.pubads());


			adslots['4x4-100x30'] = googletag.defineSlot("/8422/collegehumor.com/content/list/7056200", [[4,4],[100,30]], "ad-nav-tab").addService(googletag.pubads());


			var ad_below_navigation_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([300,0],[[300,50],[300,100],[300,250],[320,50],[320,250]]).addSize([728,0],[[300,50],[300,100],[300,250],[320,50],[728,90]]).addSize([768,0],[[300,50],[300,100],[300,250],[320,50],[728,90],[768,50],[768,250]]).addSize([992,0],[[728,90],[768,50],[768,250],[970,66],[970,90],[970,250]]).build();
			adslots['ad-below-navigation'] = googletag.defineSlot("/8422/collegehumor.com/content/list/7056200", [[300,50],[300,100],[300,250],[320,50],[320,250],[728,90],[768,50],[768,250],[970,66],[970,90],[970,250]], "ad-below-navigation").setTargeting("position","ad_below_navigation").defineSizeMapping(ad_below_navigation_size_mapping).addService(googletag.pubads());


			adslots['ad-skin'] = googletag.defineSlot("/8422/collegehumor.com/content/list/7056200", [[1,1]], "ad-skin").setTargeting("position","ad_skin").addService(googletag.pubads());


			var ad_right_rail_top_size_mapping = googletag.sizeMapping().addSize([0,0],[]).addSize([992,0],[[300,250],[300,600]]).build();
			adslots['ad-right-rail-top'] = googletag.defineSlot("/8422/collegehumor.com/content/list/7056200", [[300,250],[300,600]], "ad-right-rail-top").setTargeting("position","ad_right_rail_top").defineSizeMapping(ad_right_rail_top_size_mapping).addService(googletag.pubads());


			var ad_footer_size_mapping = googletag.sizeMapping().addSize([300,0],[[300,50],[320,50]]).addSize([992,0],[]).build();
			adslots['ad-adhesive-footer'] = googletag.defineSlot("/8422/collegehumor.com/content/list/7056200", [[300,50],[320,50]], "ad-adhesive-footer").setTargeting("position","ad_adhesive_footer").defineSizeMapping(ad_footer_size_mapping).addService(googletag.pubads());


		});

		googletag.cmd.push(function() {		
		googletag.pubads().setTargeting("rating", "pg13");
		googletag.pubads().setTargeting("node_id", "7056200");
		googletag.pubads().setTargeting("content_format", "list");
		googletag.pubads().setTargeting("ctype", "post");
		googletag.pubads().setTargeting("tags", "movies,harry-potter,hollywood,awesome,list,rank");
		googletag.pubads().setTargeting("adUnitPath", "/8422/collegehumor.com/content/list/7056200");
		googletag.pubads().setTargeting("request_uri", "/post/7056200/ron-weasley-stupid-faces-harry-potter");
		googletag.pubads().setTargeting("referrer", jument.analytics.referer());
		googletag.pubads().setTargeting("requestSource", "GPT");
		googletag.pubads().disableInitialLoad();
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});

	}

	// Set up IAS pet.js
	var iasDataHandler, iasDataHandlerNonPOE, __iasPET = __iasPET || {};
	__iasPET.queue = __iasPET.queue || [];
	__iasPET.pubId = '926604';

	var IASPET_TIMEOUT = 2000;
	var __iasPETTimeoutRequestAds = setTimeout(requestAds, IASPET_TIMEOUT);

	var iasDataHandler = function(adSlotData) {
		clearTimeout(__iasPETTimeoutRequestAds);
		__iasPET.setTargetingForGPT();
		requestAds();
	};
	// IAS Data Handler for Non POE ads without requestAds function call
	var iasDataHandlerNonPOE = function(adSlotData) {
		clearTimeout(__iasPETTimeoutRequestAds);
		__iasPET.setTargetingForGPT();
	};

	__iasPET.queue.push({
		adSlots: [
			
			{adSlotId: 'ad-dynamic-header', size: [[300,50],[300,250],[320,50],[728,90],[768,50],[768,250],[970,66],[970,90],[970,250]], adUnitPath: '/8422/collegehumor.com/content/list/7056200'},
			{adSlotId: 'ad-outstream', size: [[5,5]], adUnitPath: '/8422/collegehumor.com/content/list/7056200'},
			{adSlotId: 'ad-nav-tab', size: [[100,30]], adUnitPath: '/8422/collegehumor.com/content/list/7056200'},
			{adSlotId: 'ad-below-navigation', size: [[300,50],[300,100],[300,250],[320,50],[320,250],[728,90],[768,50],[768,250],[970,66],[970,90],[970,250]], adUnitPath: '/8422/collegehumor.com/content/list/7056200'}  
		],
		dataHandler: iasDataHandler
	});
</script>
<!-- End: GPT and IAS -->    	<!-- Amazon A9 - APS Transparent Tag Marketplace -->
<script type='text/javascript'>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
		pubID: '3436',
		adServer: 'googletag',
		bidTimeout: 2e3
		});
	// request the bids for the googletag slots
	apstag.fetchBids({ slots: [ 
			{slotID:'ad-below-navigation',sizes:[[300, 250]]} 
		]}, function(bids) {
		console.log('apstag bids fetched! \n');
		console.dir(bids);
		// trigger the request to DFP
		googletag.cmd.push(function() {
		apstag.setDisplayBids();
		googletag.pubads().refresh();
		});
	});
</script>
<!-- End: Amazon A9 - APS Transparent Tag Marketplace -->    	<!--[if lt IE 9]>
		<link rel="stylesheet" href="/jument/css/ie8-and-below.css">
		<script src="http://0.static.collegehumor.cvcdn.com/jument/js/lib.html5shiv.js"></script>
		<script src="http://1.static.collegehumor.cvcdn.com/jument/js/lib.respond.min.js"></script>
	<![endif]-->
    <!-- Package Link Data JSON (ld+json) -->
    <script type='application/ld+json'>{"@context":"http://schema.org","@type":"Article","headline":"Ron Weasley&#039;s 15 Stupidest F***ing Faces, Ranked","thumbnailUrl":"http://0.media.collegehumor.cvcdn.com/47/70/4b2a3ddb0f586863acb528b0d4c97f51.jpg","image":{"@type":"ImageObject","url":"http://0.media.collegehumor.cvcdn.com/47/70/4b2a3ddb0f586863acb528b0d4c97f51.jpg","width":"940","height":"492"},"publisher":{"@type":"Organization","name":"CollegeHumor","logo":{"@type":"ImageObject","url":"https://media0ch-a.akamaihd.net/98/69/099aa49090aca85be0f9ee7233479df3.png","width":256,"height":60}},"dateCreated":"2018-05-03T12:02:13-04:00","datePublished":"2018-05-03T12:02:13-04:00","dateModified":"2018-05-03T12:02:25-04:00","creator":["Sara Gibbs"],"author":["Sara Gibbs"],"keywords":["tag - post","tag - movies","tag - harry potter","tag - hollywood","tag - awesome","tag - list","tag - rank","format - list","shelflife - evergreen","topic - Entertainment","subtopic - Movies","subtopic - Nostalgia"],"articleSection":["subtopic - Movies","subtopic - Nostalgia"],"url":"http://www.collegehumor.com/post/7056200/ron-weasley-stupid-faces-harry-potter","mainEntityOfPage":"http://www.collegehumor.com/post/7056200/ron-weasley-stupid-faces-harry-potter"}</script>	<!-- Publica (Recover your video advertising inventory) - COLLEGEHUMOR -->
	<script type="text/javascript">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</script>
	<!-- End: Publica - COLLEGEHUMOR -->
</head>
<body class="www ch notouch item post two-columns reading-list">
<!-- Adonis wrapper.min.js --><script>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</script>
	<!-- Begin comScore Tag -->
	<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6511178" }); (function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script>
	<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6511178&amp;c4=https://www.collegehumor.com/post/7056200/ron-weasley-stupid-faces-harry-potter" /></noscript>
	<!-- End comScore Tag --> 
        	<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-KLD83T':true});
</script>
<!-- Note: Google Tag Manager ID for CollegeHumor = GTM-KLD83T -->	    <!-- Google Tag Manager for CollegeHumor (GTM-KLD83T) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLD83T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLD83T');</script>
<!-- End Google Tag Manager for CollegeHumor (GTM-KLD83T) -->    		<nav class="nav-menu ga-feature-usage" data-ga-feature="Navigation" data-ga-category="Navigation" role="navigation">
	<ul class="nav navbar-nav nav-tabs-11">
								<li class="videos dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Videos">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/videos" class="dropdown-toggle" data-toggle="dropdown" data-ga-category="Navigation" data-ga-label="Videos" >Videos</a>
									<div class="caret-wrapper">
						<span class="caret"></span>
					</div>
					<div class="dropdown-menu ga-feature-usage" data-ga-feature="Navigation Dropdown" data-ga-category="Navigation">
						<ul>
														<li><a  href="http://www.collegehumor.com/originals" class="" data-ga-category="Navigation" data-ga-label="Videos: All Originals">All Originals</a></li>
														<li><a  href="http://www.collegehumor.com/tag/adam-ruins-everything" class="" data-ga-category="Navigation" data-ga-label="Videos: Adam Ruins Everything">Adam Ruins Everything</a></li>
														<li><a  href="http://www.collegehumor.com/badman" class="" data-ga-category="Navigation" data-ga-label="Videos: Batman">Batman</a></li>
														<li><a  href="http://www.collegehumor.com/hardlyworking" class="" data-ga-category="Navigation" data-ga-label="Videos: Hardly Working">Hardly Working</a></li>
														<li><a  href="http://www.collegehumor.com/jakeandamir" class="" data-ga-category="Navigation" data-ga-label="Videos: Jake and Amir">Jake and Amir</a></li>
													</ul>
					</div>
				</div>
						</li>
								<li class="comics dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Comics">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/comics" data-ga-label="Comics" >Comics</a>
							</li>
								<li class="loverelationships dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Love/Relationships">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/love-romance" data-ga-label="Love/Relationships" >Love/Relationships</a>
							</li>
								<li class="moviestv dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Movies/TV">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/movies" data-ga-label="Movies/TV" >Movies/TV</a>
							</li>
								<li class="food dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Food">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/food" data-ga-label="Food" >Food</a>
							</li>
								<li class="wtf dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - WTF">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/wtf" data-ga-label="WTF" >WTF</a>
							</li>
								<li class="life dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Life">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/life" data-ga-label="Life" >Life</a>
							</li>
								<li class="politics dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Politics">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/politics" data-ga-label="Politics" >Politics</a>
							</li>
								<li class="all-articles dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - All Articles">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/articles" data-ga-label="All Articles" >All Articles</a>
							</li>
								<li class="shop dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Shop">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/shop" data-ga-label="Shop" >Shop</a>
							</li>
			</ul>
</nav>
<div class="site-header-wrapper">
	<div id="ad-dynamic-header"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-dynamic-header"); }); }</script></div>	<div id="ad-outstream"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-outstream"); }); }</script></div>	<header class="navbar site-header" role="banner" style=", , ">
		<div class="navbar-header cf">
			<input type="checkbox" id="nav-trigger" class="nav-trigger" />
			<label for="nav-trigger" class="expand-nav icon-hamburger menu-item ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Open Menu"></label>
			<div class="logo-wrapper">
				<a href="/" class="logo navbar-brand ga-feature-usage ga-target-self" data-ga-feature="Logo" data-ga-category="Navigation" data-ga-label="CollegeHumor Logo" style="">CollegeHumor</a>
			</div>
			<div class="pull-right">
				<div class="desktop-nav-extras">
					<ul class="nav-share">
						<li class="nav-label">Follow</li>
						<li><a href="https://twitter.com/collegehumor" class="icon-twitter" target="_blank"></a></li>
						<li><a href="https://www.facebook.com/CollegeHumor" class="icon-facebook" target="_blank"></a></li>
						<li><a href="https://www.youtube.com/user/collegehumor" class="icon-youtube" target="_blank"></a></li>
					</ul>
				</div>
				<div class="ad"><div id="ad-nav-tab"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-nav-tab"); }); }</script></div></div>
				<a href="#" class="search menu-item hide nav-search" data-show=".navbar-search" data-ga-category="Navigation" data-ga-label="Search Module"></a>
			</div>
		</div>
		<div class="navbar-form navbar-search" style="">
			<script>
			  (function() {
				var cx = '005471751329090648169:a1opraivv_0';
			    var gcse = document.createElement('script');
			    gcse.type = 'text/javascript';
			    gcse.async = true;
			    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			        '//www.google.com/cse/cse.js?cx=' + cx;
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(gcse, s);
			  })();
			</script>
			<gcse:search linktarget="_parent"></gcse:search>
		</div>
	</header>
</div>


		<div id="skin-wrapper">
				<div id="skin-banner" class="top-banner">
					<div class="ad-below-navigation-wrapper cf">
				<div id="ad-below-navigation" adonis-marker><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-below-navigation"); }); }</script></div>			</div>
			<div id="ad-skin"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-skin"); }); }</script></div>			
		</div>
				<div class="container container-main">
						<div id="ad-left-gutter"></div>
						<div class="content cf">
					<script>if(typeof ga == 'function') { ga('send', 'event', 'Media', 'On Site View', '7056200', 1); }</script>

<script>
	var disable_twin_river_ads = 0;
</script>
<script type="text/javascript">
	// GTM dataLayer Push for GA Event Tracking of 'Reading List Started'
	if (typeof dataLayer !== 'undefined') {
		dataLayer.push({
			'event': 'gaTriggerEvent',
			'gaEventCategory': 'Reading List',
			'gaEventAction': 'Reading List Started',
			'gaEventLabel': window.location.href
		});
	}
</script>



<div class="col-sm-12 col-md-8">
	<div class="primary cf" data-url="/post/7056200/ron-weasley-stupid-faces-harry-potter" data-node-id="7056200" id="7056200">
									<h1>Ron Weasley's 15 Stupidest F***ing Faces, Ranked</h1>
		<div class="byline ga-feature-usage" data-ga-feature="Author Byline">
			<div class="author-avatar">
	<a href="/user/7056207">	<img src="http://0.static.collegehumor.cvcdn.com/jument/images/placeholders/125x125.png" width="125" height="125" class="img-responsive lazy" alt="Sara Gibbs" data-src="http://0.media.collegehumor.cvcdn.com/93/61/cc41386877358d16b77cb053fc98ab9e.jpg" data-src-retina="http://0.media.collegehumor.cvcdn.com/93/61/79c005d2882a900e3c8eeeb2939b1dcf.jpg"/>
	<noscript>
		<img src="http://0.media.collegehumor.cvcdn.com/93/61/cc41386877358d16b77cb053fc98ab9e.jpg" width="48" height="48" alt="Sara Gibbs"/>
	</noscript>
	</a></div>
<div class="author-info">
	<div class="authors">
						<span class="name"><a href="/user/7056207">Sara Gibbs</a></span>								</div>
			<div class="author-twitter">
			<a href="https://twitter.com/sara_rose_g">@sara_rose_g</a>
		</div>
				<time class="date">May 3, 2018</time>
	</div>	</div>		<div class="post-content ">
			<p dir="ltr"><em>Rupert Grint is an actor with range. He can do at least 70 types of derp face, he can gurn for Britain and my oh my, have you seen him do vacant and gormless? Take a deep breath and brace yourself, as we countdown the top fifteen Ron Weasley faces that will have you asking "is it still uncool to wish you could punch a child if that child is an adult now?"</em></p>
<hr />
<p><br /><br /><br /></p>
<h3 dir="ltr">15. This is Ron's first frame in the entire series, and it's all downhill from here, folks.</h3>
<p><img src="https://media0ch-a.akamaihd.net/88/88/2b5431dabfb63fd2bbbbec5b0b1deba4.jpg" id="16504977" data-image-id="16504977" height="428" width="685" alt="undefined" data-frame="fullsize" style="color: #222222; font-size: 18px;" /></p>
<p>Look at that horrible little kid face. What expression is he trying to make? Friendly? Confused? It looks closer to "I was trying to fart quietly and I accidentally sharted but I'm stuck on a train so I just have to hope no one notices the smell."</p>
<p><br /><br /></p>
<h3 dir="ltr">14. He may be out like a light, but his stupid fucking face never sleeps.</h3>
<p><img src="https://media0ch-a.akamaihd.net/86/96/ebe5335d3d3a7c6c9a3d820c336b7485.jpg" id="16504976" data-image-id="16504976" height="428" width="685" alt="undefined" data-frame="fullsize" style="color: #222222; font-size: 18px;" /></p>
<p>At least I don't have to see his stupid beady little eyes.</p>
<p><br /><br /></p>
<h3 dir="ltr">13. "AAAAARGH, WHY IS MY FACE SO ANNOYING?" That's what Ron's probably yelling here.</h3>
<p><img src="https://media0ch-a.akamaihd.net/33/68/a6632b5ca18d16df18ea285c371b8268.jpg" id="16504975" data-image-id="16504975" height="428" width="685" alt="undefined" data-frame="fullsize" style="color: #222222; font-size: 18px;" /></p>
<p>I mean, I know that's probably NOT what he's actually yelling, but he's gotta be thinking it.</p>
<p><br /><br /></p>
<h3 dir="ltr">12. "Holy shit, is that what I look like?"</h3>
<p><img src="https://media0ch-a.akamaihd.net/81/86/e03b73eca446ee4ebf05de526b17a12c.jpg" id="16504972" data-image-id="16504972" height="428" width="685" alt="undefined" data-frame="fullsize" style="color: #222222; font-size: 18px;" /></p>
<p>Ah, the classic Ron Weasley expression of "perpetually dumbfounded."</p>
<p><br /><br /></p>
<h3 dir="ltr">11. In this scene, Ron is pointing at a dog. There's no need to be THAT scared of a dog, Ron, unless that dog is holding a mirror.</h3>
<p><img src="https://media0ch-a.akamaihd.net/29/67/806e82fab0c2f9e496158ca07a4d38af.jpg" id="16504973" data-image-id="16504973" height="428" width="685" alt="undefined" data-frame="fullsize" style="color: #222222; font-size: 18px;" /></p>
<p>A mirror pointed at YOUR FACE. Which sucks, by the way.</p>
<p><br /><br /></p>
<h3 dir="ltr">10. This was for a POSTER. They couldn't photoshop his face to look SOMEWHAT normal???</h3>
<p><img src="https://media0ch-a.akamaihd.net/93/75/f4673dd912661db4782c9c410593e1ce.jpg" id="16505035" data-image-id="16505035" height="523" width="1044" alt="undefined" data-frame="fullsize" /></p>
<p>Honestly, this one is mostly on the Warner Bros. graphics department.</p>
<p><br /><br /></p>
<h3 dir="ltr">9. TFW you realize you'll never truly be good enough for Hermione.</h3>
<p><img src="https://media0ch-a.akamaihd.net/44/63/7882ec27fe09f34bc8e63cea0c69edbd.jpg" id="16504971" data-image-id="16504971" height="428" width="685" alt="undefined" data-frame="fullsize" style="color: #222222; font-size: 18px;" /></p>
<p>Seriously, how does Emma Watson end up with RON WEASLEY? </p>
<p><br /><br /></p>
<h3 dir="ltr">8. Take smaller bites, Ron.</h3>
<p><img src="https://media0ch-a.akamaihd.net/78/28/e554e219d68391a790d2b90d54681c1f.jpg" id="16505031" data-image-id="16505031" height="393" width="790" alt="undefined" data-frame="fullsize" /></p>
<p>I now support Slytherin 100%.</p>
<p><br /><br /></p>
<h3 dir="ltr">7. "My stupid fucking face never ceases to amaze me."</h3>
<p><img src="https://media0ch-a.akamaihd.net/19/92/3d934749e30fedd0c94b81c55163af71.jpg" id="16504964" data-image-id="16504964" height="428" width="685" alt="undefined" data-frame="fullsize" style="color: #222222; font-size: 18px;" /></p>
<p>None of these facial proportions look right. It's like something out of a character creator in Skyrim. And before you yell at me for mocking a child's looks, let me remind you: he has a VERY stupid face.</p>
<p><br /><br /></p>
<h3 dir="ltr">6. Ron Weasley knows how to show a date a good time - and a sulky, entitled face.</h3>
<p><img src="https://media0ch-a.akamaihd.net/11/49/c6b546d3418c4ac7bb61c44cb6da6eb4.jpg" id="16504938" data-image-id="16504938" height="428" width="685" alt="undefined" data-frame="fullsize" style="color: #222222; font-size: 18px;" /></p>
<p>You just ruined the night for your date (who can also do way better than you, btw), so maybe don't make her see your horrible sulky face too.</p>
<p><br /><br /></p>
<h3 dir="ltr">5. At this point, his face is just saying what we're all thinking.</h3>
<p><img src="https://media0ch-a.akamaihd.net/36/91/590559456dc51f82f18a5f47e383f530.jpg" id="16504936" data-image-id="16504936" height="428" width="685" alt="undefined" data-frame="fullsize" style="color: #222222; font-size: 18px;" /></p>
<p>This face has rendered me sterile. Thanks Ron.</p>
<p><br /><br /></p>
<h3 dir="ltr">4. Stop it.</h3>
<p><img src="https://media0ch-a.akamaihd.net/94/23/da8674d9e616bc1ed8d7180c9d340c73.jpg" id="16505027" data-image-id="16505027" height="484" width="770" alt="undefined" data-frame="fullsize" /></p>
<p>Take off that stupid hat. You're indoors, for Christ's sake.</p>
<p><br /><br /></p>
<h3 dir="ltr">3. Rage... building...</h3>
<p><img src="https://media0ch-a.akamaihd.net/77/69/a6359fa4ce2fba491d67f7235e770d17.jpg" id="16504933" data-image-id="16504933" height="428" width="685" alt="undefined" data-frame="fullsize" style="color: #222222; font-size: 18px;" /></p>
<p>Something about how he face contorts when he's scared makes it EVEN WORSE SOMEHOW.</p>
<p><br /><br /></p>
<h3 dir="ltr">2. DEAR GOD MAKE IT END</h3>
<p><img src="https://media0ch-a.akamaihd.net/98/88/5794a2522d8e237bb26098b7775f3904.jpg" id="16505019" data-image-id="16505019" height="1127" width="2100" alt="undefined" data-frame="fullsize" /></p>
<p>Maybe it's because he's so severely inbred that his face looks like that - as one of the few remaining "pureblood" families in the wizarding world, their family tree has gonna look PRETTY thin.</p>
<p><br /><br /></p>
<h3 dir="ltr">1. Enough.</h3>
<p><img src="https://media0ch-a.akamaihd.net/29/72/8842a6da62ab53404d26de0e794df2b2.jpg" id="16504935" data-image-id="16504935" height="428" width="685" alt="undefined" data-frame="fullsize" style="color: #222222; font-size: 18px;" /></p>
<p>I'll be honest - I don't entirely understand why I hate Ron Weasley's face so much. Maybe because he's sorta dumb, sorta clumsy, is constantly embarrassed, has friends that are all smarter and more capable than he is, and generally is a loser and DEEPLY aware of it. What I'm getting at is - he reminds me of the worst elements of myself. My self-doubt, my feelings of inferiority - I see my darkest reflection when I see those beady little horrible eyes of his.</p>
<p>But also, his face is just straight-up annoying. "Weasley is our king," my ass.</p>	        <script type='application/ld+json'>[{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/88/88/2b5431dabfb63fd2bbbbec5b0b1deba4.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/86/96/ebe5335d3d3a7c6c9a3d820c336b7485.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/33/68/a6632b5ca18d16df18ea285c371b8268.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/81/86/e03b73eca446ee4ebf05de526b17a12c.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/29/67/806e82fab0c2f9e496158ca07a4d38af.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/93/75/f4673dd912661db4782c9c410593e1ce.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/44/63/7882ec27fe09f34bc8e63cea0c69edbd.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/78/28/e554e219d68391a790d2b90d54681c1f.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/19/92/3d934749e30fedd0c94b81c55163af71.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/11/49/c6b546d3418c4ac7bb61c44cb6da6eb4.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/36/91/590559456dc51f82f18a5f47e383f530.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/94/23/da8674d9e616bc1ed8d7180c9d340c73.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/77/69/a6359fa4ce2fba491d67f7235e770d17.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/98/88/5794a2522d8e237bb26098b7775f3904.jpg"},{"@context":"http://schema.org","@type":"ImageObject","contentUrl":"https://media0ch-a.akamaihd.net/29/72/8842a6da62ab53404d26de0e794df2b2.jpg"}]</script>		</div>

        			<section class="post-tags">Filed Under: <ul class="tags"><li class="tag"><a data-ga-category="Tags" data-ga-label="Movies (movies)" href="/tag/movies"><span class="tag-tip"></span>movies</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Harry Potter (harry-potter)" href="/tag/harry-potter"><span class="tag-tip"></span>harry potter</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Hollywood (hollywood)" href="/tag/hollywood"><span class="tag-tip"></span>hollywood</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Awesome (awesome)" href="/tag/awesome"><span class="tag-tip"></span>awesome</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="List (list)" href="/tag/list"><span class="tag-tip"></span>list</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Rank (rank)" href="/tag/rank"><span class="tag-tip"></span>rank</a></li></ul></section>
							<div class="pull-left">
							</div>
							
				<div id="comments" class="cf">
		<div class="comments-share-wrapper cf">
			<button class="fb-comments-toggle"><i class="icon-comments"></i> Comments <i class="caret-toggle icon-caret-down"></i></button>
			
	<div class="share-bar share-bar-media ga-feature-usage" data-ga-feature="Share Module" data-url="http://www.collegehumor.com/post/7056200/ron-weasley-stupid-faces-harry-potter">
		<ul class="large">
																<li><a data-ga-category="Share Module" data-ga-label="Facebook"  href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegehumor.com%2Fpost%2F7056200%2Fron-weasley-stupid-faces-harry-potter" title="Facebook"><span class="btn-share btn-share-facebook icon-facebook"  ></span></a></li>
														<li><a data-ga-category="Share Module" data-ga-label="Twitter"  href="https://twitter.com/intent/tweet?related=dorkly&amp;text=Ron%20Weasley%27s%2015%20Stupidest%20F%2A%2A%2Aing%20Faces%2C%20Ranked&amp;url=http%3A%2F%2Fwww.collegehumor.com%2Fpost%2F7056200%2Fron-weasley-stupid-faces-harry-potter&amp;via=CollegeHumor" title="Twitter"><span class="btn-share btn-share-twitter icon-twitter"  ></span></a></li>
				</ul>
				<div class="form form-copy-url hide">
			<input type="text" id="copy-url" class="form-control" value="http://www.collegehumor.com/post/7056200/ron-weasley-stupid-faces-harry-potter">
		</div>
					<div class="form form-copy-embed hide">
				<input type="text" id="copy-embed" class="form-control" value="&lt;iframe src=&quot;http://www.collegehumor.com/e/7056200&quot; width=&quot;600&quot; height=&quot;369&quot; frameborder=&quot;0&quot; webkitAllowFullScreen allowFullScreen&gt;&lt;/iframe&gt;&lt;div style=&quot;padding:5px 0; text-align:center; width:600px;&quot;&gt;&lt;p&gt;&lt;a href=&quot;//www.collegehumor.com/videos/most-viewed/this-year&quot;&gt;CollegeHumor&amp;#039;s Favorite Funny Videos&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;">
			</div>
			</div>
		</div>
		<div class="fb-comments-wrapper hide">
					<div class="fb-comments" data-href="http://www.collegehumor.com/post/7056200/ron-weasley-stupid-faces-harry-potter" data-width="100%" data-colorscheme="light" data-num-posts="10" data-order-by="social" data-mobile="auto-detect"></div>
				</div>
	</div>
	</div>
</div>
	<div id="sidebar">
		<div class="col-sm-12 col-md-4">
			<aside class="sidebar">
				<div class="pod pod-large pod-ad cf">
					<article><div id="ad-right-rail-top" adonis-marker><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-right-rail-top"); }); }</script></div></article>
				</div>
				<script>
var readThisList = ["7054422","7044568","7055086","7055364","7054487","7055203","7054278","7054375","7054938"];
</script>
<section class="zergnet-widget-sidebar-container fitvidsignore"></section>								<div id="ad-right-rail-bottom"></div>
							</aside>
		</div>
	</div>

<div id="loader" class="clear cf"><img src="http://0.media.collegehumor.cvcdn.com/24/13/e6f8b2c173bfbe53eae438d3f3ecd094.gif" alt=""></div>

<!-- Twitter widget initialization -->
<script>window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function(f) {t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script>

<script>
 if($('.royalSlider').length) {
 	$.getScript('/jument/js/jquery.royalslider.min.js', function() {
		$.getScript('/jument/js/jquery.royalslider.ch.js', function(){});
 	});
 }
</script>

<!--VIEWDATA:7056200-->

			</div>
							<!-- Facebook like box -->
				<div class="hiding" id="like-box">
					<div class="title-like-box" >We like you. Do you like us too?</div>
					<div class="fb-like-box" data-href="http://www.facebook.com/collegehumor" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
					<br>
					<div class="no-show"><a href="#">Don't ask me again.</a></div>
				</div>
					</div>
	</div>
	<footer class="site-footer">
	<div class="container cf">
		<div class="row">
			<div class="col-xs-12 col-sm-12 col-md-12">
				<ul class="footer-links ga-feature-usage col-xs-12 hidden-sm col-md-2" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
											<li><a href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
											<li><a href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
											<li><a href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
									</ul>
				<ul class="footer-links split ga-feature-usage col-xs-12 hidden-sm col-md-2" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
											<li><a href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
											<li><a href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
											<li><a href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
											<li><a href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
									</ul>
				<ul class="footer-links ga-feature-usage hidden-xs col-sm-3 hidden-md hidden-lg" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
											<li><a href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
											<li><a href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
											<li><a href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
																<li><a href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
											<li><a href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
											<li><a href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
											<li><a href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
											<li><a href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
									</ul>
				<div class="col-xs-12 hidden-sm col-md-2">
					<ul class="social-links ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
						<li>Follow</li>
											<li><a href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="icon-facebook"></span><span class="network-name">Facebook</span></a></li>
											<li><a href="http://blog.collegehumor.com/" target="_blank" data-ga-category="Footer" data-ga-label="Social: Tumblr"><span class="icon-tumblr"></span><span class="network-name">Tumblr</span></a></li>
											<li><a href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="icon-twitter"></span><span class="network-name">Twitter</span></a></li>
											<li><a href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="icon-youtube"></span><span class="network-name">YouTube</span></a></li>
										</ul>
				</div>
				<div class="hidden-xs col-sm-3 hidden-md hidden-lg">
					<ul class="social-links ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
						<li>Follow</li>
											<li><a href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="icon-facebook"></span><span class="network-name">Facebook</span></a></li>
											<li><a href="http://blog.collegehumor.com/" target="_blank" data-ga-category="Footer" data-ga-label="Social: Tumblr"><span class="icon-tumblr"></span><span class="network-name">Tumblr</span></a></li>
											<li><a href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="icon-twitter"></span><span class="network-name">Twitter</span></a></li>
											<li><a href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="icon-youtube"></span><span class="network-name">YouTube</span></a></li>
										</ul>
				</div>
				<div class="col-xs-12 col-sm-3 col-md-2">
					<div id="newsletter">
						<div class="nav-subscribe">
							<a href="https://www.collegehumor.com/static/newsletter" class="nav-newsletter"><span class="nav-label">Subscribe</span></a>
						</div>
					</div>
				</div>
				<div class="col-xs-12 hidden-sm col-md-2">
				</div>
				<div class="col-xs-12 col-sm-3 col-md-2">
					<div class="site-logo"></div>
					<div class="site-copyright cf">CHMEDIA &copy;2018 Connected Ventures, LLC.<br /> All Rights Reserved.</div>
					<div class="top-block">
						<a href="#" class="scroll-to back-to-top ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Scroll Top" data-ga-category="Footer" data-ga-label="Back to Top">Top of Page</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
	<script type="text/javascript" defer src="http://1.static.collegehumor.cvcdn.com/js/packages/90d08c633dff12ea64507945b62ea965.js"></script>
	
	
	<div class="privacy-modal">
  <div class="privacy-modal__content">
    <h3 class="privacy-modal__content-hdr">Privacy Policy</h3>
    <p class="privacy-modal__content-text">We've updated our <a href="/static/privacy" title="Privacy Policy" target="_blank">Privacy Policy</a>. For more information on how we collect, use, and share information, <a href="/static/privacy" title="Privacy Policy" target="_blank">click here</a>.</p>

    <button class="privacy-modal__content-btn js-privacy-modal-close">Ok. Got it!</button>
  </div>
</div>
			<div id="fb-root"></div>
<script>
	// setting facebook comment to take the width of the browser when we are on small device
	$( document ).ready(function() {
		var $browser_width = $( window ).width();
		if($browser_width >= 600){
			$browser_width = 600;
		}
		$('.fb-comments').attr('data-width',$browser_width - 30);
	});

	window.fbAsyncInit = function() {
		FB.init({
			appId: 271750421132,
			version: 'v2.7',
			status: true,
			cookie: true,
			oauth : true,
			xfbml: true
		});
		$('body').trigger('fbinit');
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.com/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>	
		<div class="ad-adhesive-footer-wrapper">
		<div id="ad-adhesive-footer"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-adhesive-footer"); }); }</script></div>	</div>
		    <script>
      var adonis = adonis || {};
      adonis.conditionalAdRendering = true;
      adonis.scriptResources = ["prebid.js"];
      adonis.transport = 'https://9k6y.b2rrns9dgbx56tf5kc.agency/http';
    </script>
	<!-- Adonis loader.min.js --><script>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</script>
	</body>
</html>
