<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
		<!-- Adonis observer.min.js --><script>/* observer-7.0.2 */eval(atob("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"));</script>
        <link rel="shortcut icon" href="/favicon.ico">
	<link rel="canonical" href="http://www.collegehumor.com/video/40003208/the-most-intimate-step-in-a-relationship">
	<link rel="alternate" href="http://www.collegehumor.com/oembed.json?url=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40003208%2Fthe-most-intimate-step-in-a-relationship" type="application/json+oembed" title="The Most Intimate Step in a Relationship">
	<link rel="alternate" href="http://www.collegehumor.com/oembed.xml?url=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40003208%2Fthe-most-intimate-step-in-a-relationship" type="application/xml+oembed" title="The Most Intimate Step in a Relationship">
	<link rel="image_src" href="http://1.media.collegehumor.cvcdn.com/96/35/9572ce1252147aa296ebe0d73d514d96-the-most-intimate-step-in-a-relationship.jpg">
	<meta property="og:locale" content="en_US">
	<meta property="og:site_name" content="CollegeHumor">
	<meta property="fb:app_id" content="271750421132">
	<meta property="fb:pages" content="6363207806">
	<meta name="twitter:site" content="CollegeHumor">
	<meta name="description" content="Rekha, Siobhan, Ally and Jessica try to figure out when the right time is to start licking the plate. There&#039;s SUCH A STIGMA about licking the plate too early in a relationship! Watch &quot;The Most Intimate Step in a Relationship&quot; and more funny videos on CollegeHumor">
	<meta name="published_datetime" content="2018-04-19T13:30:40-04:00">
	<meta name="modified_datetime" content="2018-04-18T17:16:10-04:00">
	<meta name="publisher" content="CollegeHumor">
	<meta name="date" content="2018-04-19">
	<meta name="keywords" content="video,Gross,advice,dating,embarrassing,Food,girls,messy,ally beardsley,rekha shankar,siobhan thompson,bonding,no fucks,jessica ross,salads">
	<meta name="twitter:card" content="player">
	<meta name="content_format" content="video">
	<meta name="sponsored" content="false">
	<meta name="sponsor_campaign" content="">
	<meta name="shelf_life" content="evergreen">
	<meta name="author" content="CH Staff">
	<meta name="contributors" content="CH Staff">
	<meta name="vertical" content="unspecified">
	<meta name="source" content="original">
	<meta name="rating" content="pg13">
	<meta name="main_topic" content="Sex/Love | Dating">
	<meta name="alternate_topic" content="WTF | Gross">
	<meta name="medium" content="video">
	<meta name="twitter:player" content="https://www.collegehumor.com/e/40003208">
	<meta name="twitter:player:width" content="600">
	<meta name="twitter:player:height" content="338">
	<meta property="og:title" content="The Most Intimate Step in a Relationship">
	<meta property="og:type" content="video.other">
	<meta property="og:url" content="http://www.collegehumor.com/video/40003208/the-most-intimate-step-in-a-relationship">
	<meta property="og:description" content="Rekha, Siobhan, Ally and Jessica try to figure out when the right time is to start licking the plate. There&#039;s SUCH A STIGMA about licking the plate ...">
	<meta property="og:video:url" content="http://www.collegehumor.com/video/40003208/the-most-intimate-step-in-a-relationship">
	<meta property="og:video:width" content="600">
	<meta property="og:video:height" content="338">
	<meta property="video:release_date" content="2018-04-22 02:39:22">
	<meta property="video:tag" content="Gross,advice,dating,embarrassing,Food,girls,messy,ally beardsley,rekha shankar,siobhan thompson,bonding,no fucks,jessica ross,salads">
	<meta property="og:tag" content="Gross,advice,dating,embarrassing,Food,girls,messy,ally beardsley,rekha shankar,siobhan thompson,bonding,no fucks,jessica ross,salads">
	<meta property="video:duration" content="209">
	<meta property="og:image" content="http://1.media.collegehumor.cvcdn.com/96/35/9572ce1252147aa296ebe0d73d514d96-the-most-intimate-step-in-a-relationship.jpg">
	<meta property="og:image:width" content="1920">
	<meta property="og:image:height" content="1080">
	<meta property="og:type" content="video.episode">
	<meta property="video:series" content="http://www.collegehumor.com/originals">
	<title>The Most Intimate Step in a Relationship - CollegeHumor Video</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<link rel="apple-touch-icon" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-152x152.png">
	<link rel="alternate" href="http://www.collegehumor.com/video/40003208/the-most-intimate-step-in-a-relationship" hreflang="en" /><link rel="alternate" href="http://www.collegehumor.com/video/40003208/the-most-intimate-step-in-a-relationship" hreflang="en-us" /><link rel="alternate" href="http://www.collegehumor.com.au/video/40003208/the-most-intimate-step-in-a-relationship" hreflang="en-au" /><link rel="alternate" href="http://www.collegehumor.com/video/40003208/the-most-intimate-step-in-a-relationship" hreflang="x-default" />			<meta name="robots" content="index, follow, noodp, noydir">
		    				<link rel="stylesheet" type="text/css" href="http://1.static.collegehumor.cvcdn.com/css/packages/bd89695a681ad9c5990b703e48ecf6cb.css">
	<noscript><link rel="stylesheet" type="text/css" href="http://1.static.collegehumor.cvcdn.com/jument/css/noscript.css"></noscript>
		<script type="text/javascript" src="http://0.static.collegehumor.cvcdn.com/js/packages/4541b5138bf3666f43eaa1f4d2aad1dc.js"></script>
	    					<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
    	<!-- GPT and IAS -->
<script>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</script>
<!-- End: GPT and IAS -->    	<!-- Amazon A9 - APS Transparent Tag Marketplace -->
<script type='text/javascript'>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
		pubID: '3436',
		adServer: 'googletag',
		bidTimeout: 2e3
		});
	// request the bids for the googletag slots
	apstag.fetchBids({ slots: [ 
			{slotID:'ad-below-navigation',sizes:[[300, 250]]} 
		]}, function(bids) {
		console.log('apstag bids fetched! \n');
		console.dir(bids);
		// trigger the request to DFP
		googletag.cmd.push(function() {
		apstag.setDisplayBids();
		googletag.pubads().refresh();
		});
	});
</script>
<!-- End: Amazon A9 - APS Transparent Tag Marketplace -->    	<!--[if lt IE 9]>
		<link rel="stylesheet" href="/jument/css/ie8-and-below.css">
		<script src="http://0.static.collegehumor.cvcdn.com/jument/js/lib.html5shiv.js"></script>
		<script src="http://1.static.collegehumor.cvcdn.com/jument/js/lib.respond.min.js"></script>
	<![endif]-->
    <!-- Package Link Data JSON (ld+json) -->
    <script type='application/ld+json'>{"@context":"http://schema.org","@type":"Article","headline":"The Most Intimate Step in a Relationship","thumbnailUrl":"http://1.media.collegehumor.cvcdn.com/96/35/9572ce1252147aa296ebe0d73d514d96-the-most-intimate-step-in-a-relationship.jpg","image":{"@type":"ImageObject","url":"http://1.media.collegehumor.cvcdn.com/96/35/9572ce1252147aa296ebe0d73d514d96-the-most-intimate-step-in-a-relationship.jpg","width":"1920","height":"1080"},"publisher":{"@type":"Organization","name":"CollegeHumor","logo":{"@type":"ImageObject","url":"https://media0ch-a.akamaihd.net/98/69/099aa49090aca85be0f9ee7233479df3.png","width":256,"height":60}},"dateCreated":"2018-04-19T13:30:40-04:00","datePublished":"2018-04-19T13:30:40-04:00","dateModified":"2018-04-18T17:16:10-04:00","creator":["CH Staff"],"author":["CH Staff"],"keywords":["tag - video","tag - Gross","tag - advice","tag - dating","tag - embarrassing","tag - Food","tag - girls","tag - messy","tag - ally beardsley","tag - rekha shankar","tag - siobhan thompson","tag - bonding","tag - no fucks","tag - jessica ross","tag - salads","format - video","shelflife - evergreen","topic - Sex/Love","subtopic - Dating","topic - WTF","subtopic - Gross"],"articleSection":["subtopic - Dating","subtopic - Gross"],"url":"http://www.collegehumor.com/video/40003208/the-most-intimate-step-in-a-relationship","mainEntityOfPage":"http://www.collegehumor.com/video/40003208/the-most-intimate-step-in-a-relationship"}</script>	<!-- Publica (Recover your video advertising inventory) - COLLEGEHUMOR -->
	<script type="text/javascript">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</script>
	<!-- End: Publica - COLLEGEHUMOR -->
</head>
<body class="www ch notouch item post two-columns non-reading-list">
<!-- Adonis wrapper.min.js --><script>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</script>
	<!-- Begin comScore Tag -->
	<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6511178" }); (function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script>
	<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6511178&amp;c4=https://www.collegehumor.com/video/40003208/the-most-intimate-step-in-a-relationship" /></noscript>
	<!-- End comScore Tag --> 
        	<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-KLD83T':true});
</script>
<!-- Note: Google Tag Manager ID for CollegeHumor = GTM-KLD83T -->	    <!-- Google Tag Manager for CollegeHumor (GTM-KLD83T) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLD83T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLD83T');</script>
<!-- End Google Tag Manager for CollegeHumor (GTM-KLD83T) -->    		<nav class="nav-menu ga-feature-usage" data-ga-feature="Navigation" data-ga-category="Navigation" role="navigation">
	<ul class="nav navbar-nav nav-tabs-11">
								<li class="videos dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Videos">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/videos" class="dropdown-toggle" data-toggle="dropdown" data-ga-category="Navigation" data-ga-label="Videos" >Videos</a>
									<div class="caret-wrapper">
						<span class="caret"></span>
					</div>
					<div class="dropdown-menu ga-feature-usage" data-ga-feature="Navigation Dropdown" data-ga-category="Navigation">
						<ul>
														<li><a  href="http://www.collegehumor.com/originals" class="" data-ga-category="Navigation" data-ga-label="Videos: All Originals">All Originals</a></li>
														<li><a  href="http://www.collegehumor.com/tag/adam-ruins-everything" class="" data-ga-category="Navigation" data-ga-label="Videos: Adam Ruins Everything">Adam Ruins Everything</a></li>
														<li><a  href="http://www.collegehumor.com/badman" class="" data-ga-category="Navigation" data-ga-label="Videos: Batman">Batman</a></li>
														<li><a  href="http://www.collegehumor.com/hardlyworking" class="" data-ga-category="Navigation" data-ga-label="Videos: Hardly Working">Hardly Working</a></li>
														<li><a  href="http://www.collegehumor.com/jakeandamir" class="" data-ga-category="Navigation" data-ga-label="Videos: Jake and Amir">Jake and Amir</a></li>
													</ul>
					</div>
				</div>
						</li>
								<li class="comics dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Comics">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/comics" data-ga-label="Comics" >Comics</a>
							</li>
								<li class="loverelationships dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Love/Relationships">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/love-romance" data-ga-label="Love/Relationships" >Love/Relationships</a>
							</li>
								<li class="moviestv dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Movies/TV">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/movies" data-ga-label="Movies/TV" >Movies/TV</a>
							</li>
								<li class="food dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Food">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/food" data-ga-label="Food" >Food</a>
							</li>
								<li class="wtf dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - WTF">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/wtf" data-ga-label="WTF" >WTF</a>
							</li>
								<li class="life dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Life">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/life" data-ga-label="Life" >Life</a>
							</li>
								<li class="politics dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Politics">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/tag/politics" data-ga-label="Politics" >Politics</a>
							</li>
								<li class="all-articles dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - All Articles">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/articles" data-ga-label="All Articles" >All Articles</a>
							</li>
								<li class="shop dropdown ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Shop">
				<div class="nav-link-wrapper closed">
					<a   href="http://www.collegehumor.com/shop" data-ga-label="Shop" >Shop</a>
							</li>
			</ul>
</nav>
<div class="site-header-wrapper">
	<div id="ad-dynamic-header"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-dynamic-header"); }); }</script></div>	<div id="ad-outstream"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-outstream"); }); }</script></div>	<header class="navbar site-header" role="banner" style=", , ">
		<div class="navbar-header cf">
			<input type="checkbox" id="nav-trigger" class="nav-trigger" />
			<label for="nav-trigger" class="expand-nav icon-hamburger menu-item ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Open Menu"></label>
			<div class="logo-wrapper">
				<a href="/" class="logo navbar-brand ga-feature-usage ga-target-self" data-ga-feature="Logo" data-ga-category="Navigation" data-ga-label="CollegeHumor Logo" style="">CollegeHumor</a>
			</div>
			<div class="pull-right">
				<div class="desktop-nav-extras">
					<ul class="nav-share">
						<li class="nav-label">Follow</li>
						<li><a href="https://twitter.com/collegehumor" class="icon-twitter" target="_blank"></a></li>
						<li><a href="https://www.facebook.com/CollegeHumor" class="icon-facebook" target="_blank"></a></li>
						<li><a href="https://www.youtube.com/user/collegehumor" class="icon-youtube" target="_blank"></a></li>
					</ul>
				</div>
				<div class="ad"><div id="ad-nav-tab"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-nav-tab"); }); }</script></div></div>
				<a href="#" class="search menu-item hide nav-search" data-show=".navbar-search" data-ga-category="Navigation" data-ga-label="Search Module"></a>
			</div>
		</div>
		<div class="navbar-form navbar-search" style="">
			<script>
			  (function() {
				var cx = '005471751329090648169:a1opraivv_0';
			    var gcse = document.createElement('script');
			    gcse.type = 'text/javascript';
			    gcse.async = true;
			    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			        '//www.google.com/cse/cse.js?cx=' + cx;
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(gcse, s);
			  })();
			</script>
			<gcse:search linktarget="_parent"></gcse:search>
		</div>
	</header>
</div>


		<div id="skin-wrapper">
				<div id="skin-banner" class="top-banner">
					<div class="ad-below-navigation-wrapper cf">
				<div id="ad-below-navigation" adonis-marker><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-below-navigation"); }); }</script></div>			</div>
			<div id="ad-skin"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-skin"); }); }</script></div>			
		</div>
				<div class="container container-main">
						<div id="ad-left-gutter"></div>
						<div class="content cf">
					<script>if(typeof ga == 'function') { ga('send', 'event', 'Media', 'On Site View', '40003208', 1); }</script>

<script>
	var disable_twin_river_ads = 0;
</script>

<div class="col-sm-12 col-md-8">
	<div class="primary cf" data-url="/video/40003208/the-most-intimate-step-in-a-relationship" data-node-id="40003208" id="40003208">
		<div class="info ">
				<span class="badge is_series">Original</span>
			<h1>Originals / The Most Intimate Step in a Relationship</h1>
			<div class="byline ga-feature-usage" data-ga-feature="Author Byline">
			<div class="author-avatar">
	<a href="/user/101536">	<img src="http://0.static.collegehumor.cvcdn.com/jument/images/placeholders/125x125.png" width="125" height="125" class="img-responsive lazy" alt="CH Staff" data-src="http://1.media.collegehumor.cvcdn.com/20/93/c15e5c18183931aeea1ac668f5bbfacd.jpg" data-src-retina="http://0.media.collegehumor.cvcdn.com/20/93/2aee2343d43cb8e61dd0fb5577ba0a85.jpg"/>
	<noscript>
		<img src="http://1.media.collegehumor.cvcdn.com/20/93/c15e5c18183931aeea1ac668f5bbfacd.jpg" width="48" height="48" alt="CH Staff"/>
	</noscript>
	</a></div>
<div class="author-info">
	<div class="authors">
						<span class="name"><a href="/user/101536">CH Staff</a></span>								</div>
				<time class="date">April 19, 2018</time>
	</div>	</div>			<p class="description">
				<p><span style="color: #555555; font-family: 'Helvetica Neue', HelveticaNeue, Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 13px;">Rekha, Siobhan, Ally and Jessica try to figure out when the right time is to start licking the plate. There's SUCH A STIGMA about licking the plate too early in a relationship!</span></p>			</p>
		</div>
		<div id="player">
							<iframe width="640" height="360"
	src="https://www.youtube.com/embed/nNBp0hev17Y?rel=0&showinfo=0&autoplay=1" frameborder="0"
	gesture="media" allow="encrypted-media" allowfullscreen></iframe>
					</div>
		  
			<section class="video-tags">Filed Under: <ul class="tags"><li class="tag"><a data-ga-category="Tags" data-ga-label="Gross (gross)" href="/video-tag/gross"><span class="tag-tip"></span>Gross</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Advice (advice)" href="/video-tag/advice"><span class="tag-tip"></span>advice</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Dating (dating)" href="/video-tag/dating"><span class="tag-tip"></span>dating</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Embarrassing (embarrassing)" href="/video-tag/embarrassing"><span class="tag-tip"></span>embarrassing</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Food (food)" href="/video-tag/food"><span class="tag-tip"></span>Food</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Girls (girls)" href="/video-tag/girls"><span class="tag-tip"></span>girls</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Messy (messy)" href="/video-tag/messy"><span class="tag-tip"></span>messy</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Ally Beardsley (ally-beardsley)" href="/video-tag/ally-beardsley"><span class="tag-tip"></span>ally beardsley</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Rekha Shankar (rekha-shankar)" href="/video-tag/rekha-shankar"><span class="tag-tip"></span>rekha shankar</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Siobhan Thompson (siobhan-thompson)" href="/video-tag/siobhan-thompson"><span class="tag-tip"></span>siobhan thompson</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Bonding (bonding)" href="/video-tag/bonding"><span class="tag-tip"></span>bonding</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="No Fucks (no-fucks)" href="/video-tag/no-fucks"><span class="tag-tip"></span>no fucks</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Jessica Ross (jessica-ross)" href="/video-tag/jessica-ross"><span class="tag-tip"></span>jessica ross</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Salads (salads)" href="/video-tag/salads"><span class="tag-tip"></span>salads</a></li></ul></section>
										<div id="comments" class="cf">
		<div class="comments-share-wrapper cf">
			<button class="fb-comments-toggle"><i class="icon-comments"></i> Comments <i class="caret-toggle icon-caret-down"></i></button>
			
	<div class="share-bar share-bar-media ga-feature-usage" data-ga-feature="Share Module" data-url="http://www.collegehumor.com/video/40003208/the-most-intimate-step-in-a-relationship">
		<ul class="large">
																<li><a data-ga-category="Share Module" data-ga-label="Facebook"  href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40003208%2Fthe-most-intimate-step-in-a-relationship" title="Facebook"><span class="btn-share btn-share-facebook icon-facebook"  ></span></a></li>
														<li><a data-ga-category="Share Module" data-ga-label="Twitter"  href="https://twitter.com/intent/tweet?related=dorkly&amp;text=The%20Most%20Intimate%20Step%20in%20a%20Relationship&amp;url=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40003208%2Fthe-most-intimate-step-in-a-relationship&amp;via=CollegeHumor" title="Twitter"><span class="btn-share btn-share-twitter icon-twitter"  ></span></a></li>
				</ul>
				<div class="form form-copy-url hide">
			<input type="text" id="copy-url" class="form-control" value="http://www.collegehumor.com/video/40003208/the-most-intimate-step-in-a-relationship">
		</div>
					<div class="form form-copy-embed hide">
				<input type="text" id="copy-embed" class="form-control" value="&lt;iframe src=&quot;http://www.collegehumor.com/e/40003208&quot; width=&quot;600&quot; height=&quot;369&quot; frameborder=&quot;0&quot; webkitAllowFullScreen allowFullScreen&gt;&lt;/iframe&gt;&lt;div style=&quot;padding:5px 0; text-align:center; width:600px;&quot;&gt;&lt;p&gt;&lt;a href=&quot;//www.collegehumor.com/videos/most-viewed/this-year&quot;&gt;CollegeHumor&amp;#039;s Favorite Funny Videos&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;">
			</div>
			</div>
		</div>
		<div class="fb-comments-wrapper hide">
					<div class="fb-comments" data-href="http://www.collegehumor.com/video/40003208/the-most-intimate-step-in-a-relationship" data-width="100%" data-colorscheme="light" data-num-posts="10" data-order-by="social" data-mobile="auto-detect"></div>
				</div>
	</div>
	</div>
</div>
<div id="sidebar">
	<div class="col-sm-12 col-md-4">
		<aside class="sidebar">
						<div class="pod pod-large pod-ad cf">
				<article><div id="ad-right-rail-top" adonis-marker><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-right-rail-top"); }); }</script></div></article>
			</div>
						<script>
				// empty readThisList array for non-reading list posts
				var readThisList = [];
			</script>
						<div id="ad-right-rail-bottom"></div>
					</aside>
	</div>
</div>

<!--VIEWDATA:40003208-->

			</div>
							<!-- Facebook like box -->
				<div class="hiding" id="like-box">
					<div class="title-like-box" >We like you. Do you like us too?</div>
					<div class="fb-like-box" data-href="http://www.facebook.com/collegehumor" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
					<br>
					<div class="no-show"><a href="#">Don't ask me again.</a></div>
				</div>
					</div>
	</div>
	<footer class="site-footer">
	<div class="container cf">
		<div class="row">
			<div class="col-xs-12 col-sm-12 col-md-12">
				<ul class="footer-links ga-feature-usage col-xs-12 hidden-sm col-md-2" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
											<li><a href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
											<li><a href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
											<li><a href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
									</ul>
				<ul class="footer-links split ga-feature-usage col-xs-12 hidden-sm col-md-2" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
											<li><a href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
											<li><a href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
											<li><a href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
											<li><a href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
									</ul>
				<ul class="footer-links ga-feature-usage hidden-xs col-sm-3 hidden-md hidden-lg" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
											<li><a href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
											<li><a href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
											<li><a href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
											<li><a href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
																<li><a href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
											<li><a href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
											<li><a href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
											<li><a href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
											<li><a href="http://www.dorkly.com/" data-ga-category="Footer" data-ga-label="Footer Links: Dorkly">Dorkly</a></li>
									</ul>
				<div class="col-xs-12 hidden-sm col-md-2">
					<ul class="social-links ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
						<li>Follow</li>
											<li><a href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="icon-facebook"></span><span class="network-name">Facebook</span></a></li>
											<li><a href="http://blog.collegehumor.com/" target="_blank" data-ga-category="Footer" data-ga-label="Social: Tumblr"><span class="icon-tumblr"></span><span class="network-name">Tumblr</span></a></li>
											<li><a href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="icon-twitter"></span><span class="network-name">Twitter</span></a></li>
											<li><a href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="icon-youtube"></span><span class="network-name">YouTube</span></a></li>
										</ul>
				</div>
				<div class="hidden-xs col-sm-3 hidden-md hidden-lg">
					<ul class="social-links ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
						<li>Follow</li>
											<li><a href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="icon-facebook"></span><span class="network-name">Facebook</span></a></li>
											<li><a href="http://blog.collegehumor.com/" target="_blank" data-ga-category="Footer" data-ga-label="Social: Tumblr"><span class="icon-tumblr"></span><span class="network-name">Tumblr</span></a></li>
											<li><a href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="icon-twitter"></span><span class="network-name">Twitter</span></a></li>
											<li><a href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="icon-youtube"></span><span class="network-name">YouTube</span></a></li>
										</ul>
				</div>
				<div class="col-xs-12 col-sm-3 col-md-2">
					<div id="newsletter">
						<div class="nav-subscribe">
							<a href="https://www.collegehumor.com/static/newsletter" class="nav-newsletter"><span class="nav-label">Subscribe</span></a>
						</div>
					</div>
				</div>
				<div class="col-xs-12 hidden-sm col-md-2">
				</div>
				<div class="col-xs-12 col-sm-3 col-md-2">
					<div class="site-logo"></div>
					<div class="site-copyright cf">CHMEDIA &copy;2018 Connected Ventures, LLC.<br /> All Rights Reserved.</div>
					<div class="top-block">
						<a href="#" class="scroll-to back-to-top ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Scroll Top" data-ga-category="Footer" data-ga-label="Back to Top">Top of Page</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
	<script type="text/javascript" defer src="http://0.static.collegehumor.cvcdn.com/js/packages/75eeee68865d5e69f9ac32b644e45317.js"></script>
	
	
			<div id="fb-root"></div>
<script>
	// setting facebook comment to take the width of the browser when we are on small device
	$( document ).ready(function() {
		var $browser_width = $( window ).width();
		if($browser_width >= 600){
			$browser_width = 600;
		}
		$('.fb-comments').attr('data-width',$browser_width - 30);
	});

	window.fbAsyncInit = function() {
		FB.init({
			appId: 271750421132,
			version: 'v2.7',
			status: true,
			cookie: true,
			oauth : true,
			xfbml: true
		});
		$('body').trigger('fbinit');
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.com/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>	
		<div class="ad-adhesive-footer-wrapper">
		<div id="ad-adhesive-footer"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-adhesive-footer"); }); }</script></div>	</div>
		    <script>
      var adonis = adonis || {};
      adonis.conditionalAdRendering = true;
      adonis.scriptResources = ["prebid.js"];
      adonis.transport = 'https://9k6y.b2rrns9dgbx56tf5kc.agency/http';
    </script>
	<!-- Adonis loader.min.js --><script>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</script>
	</body>
</html>
